您当前的位置:指标吧飞狐指标

源码-RSI-CCI-KD三线合一(飞狐)(飞狐)

时间:2014-04-23 03:00:14 飞狐指标公式,飞狐指标公式,飞狐公式破解
摘要: Var0:=IF(YEAR>=2011 AND MONTH>0,0,1);无穷:dma(c,vol/capital)*var0,COLORCYAN linethick2 ;y:=AMOUNT/(100*vol)*var0;e:ma(y,34),COLORwhite pointdot linethick2 ;f:e*0.8,COLORyellow pointdot linethick2 ;g:e*0.9,COLORblue pointdot linethick2 ;j:e*1.2,COLORred pointdot linethick2 ;突破:e*1.06...飞狐指标

input:N(9,2,100),M(14,1,100),N1(6,2,100);
TYP := (HIGH + LOW + CLOSE)/3;
CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
FILLRGN(CC1>100,CC1,100),ColorFFFF00;
FILLRGN(CC1<-100,CC1,-100),COLOR00AAFF;
FILLRGN(CC1<>100,100,-100),COLOR000000;
CC2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
100,LINEDOT;
-100,LINEDOT;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:(RSI1-50)*5.3,LINETHICK2,ColorFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1:(K-50)*5,,Color00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWICON(买入,-200,4),ALIGN0;
卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
DRAWICON(卖出,200,5),ALIGN0;

CCI,RSI,KD, 是大家常用的公式,三个公式整合在一起结合各自的买卖原则成功率更高。三线
底部共振为买入信号,三线高位共振为卖出信号。

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入,卖出,共振,公式,信号
关键字:飞狐
相关阅读:
  • >>公式-均线通道(通道)
    N:=3;VAR1:=MA(CLOSE,N);VAR2:=MA(CLOSE,2*N);VAR3:=MA(CLOSE,3*N);VAR4:=MA(CLOSE,4*N);VAR5:=MA((VAR1+VAR2+VAR3+VAR4)/4,5);上轨:VAR5*1.08,COLORGREEN,LINETHICK3;下轨:VAR5*0.92,COLORGREEN,LINETHICK3;中上:VAR5*1.05,COLORR...
  • >>源码-时间窗主图(源码)(主图)
    时间窗主图M1:=5;M2:=13;M3:=25;M4:=56;M5:=120;M6:=233;MA1:MA(CLOSE,5);MA2:MA(CLOSE,13);MA3:MA(CLOSE,25);MA4:MA(CLOSE,56);MA5:MA(CLOSE,120);A:=AMOUNT/V/100;VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);X1:=EMA(((...
  • >>公式源码-通达信慧雪定乾坤选股指标公式(公式)
    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);MACD1:=CROSS(DIFF,DEA) AND COUNT(MACD>0,1)=1;RSV:=(CLOSE-LLV(LOW,9))(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,9,1);D:=SMA(K,9,1);J:=3*K-2*D;KDJ1:=...
  • >>公式:通达信吸筹之均线支撑选股指标公式(公式)
    X:=(3*C+L+O+H)6;多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |