您当前的位置:指标吧飞狐指标

公式源码:KDJ改进指标公式2010金典版(飞狐)(飞狐)

时间:2014-04-23 03:00:10 飞狐指标公式,飞狐指标公式,飞狐公式破解
摘要: i:=MA(BARSLAST(HIGH=HHV(HIGH,16))*IF(CLOSE<OPEN,VOL,1),3);r:=MA(BARSLAST(LOW=LLV(LOW,18))*IF(CLOSE>OPEN,VOL,1),4);短线逃顶:=IF(i,0,1),colorgreen;DRAWICON(短线逃顶,98,8);Var1k:=EMA(C,12)-EMA(C,20);Var2k:=EMA(Var1k,9);牛魔王a:=(OPEN<=MA(CLOSE,5) AND OPEN<=MA(CLOSE,10) AND OPEN<=MA(CLOSE,...飞狐指标

RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:SMA(RSV,3,1),colorred;

D:SMA(K,3,1),COLORblue;
J:=3*K-2*D;
v1:=if (high>=hhv(high,8) and k<hhv(k,63) and k<=ref(k,1),1,0);
v2:=if (low<=llv(low,8) and k>=llv(k,63) and k>=ref(k,1),1,0);
drawicon(cross(k,d) and k<=20,d,10);
drawicon(cross(d,k),d,11);
drawicon(cross(k,d) and k<=45 and k>20,d,12);
drawicon(v1,50,9);
drawicon(v2,50,8);
交叉位:=((3*REF(D,1)-2*REF(K,1))*(HHV(H,8)-LLV(L,8))/100)+LLV(L,8);
n1:=sysparam(3); n2:=sysparam(2); n3:=(n1-n2)+1; hh:=hhv(J,n3); ll:=llv(J,n3);
zhh:=hh[n1]; zll:=ll[n1];
预测价:交叉位 , ColorFF8EFF;
DRAWTEXT(BARPOS=SYSPARAM(3)&&交叉位<C,zhh,'预测死叉价: '+NUMTOSTR(交叉位,3)),ALIGN2,SHIFT3,PXDN10,ColorFF8E00;
DRAWTEXT(BARPOS=SYSPARAM(3)&&交叉位>C,zll,'预测金叉价: '+NUMTOSTR(交叉位,3)),ALIGN2,SHIFT3,PXUP10,ColorFF8EFF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:交叉,预测
关键字:飞狐 公式 改进 指标
相关阅读:
  • >>公式-提前额--(副图、源码、贴图)(副图)
    指标使用提示 已经在指标中注明。红柱中有黄色柱出现 可以理解为洗牌。短线:=20*EMA(EMA(EMA((CLOSE-REF(CLOSE,2))/CLOSE*100,2),2),2);中线:=20*EMA(EMA(EMA((CLOSE-REF(CLOSE,2))/CLOSE*100,2),2),2);红柱持股:SMA(短线,2,1),COLORRED...
  • >>公式:吸货\对倒\出货——(副图 源码 贴图)(副图)
    VARLQ1:=EMA(EMA(CLOSE,3),1);控盘:=(VARLQ1-REF(VARLQ1,1))/REF(VARLQ1,1)*1000+50;STICKLINE(控盘>REF(控盘,3) AND 控盘>0+50,控盘,0+50,2.5,0),COLOR0000AA;STICKLINE(控盘>REF(控盘,3) AND 控盘>0+50,控盘,0+50,1.5,0),COLOR0000CC;...
  • >>源码-大智慧支撑压力量能平台主图指标公式(主图)
    input: N(5,1,100); {DRAWGBKLAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0));} 主筹估算:=EMA(WINNER(c)*70,3); 散筹估算:=EMA((WINNER((c)*1.1)-WINNER((c)*0.9))*70,3); 筹码锁定:=散筹估算-主筹估算 ; 动态底部:=EMA(IF(L<= LLV...
  • >>指标公式:大智慧均线面积主图指标公式(主图)
    MA5:MA(C,5);{同花顺公式网选编}MA10:MA(C,10);均线差:=MA5-MA10;JC:=MA10-MA5;绿柱面积:=IF (均线差<0,SUM(均线差*0.1,BARSLAST(JC<0)),0);红柱面积:=IF (均线差>0,SUM(均线差*0.1,BARSLAST(JC>0)),0);均线面积:IF(均线差>0,红柱面积...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |