您当前的位置:指标吧飞狐指标

源码-4H-MACD国外很流行的指标(飞狐)(飞狐)

时间:2014-04-23 03:00:06 飞狐指标公式,飞狐指标公式,飞狐公式破解
摘要: JJ:=(HIGH+LOW+CLOSE)3;QJ0:=AMOUNTIF(HIGH=LOW,4,HIGH-LOW);买1:=QJ0*(MIN(OPEN,CLOSE)-LOW);买2:=QJ0*(JJ-MIN(CLOSE,OPEN));卖1:=QJ0*(MAX(CLOSE,OPEN)-JJ);卖2:=QJ0*(HIGH-MAX(OPEN,CLOSE));DT:=((买1+买2)-(卖1+卖2))10000,NODRAW;主力增:DT,NODRAW;主力持仓线:SUM(DT,66),COLORRED,LINETHICK1;TD1:=QJ...飞狐指标

DRAWGBK(CLOSE>0,COLORRGB(120,154,127),COLORRGB(120,154,127),0);
INPUT:P(13),S(5),M(1);
DIFF : EMA(CLOSE,S) - EMA(CLOSE,P);
DEA : EMA(DIFF,M),LINETHICK2,COLOR10000;
MACD : 2*(DIFF-DEA), COLORSTICK;
//PARTLINE(DEA>ref(DEA,1),DEA),Color0000FF;
//PARTLINE(DEA<ref(DEA,1),DEA),,Color00FF00;
p1:=p;s1:=s;
DIFF1 : EMA(CLOSE,S1) - EMA(CLOSE,P1);
DEA1 : EMA(DIFF,M),color80;;
MACD1 := 2*(DIFF1-DEA1), COLORSTICK;
MACD2:=DEA;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,2,0 ),COLOR00AAFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,1.8,0 ),COLOR00BBFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,1.3,0 ),COLOR00CCFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,1.2,0 ),COLOR00DDFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,1,0 ),COLOR00EEFF;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2>0,0,MACD2,0.5,0 ),COLOR00FFFF;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,5,0 ),COLOR0000AA;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,4 ,0 ),COLOR0011BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,3,0 ),COLOr0022CC;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,2,0 ),COLOR0033DD;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,1,0 ),COLOR0044EE;
STICKLINE(MACD2>ref(MACD2,1)and MACD2>0,0,MACD2,0.5 ,0 ),COLOR0055FF;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,5,0 ),COLORAA00BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,4 ,0 ),COLORBB11BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,3,0 ),COLORCC22BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,2,0 ),COLORDD33BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,1 ,0 ),COLOREE44BB;
STICKLINE(MACD2>ref(MACD2,1)and MACD2<=0,0,MACD2,0.5,0 ),COLORFF55BB;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,2,0 ),COLORFF7700;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,1.5 ,0 ),COLORFF8811;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,1.2,0 ),COLORFFAA22;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,1.0 ,0 ),COLORFFBB33;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,0.8 ,0 ),COLORFFDD44;
STICKLINE(MACD2<=ref(MACD2,1)and MACD2<=0,0,MACD2,0.5 ,0 ),COLORFFFF55;
R:=(HHV(DEA ,100)+ABS(LLV(DEA ,100)))/2;
R/4,LINEDOT,colorFFFF00;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
关键字:飞狐 指标 国外 流行
相关阅读:
  • >>公式源码:主力吸筹 - 最经典的老指标之一(主力)
    N:=9;6;M1:=3;M2:=3;P:=9;RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,M1,1);D:=SMA(K,M2,1);JJ:=P*(3*D-2*K);J:=((3 * K) - (2 * D));MAIRU:= CROSS(K,D) AND K<20;MAICHU:= CROSS(D,K) AND D>80;VAR2:...
  • >>指标源码:通达信均线拐头买入主图指标公式(主图)
    MA5:MA(CLOSE,5),LINETHICK1,COLORWHITE;MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;MA20:MA(CLOSE,20),LINETHICK2,COLORMAGENTA;MA60:MA(CLOSE,60),LINETHICK1,COLORGREEN;买线:=EMA(C,4);卖线:=EMA(SLOPE(C,20)*10+C,35);DRAWTEXT(...
  • >>公式源码:大盘抄底(抄底)
    Z:=MA(C,120); VAR3:=(MA(C,5)-Z)/Z; VAR4:=MA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3); D1:DRAWTEXT(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) ,0.99*LOW ,'★B'),COLORRED; D2:...
  • >>源码-通达信彩带主图指标公式(主图)
    快线:EMA(EMA(EMA(EMA(CLOSE,2),2),2),2),LINETHICK2,COLOR0000FF;{指标公式网选编}慢线:EMA(REF(快线,1),2),LINETHICK2,COLOR00FFFF;DRAWBAND(慢线,RGB(500,180,280),快线,RGB(500,280,180));HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDIS...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |