您当前的位置:指标吧飞狐指标

公式-背离公式(飞狐)(飞狐)

时间:2014-04-23 03:00:02 飞狐指标公式,飞狐指标公式,飞狐公式破解
摘要: VAR71:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));成交:=VOL;买盘:=IF(CLOSE>OPEN,VAR71*(HIGH-LOW),IF(CLOSE<OPEN,VAR71*(HIGH-OPEN+CLOSE-LOW),VOL/2));卖盘:=IF(CLOSE>OPEN,-VAR71*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-VAR71*(HIGH-LOW),-VOL/2));买卖差:=买盘+卖盘;A:=买卖差/2;X:=(20*A+19*REF(A,1)+18*R...飞狐指标

A1:=BARSLAST(ref(cross("macd.diff","macd.dea"),1));
B1:=ref(c,A1+1)>c and ref("macd.diff",A1+1)<"macd.diff" and cross("macd.diff","macd.dea");
MACD底背离:FILTER(B1>0,5),linethick0,COLORGREEN;
STICKLINE(FILTER(B1>0,5),0,0.75,3,0),COLORGREEN;
DRAWTEXT(FILTER(B1>0,5),0.57,'MACD底背离'),COLORGREEN;
A2:=BARSLAST(ref(cross("kdj.k","kdj.d"),1));
B2:=ref(c,A2+1)>c and ref("kdj.k",A2+1)<"kdj.k" and cross("kdj.k","kdj.d");
KDJ底背离:FILTER(B2>0,5),linethick0,COLORYELLOW;
STICKLINE(FILTER(B2>0,5),0,1,3,0),COLORYELLOW;
DRAWTEXT(FILTER(B2>0,5),0.80,'KDJ底背离'),COLORYELLOW;
A3:=BARSLAST(ref(cross("RSI.RSI1","RSI.RSI2"),1));
B3:=ref(c,A3+1)>c and ref("RSI.RSI1",A3+1)<"RSI.RSI1" and cross("RSI.RSI1","RSI.RSI2");
RSI底背离:FILTER(B3>0,5),linethick0,COLORCYAN;
STICKLINE(FILTER(B3>0,5),0,0.5,3,0),COLORCYAN;
DRAWTEXT(FILTER(B3>0,5),0.25,'RSI底背离'),COLORCYAN;
C1:=BARSLAST(ref(cross("macd.dea","macd.diff"),1));
D1:=ref(c,C1+1)<c and ref("macd.diff",C1+1)>"macd.diff" and cross("macd.dea","macd.diff");

MACD顶背离:STICKLINE(FILTER(D1>0,5),2,1.25,3,0),COLOR0066FF;
DRAWTEXT(FILTER(D1>0,5),1.47,'MACD顶背离'),COLOR0066FF;
C2:=BARSLAST(ref(cross("kdj.d","kdj.k"),1));
D2:=ref(c,C2+1)<c and ref("kdj.k",C2+1)>"kdj.k" and cross("kdj.d","kdj.k");
KDJ顶背离:STICKLINE(FILTER(D2>0,5),2,1,3,0),COLORRED;
DRAWTEXT(FILTER(D2>0,5),1.2,'KDJ顶背离'),COLORRED;
C3:=BARSLAST(ref(cross("RSI.RSI2","RSI.RSI1"),1));
D3:=ref(c,C3+1)<c and ref("RSI.RSI1",C3+1)>"RSI.RSI1" and cross("RSI.RSI2","RSI.RSI1");
RSI顶背离:STICKLINE(FILTER(D3>0,5),2,1.5,3,0),COLORMAGENTA;
DRAWTEXT(FILTER(D3>0,5),1.75,'RSI顶背离'),COLORMAGENTA;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
关键字:飞狐 背离 公式
相关阅读:
  • >>公式源码-大智慧五域论湛专家主图指标公式(主图)
    YF_DDI:=(AMOUNT / VOL);YF_JJ:=((OPEN + CLOSE) / 2);YF_PJJ:=0;YF_DDING:=EMA(CLOSE,6);YF_MMD:=MA(YF_DDING,1);YF_XXD:=EMA(CLOSE,18);YF_YYZ:=REF(YF_MMD,1);YF_XXD1:=REF(YF_XXD,1);YF_YYZ1:=BARSCOUNT(CLOSE);YF_TDCG:=IF((...
  • >>公式-系列(3)仿天狼50上证板块净流入(FNC公式加密 不限时 自定义数据、贴图)(上证)
    指标说明:本公式需要自定义数据下载和安装 自定义数据下载:【大智慧】上证 板块 主力资金 修正逐笔板块大盘数据 上证盘面资金 数据12.14更新http://www.55188.com/viewthread.php?tid=3947967&fromuid=1847310 本文转载理想论...
  • >>源码-KDJ+主力进出(主力)
    DRAWGBK(C=C,COLORRGB(130,130,130),COLORRGB(30,30,30),1);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;k:=SMA(rsv,3,1),LINETHICK1;D:=SMA(k,3,1),LINETHICK1;j:=3*k-2*d,LINETHICK1;{主力进出}V1:=(CLOSE*2+HIGH+LOW)/...
  • >>指标源码:大智慧三根阴线选股指标公式(公式)
    二连阴:=count(c<o,3)>=2;二缩量:=count(VOL<ref(VOL,1),3)>=2;二根阴线选股:二连阴 and 二缩量 and O<C and VOL>ref(VOL,1)*1.2;三连阴:=count(c<o,4)>=3;三缩量:=count(VOL<ref(VOL,1),4)>=3;三根阴线选股:三连阴 and 三缩量 and O<...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |