您当前的位置:指标吧飞狐指标

公式源码-主力轨迹+庄家出现+XG(飞狐)(飞狐)

时间:2014-04-22 03:04:02 飞狐指标公式,飞狐指标公式,飞狐公式破解
摘要: EMA5:EMA(C,5),COLOR00FF00;EMA10:EMA(C,10),COLORYELLOW;EMA20:EMA(C,20),COLORFF00FF;{20日均线通常被称为脊梁线}EMA30:EMA(C,30),COLORFFCCCC;{30日均线通常被称为生命线}W1:=C=HHV(C,20);W2:=BARSLAST(W1);W3:=IF(W2>0,REF(C,W2),REF(C,W2));W4:=CROSS(C,REF(W3,1)); 声明:本站部分内容来自合作媒体及...飞狐指标

V6R:=CLOSE/REF(CLOSE,3)>=1.06;
V7R:=BACKSET(V6R,3);
进场收益:IF((V7R AND COUNT(V7R,3)=1),10,0),LINETHICK1,ColorFFFF00;
{私募}
VAR2BA:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;
VAR3A:=EMA(VAR2BA,18);
VAR4A:=VAR3A<-1;
VAR5A:=VAR4A AND CROSS(VAR2BA,VAR3A);
追2:=VAR5A;
私募:IF(追2>0,60,0),STICK,COLORYELLOW,LINETHICK2 ;
{DRAWICON(私募>0,0.85 ,1 );}
强弱分界线: 38, ,POINTDOT, LINETHICK2,ColorFF8000;
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
主力轨迹:3*Q3-2*Q4,Color0080FF;
Q5:=主力轨迹>1*REF(主力轨迹, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(主力轨迹,5);
A1:EMA(Q3, 3),Color6060FF;
A2:EMA(A1, 3),Color2F2FFF;
A3:EMA(A2, 3),Color0202FF;
A4:EMA(A3, 3),Color0000D9;
A5:EMA(A4, 3),Color0000BB;
A6:EMA(A5, 3),Color000091;
A:EMA(A4, 3),LINETHICK2,Color00006C;
DRAWTEXT(CROSS(主力轨迹, 20) AND Q10<-13,10,'大\n底'),COLOR00FF00;
DRAWTEXT(CROSS(主力轨迹, A5) AND REF(主力轨迹,1)<34,REF(主力轨迹,1),'小\n底'), COLOR00FF00;
DRAWTEXT(CROSS(A1, 主力轨迹) AND REF(主力轨迹,1)>80, REF(主力轨迹,3), '顶'), COLORYELLOW;
DRAWTEXT(CROSS(主力轨迹, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)
AND Q1>4 AND A1<60, 50, '拉'), COLORFFFFCC;
VAR1MM:=EMA(CLOSE,8);
VAR2MM:=EMA(VAR1MM,20);
VAR3MM:=CROSS(VAR1MM,VAR2MM);
VAR4MM:=VAR1MM<EMA(CLOSE,120);
VAR5MM:EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
换手出货: STICKLINE(VAR5MM>80,VAR5MM,VAR5MM,6,1), , COLOR00FF00;
底部区域: STICKLINE(VAR5MM<20,VAR5MM,VAR5MM,6,1), , COLORYELLOW;
风险区域: 80, , LINETHICK2,COLOR7F52AF;
短线警告: IF(VAR3MM AND VAR4MM,50,20), , COLORWHITE;
VAR6MM:=EMA(CLOSE,8);
VAR7MM:=EMA(VAR1MM,20);
VAR8MM:=CROSS(VAR1MM,VAR2MM);
VAR10MM:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
B5MM:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
VAR2AMM:=LLV(LOW,10);
VAR3AMM:=HHV(HIGH,25);
B6MM:=MA(B5MM,10);
AAA:= 25*(EMA((CLOSE-VAR2AMM)/(VAR3AMM-VAR2AMM)*4,4));
BBB:=10*(SMA(B6MM,3,1)/10);
DRAWTEXT( CROSS(BBB,AAA) AND BBB>56 ,80 ,'准\n备\n跑' ),COLORAA8800,LINETHICK4;
VAR2BMM:=IF(MONTH<12,1,1);
VAR3BMM:=(2*CLOSE+HIGH+LOW)/4;
VAR4BMM:=LLV(LOW,34);
VAR5BMM:=HHV(HIGH,34);
主力:=EMA((VAR3BMM-VAR4BMM)/(VAR5BMM-VAR4BMM)*100,13)*VAR2BMM{,,LINETHICK1,COLORWHITE};
散户:=EMA(0.667*REF(主力,1)+0.333*主力,2){,LINETHICK1,COLORFF9933;};
坚决清仓:IF(CROSS(散户,主力) AND 散户>75,75,90),LINETHICK2,ColorFF00FF;
大底:CROSS(主力轨迹, 20) AND Q10<-13;


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J1:=REVERSE(J);
AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
买点:CROSS(J,J1) AND AA;
STICKLINE(买点,15,30,10,0),COLOR0000FF;
STICKLINE(买点,30,45,8,0),COLORWHITE;
STICKLINE(买点,45,60,6,0),COLORYELLOW;
DRAWTEXT(买点,40,' 庄\n 家\n 出\n 现'),COLORFF00FF;
庄家出现:CROSS(J,J1) AND AA;
 

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:私募,主力,轨迹,买点,散户
关键字:飞狐 庄家 轨迹 主力
相关阅读:
  • >>公式源码:同花顺收费公式SFGS(同花顺)
    {SFGS收费公式THS}Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;Var2:=2*ABS(Var1);Var3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)...
  • >>公式-通达信深渊探底+预警+选股指标公式(探底)
    Var1:=(HHV(HIGH,9)-LLV(LOW,9));{同花顺公式网选编}Var2:=(HHV(HIGH,9)-CLOSE);Var3:=(CLOSE-LLV(LOW,9));Var4:=Var2/Var1*100-70 ;Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;Var6:=(2*C+H+L)/4;Var7:=SMA((Var3/V...
  • >>公式-通达信看长做短指标公式(公式)
    VAR1:=LLV(LOW,5); VAR2:=HHV(HIGH,5); 买:EMA((CLOSE-VAR1)(VAR2-VAR1)*100,4), COLORWHITE;卖:EMA(0.667*REF(买,1)+0.333*买,2),COLORMAGENTA;VAR3:=(2*CLOSE+HIGH+LOW)4;VAR4:=LLV(LOW,34);VARA:=HHV(HIGH,34);方:EMA((VAR3-VAR4...
  • >>公式源码-东家实战主图系列1 李君壮趋势长线(日周线)(主图)
    李君壮是一个连续5年荣获全国大赛的冠军,曾以572%的成绩荣获2005年8月深交所举办的全国机构和个人“权证模拟大赛”冠军,在2006年~2008年金股信官方网站举办的全国四百多名分析师参加的操盘纪实比赛中,连续三年(每期2个月)获得5次冠军,...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |