您当前的位置:指标吧飞狐指标

指标源码:安全投机(飞狐)(飞狐)

时间:2014-04-22 03:03:58 飞狐指标公式,飞狐指标公式,飞狐公式破解
摘要: {ZH02智汇MACD}VAR1:=EMA(EMA(EMA(CLOSE,13),13),13);VAR2:=(((VAR1 - REF(VAR1,1)) / REF(VAR1,1)) * 1);IF(1,VAR2,0),;IF(1,EMA(VAR2,21),0),;IF(1,VAR2,0),COLORSTICK;{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对...飞狐指标

{安全投机}
DRAWTEXTEX(c,1,5,5,'所属板块:' + BLKNAME),ALIGN4,colorred;
DD:=FINANCE( 1);
SS:=FINANCE( 7);
BL:=SS/DD*100;
GG:=FINANCE(33);
TH:=DYNAINFO(39);
JZ:=FINANCE(34);
DRAWTEXTEX(c,1,5,55,'总股本:'+NUMTOSTR(DD,0)+'万股' +' 流通A股:'
+NUMTOSTR(SS,0)+'万股'+' 流通比例:'+NUMTOSTR(BL,3)+'%'+' 市盈率:'
+NUMTOSTR(TH,2)+' 倍'+' 收益:'+NUMTOSTR(GG,3)+' 元'+' 净资产:'
+NUMTOSTR(JZ,3)+' 元'),COLORGREEN;

生命线:sum(vol*(o+c)/2,88)/sum(vol,88),colorff80ff,linethick2;
分离线:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),colorf4e202,linethick2;
MA17:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),linethick2,colorf4e202;
持股线:IF(MA(CLOSE,17)<MA17,MA17,MA(CLOSE,17)),color00d500;
PARTLINE(持股线=MA17,持股线),color80ffff,linethick2;

STICKLINE(c>=ref(c,1),o,c,8,1),color000000;
STICKLINE(c<ref(c,1),o,c,8,1),color000000;
VAR1:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
VAR2:=((REF(VAR1,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR3:=((REF(VAR2,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR4:=((REF(VAR3,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR5:=((REF(VAR4,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR6:=((REF(VAR5,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR7:=((REF(VAR6,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR8:=((REF(VAR7,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR9:=((REF(VAR8,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARA:=((REF(VAR9,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VARB:=((REF(VARA,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARC:=((REF(VARB,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
STICKLINE((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC),C,REF(C,1),7,0),Color0000DD;
STICKLINE((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC),L,H,0.5,0),Color0000DD;

VARD:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
VARE:=((REF(VARD,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VARF:=((REF(VARE,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR10:=((REF(VARF,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR11:=((REF(VAR10,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR12:=((REF(VAR11,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR13:=((REF(VAR12,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR14:=((REF(VAR13,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR15:=((REF(VAR14,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR16:=((REF(VAR15,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
VAR17:=((REF(VAR16,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR18:=((REF(VAR17,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
STICKLINE((((((((((((VARD OR VARE) OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18),C,REF(C,1),7 ,0 ),Color00DD00;
STICKLINE((((((((((((VARD OR VARE) OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18),H,L,0.5 ,0 ),Color00DD00;

VAR19:=(REF((((((((((((VARD OR VARE) OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18),1) AND VAR1);
VAR1A:=(REF((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC),1) AND VARD);
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),7 ,0 ),ColorDDDDDD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),7,0),ColorDD8800;

{买卖指标}
AA05:MA(C,5),linethick0;
MM5:=(c-AA05)/AA05*100;
BB05:=atan((aa05/ref(aa05,1)-1)*100)*180/3.1416;
NN5:=sma(ema((AA05-ref(AA05,1))/ref(AA05,1),3)*100,3,1);
NNNN5:ema((NN5-ref(NN5,1)),3),linethick0;
AA10:MA(C,10),linethick0;
AA20:=MA(c,20);
BB10:=atan((aa10/ref(aa10,1)-1)*100)*180/3.1416;
AA30:MA(C,30),linethick0;
MM30:(c-AA30)/AA30*100,linethick0;
Var1:=(AA20-AA30)>ref((AA20-AA30),1) and AA20>ref(aa20,1) and AA30>ref(AA30,1);
Var2:=(AA30-AA20)<ref((AA30-AA20),1) and AA20<ref(aa20,1) and AA30<ref(AA30,1);
BB30:=atan((aa30/ref(aa30,1)-1)*100)*180/3.1416;
强势:=filter(BB30>30 and BB10>45 and cross(BB05,60),10);
加仓:=filter(count(cross(BB05,30),5)>=1 and AA05>ref(aa05,1) and MM30>ref(MM30,1) and AA10>ref(AA10,1)
and NNNN5>ref(NN5,1) and NN5>ref(NN5,1) ,10) ;
清仓:=filter(count(cross(30,BB05),5)>=1 and (c>AA30 or O>AA30) and AA05<ref(aa05,1) and MM30<ref(MM30,1) and AA10<ref(AA10,1),10);
JC:=cross(0,MM5) and MM30<ref(MM30,1) and AA10>ref(AA10,1) ;
减仓:=filter(JC,10);
MR:=count(cross(MM30,0),3)>=1 and MM30>ref(MM30,1) and AA05>ref(AA05,1) and (c/ref(c,1)-1)*100>5 and ref(c,1)<AA30;
买入:=filter(MR,10);
DRAWTEXT((买入),low*0.945,'⊙'),linethick2,ALIGN1,COLORYELLOW;
DRAWTEXT((买入),low*0.965,'⊙'),linethick2,ALIGN1,COLORYELLOW;
DRAWTEXT((买入),low*0.985,'⊙'),linethick2,ALIGN1,COLORYELLOW;
drawtext(减仓,high*1.06,'◇'),ALIGN2,linethick3,colorcyan;
drawtext(减仓,high*1.05,'◇'),ALIGN1,linethick3,colorcyan;
drawtext(减仓,high*1.059,'◇'),ALIGN0,linethick3,colorcyan;
DRAWTEXT((加仓),low*0.985,'⊙'),linethick2,ALIGN1,colorWhite;
DRAWTEXT((加仓),low*0.965,'⊙'),linethick2,ALIGN1,colorWhite;
DRAWTEXT((加仓),low*0.945,'⊙'),linethick2,ALIGN1,colorWhite;
DRAWTEXT((强势),low*0.985,'⊙'),linethick2,ALIGN1,COLORred;
DRAWTEXT((强势),low*0.965,'⊙'),linethick2,ALIGN1,COLORred;

{短线强势}
流通:=(AMOUNT / VOL);
资金流量:=(close-ref(close,1))*流通;
Var111:=SMA(资金流量,10,1);
MID111:=MA(Var111,26);
UPPER111:=MID111 + 2*STD(Var111,26);
短线强势:=CROSS(Var111,UPPER111) and C>=O;
STICKLINE(短线强势,CLOSE ,OPEN,7,0),color00AAFF;

大盘:=EMA(INDEXC,500)/EMA(C,500);
大盘线:INDEXC/大盘,LINETHICK1,COLORYELLOW;

{绝对强势}
aa_Q:=(C/REF(C,1)-1)*100;
bb_Q:=(INDEXC/REF(INDEXC,1)-1)*100;
dd_Q:=aa_Q>2.8 AND aa_Q-bb_Q>2;
DIFF_Q := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA_Q := EMA(DIFF_Q,9);
MACD_Q := 2*(DIFF_Q-DEA_Q);
ee_Q:=MACD_Q>0 and macd_Q>=ref(macd_Q,1);
ma10_Q:=MA(C,10);
ma20_Q:=MA(C,20);
角度ma10_Q:=atan((ma10_Q/ref(ma10_Q,1)-1)*100)*180/3.1416;
角度ma20_Q:=atan((ma20_Q/ref(ma20_Q,1)-1)*100)*180/3.1416;
xg_Q:=C>=MA(C,10) AND 角度ma10_Q>40 and 角度ma20_Q>35
and ma(c,120)>ref(ma(c,120),1);
A5_Q:=Count(ma(close,21)>ma(close,34) and ma(close,34)>ma(close,55) and ma(close,55)>ma(close,89),3)=3 and isup;
条件成立:=xg_Q and dd_Q and ee_Q and C>=O;
PARTLINE(条件成立,L*0.96),CROSSDOT,LINETHICK6,COLORFF33FF;
PARTLINE(条件成立,L*0.96),CIRCLEDOT,LINETHICK1,COLOR00CCFF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:强势,买入,流通,持股,角度
关键字:飞狐 投机
相关阅读:
  • >>[指标]趋势秘密买点(买点)
    趋势秘密买点(启动线、换手率){M1 2.00 500.00 5M2 2.00 500.00 30N 2.00 500.00 10M3 2.00 500.00 135}M1:=5;M2:=30;N:=10;M3:=135;VOLUME:VOL,VOLSTICK;启动线:MA(VOLUME,M1);主力洗盘线:MA(VOLUME,M2);主力异动线:MA(VOLU...
  • >>[指标]通达信见底飘红指标公式(公式)
    MA3:=ema(ma(c,3),3);{公式源码网选编}MA5:=ema(ma(c,5),3);MA8:=ema(ma(c,8),3);MA12:=ema(ma(c,12),3);MA17:=ema(ma(c,17),3);MA23:=ema(ma(c,23),3);war0:=BETWEEN(MA3,h,l) and BETWEEN(MA5,h,l) and BETWEEN(MA8,h,l) and BETWE...
  • >>[指标]飞狐抄底王牌指标公式(飞狐)
    VAR1:=REF(CLOSE,1);{ www,zhibiao8,com 指标公式网}VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORYELLOW;VAR21:IF(VAR2<20,40,20),COLORRED;VAR22:IF(VAR2>80,60,80),COLORFFFF50;VAR2↑:STICKLINE(FILTE...
  • >>源码-龙飞凤舞附图 源码 贴图,以及运用方法。(龙飞凤舞)
    指标的组成部分:短期多头黄色柱体•短期空头绿色柱体•长期多头红色柱体•长期空头青色柱体 上方横向蓝色顶部风险线•下方底部白色线此指标简单实用,做波段操作很稳。短线黄色柱体出现并逐步增大这时应该加仓持有,黄...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |