您当前的位置:指标吧同花顺指标

指标源码:股市剑客副图(同花顺)(副图)

时间:2014-04-13 03:00:09 同花顺指标公式,同花顺指标公式,公式破解
摘要: VAR1:=REF((L+O+C+H)/4,1);{www。57ee。net 大智慧公式}VAR2:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=HHV(H,33);VAR5:=EMA(IF(H>=VAR4,VAR3,0),3)*-1;主力退场:IF(VAR5>REF(VAR5,1),VAR5,0),LINETHICK2,Color0066BB;主力诱多:IF(VAR5<REF(VAR5,1),VAR5,0),LINETHICK2,Colo...同花顺指标

Var29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var2A:=SMA(Var29,5,1);
Var2B:=SMA(Var2A,10,1);
Var2C:=CROSS(Var2B,Var2A);
Var2D:=Var2B>80 OR Var2A>80;
Var2E:=Var2C AND Var2D;
Var51:=EMA(AMOUNT/VOL/100,3);
Var52:=EMA(Var51,88);
Var53:=EMA(Var51,88)*0.85;
Var54:=Var53*0.87;
Var55:=LOW< Var54 AND CLOSE>REF(CLOSE,1)*1.02;
DRAWTEXT(FILTER(Var55,6),LOW+0.1,'坚决买进'),COLORCCDDCC;
鱼肠剑: (EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10,colorblue;
莫邪剑: EMA(CLOSE,13),colorred;
青锋剑: EMA(CLOSE,50),COLOR00cc00;
STICKLINE(3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2),2,1)>REF(3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2),2,1),10),CLOSE,OPEN,8,0),COLORFFBBBB;
STICKLINE(3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2),2,1)>REF(3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2),2,1),10),HIGH,LOW,0,0),COLORFFBBBB;
STICKLINE(VOL/CAPITAL>0.015,CLOSE,OPEN,15,1),COLORFF0000;
STICKLINE(VOL/CAPITAL>0.05,CLOSE,OPEN,80,1), colorred;
STICKLINE(VOL/CAPITAL>0.1,CLOSE,OPEN,150,1) ,colorred;
STICKLINE(VOL/CAPITAL>0.2,CLOSE,OPEN,250,1), COLORFF00FF;
STICKLINE(VOL/CAPITAL>0.3,CLOSE,OPEN,350,1),COLORFFFF00;
STICKLINE(3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2),2,1)< REF(3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2),2,1),10),HIGH,LOW,0,0),COLOR00FFFF;
STICKLINE(3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2),2,1)< REF(3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,10,2),2,1),10),CLOSE,OPEN,8,1), COLOR00FFFF;
逃顶:STICKLINE(Var2E,H,H,18,1), COLOR00FF00;
DRAWTEXT(FILTER(CROSS(75,SMA(MAX(CLOSE-REF(CLOSE,1),0),8,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),8,1)*100) ,10),HIGH,'卖'),colorgreen;
DRAWTEXT(FILTER(CROSS(-5,MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5)) ,5 ),LOW,'买'),colorred;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,买进
关键字:副图 同花顺 剑客 股市
相关阅读:
  • >>源码-《朝花夕拾》三全有abc(源码、图、说明)(朝花夕拾)
    说明:早上买,几天后下午卖。以b=1为选股条件。指标公式适用以不同的股软,所以要两者匹配才行。现在大智慧股软说明:1. 把要导入的公式(源码)考下来,方法是用左键先把源码变蓝,之后点右键,点复制;2. 进入大智慧——工具...
  • >>公式:神奇均线复全轨道线_通达信自用主图(源码)(主图)
    {神奇均线复全轨道线,参数M1-M6:1-1000(5、13、21、55、144、233)其实指标公式不用多不用杂,均线支撑与压力位,波段顶底压力与支撑反而来得更真实,量价才是分析运用的根本……大家多顶多指点}M1:=5;M2:=13;M3:=21;M4:=55;M5:...
  • >>公式:通达信选股参考指标公式(公式)
    AA:=1;BB:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);CC:=IF(((((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100) > 100),100,(((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100));DD:=(BB /...
  • >>公式-通达信短线波段主图指标公式(主图)
    AAA:=(MA(CLOSE,13)+MA(CLOSE,17))2;CCC:=(STD(CLOSE,13)+STD(CLOSE,17))2;BBB:=AAA+2.1*CCC;DDD:=AAA+0.72*CCC;ZZZ:=IF(CCC>1.88 ,MA(DDD,3),DDD);止赢:ZZZ*1.1,COLORFFCC18;了结:ZZZ*1.05,COLORFF18FF;回档:ZZZ*0.95,COLOR18FF18;...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |