您当前的位置:指标吧同花顺指标

公式-枪手瞄准副图(同花顺)(副图)

时间:2014-04-12 03:01:21 同花顺指标公式,同花顺指标公式,公式破解
摘要: 简单最好天:EMA(CLOSE,7)-EMA(CLOSE,21),COLORFF50FF;罡:EMA((0.668*REF(天,1)+0.333*天),1),COLORWHITE,DOTLINE;地:BARSLASTCOUNT(天>罡)COLORRED,NODRAW;煞:BARSLASTCOUNT(天<罡)*-1,COLORGREEN,NODRAW;STICKLINE(地>0,0.001,0,1,0),COLORRED;STICKLINE(煞<0,-0.001,0,1,0),COLORGREEN; 声明:本站部分内容...同花顺指标

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),8);
STICKLINE((VAR2 < MA(VAR3,6)),CLOSE,OPEN,7,1),colorgreen;
STICKLINE((VAR2 < MA(VAR3,6)),LOW,(MIN(OPEN,CLOSE) * 1.001),0.6,0),colorgreen;
STICKLINE((VAR2 < MA(VAR3,6)),MAX(OPEN,CLOSE),HIGH,0.6,0),colorgreen;
STICKLINE((VAR2 > MA(VAR3,6)),OPEN,CLOSE,7,1),color4440FF;
STICKLINE((VAR2 > MA(VAR3,6)),HIGH,MAX(CLOSE,OPEN),0.6,0),color4440FF;
STICKLINE((VAR2 > MA(VAR3,6)),LOW,(MIN(CLOSE,OPEN) * 1.001),0.8,0),color4440FF;
STICKLINE(((OPEN > CLOSE) AND (VAR2 > MA(VAR3,6))),(OPEN * 0.998),(CLOSE * 1.0025),4.5,0),colorgreen;
STICKLINE(((OPEN < CLOSE) AND (VAR2 < MA(VAR3,6))),(CLOSE * 0.998),(OPEN * 1.0025),4.5,0),color4440FF;
STICKLINE(((OPEN > CLOSE) AND (VAR2 < MA(VAR3,6))),CLOSE,OPEN,7,0),colorgreen;
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.988),'B'),coloryellow,linethick3;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'S'),colorgreen,linethick3;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,8);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
DRAWTEXT(IF(B1>0,1,0),L-0.1,'大\n战\n役'),Color00FFFC;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
A2:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);
DRAWTEXT(IF(B2>0,1,0),L-0.25,'瞄\n准'),Color6C8CCF;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:=REF(C,A3+1)>C AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);
DRAWTEXT(IF(B3>0,1,0),L-0.4,'瞄\n准'),ColorFF05FF;
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
DRAWTEXT(IF(D1>0,1,0),H+0.1,'撤退'),ColorB27800;
C2:=BARSLAST(REF(CROSS(D,K),1));
D2:=REF(C,C2+1)<C AND REF(K,C2+1)>K AND CROSS(D,K);
DRAWTEXT(IF(D2>0,1,0),H+0.25,'撤退'),Color0AB000;
C3:=BARSLAST(REF(CROSS(RSI2,RSI1),1));
D3:=REF(C,C3+1)<C AND REF(RSI1,C3+1)>RSI1 AND CROSS(RSI2,RSI1);
DRAWTEXT(IF(D3>0,1,0),H+0.4,'大撤退'),ColorFF0000;
MA8:MA(C,8),colorwhite;
MA34:MA(C,20.5),coloryellow;
MA55:MA(C,41),colorcyan;
SQ1:=O<MA(C,20.5) AND C>MA(C,20.5);
SQ2:=MA(C,8)<MA(C,20.5);
SQ3:=MA(C,20.5)<MA(C,41);
SQ4:=MA34>=REF(MA34,1);
SQ5:=V>MA(V,5)*1.01 AND V>MA(V,10)*1.01;
SQ:=SQ1 AND SQ2 AND SQ3 AND SQ4 AND SQ5;
DRAWTEXT(SQ,L,'冲锋'),colormagenta;
进攻:=REF(C,REF(HHVBARS(V,21),0)),colorgreen,linethick2;
m1:=MA(CLOSE,1),linethick2;
a:=V>1*REF(V,1) AND (C/REF(C,1)-1)*100>9.5 AND m1>=进攻,colorred;
DRAWICON(CROSS(a,1),L*0.98,3),colorwhite;
DRAWTEXT(a,L*0.93,'进攻'),LINETHICK1,Color6C65FF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:撤退,进攻,冲锋
关键字:副图 同花顺 枪手 瞄准
相关阅读:
  • >>公式源码-自己动手制作分时饼图(分时)
    1、在分时图中单击鼠标右键打开右键菜单,选择“切分子窗口项”切分一子窗口;2、在切分的子窗口中单击鼠标右键,在菜单中选择“TOP指标”项3、点击TOP窗口右上角的“设”打开设置菜单,选择“新建指标”;4、在窗口中粘贴相关源...
  • >>公式:均线与价格线分析图解(图解)
    均线的认识{公式源码网选编}1、均线的概念:均线指标实际上是移动平均线指标的简称。是反映价格运行趋势的重要指标。也是市场行为的一种体现。2、均线的特性:a.趋势追踪。均线指标的构造原理决定了它具有反映价格运行趋势的特性,因此其...
  • >>公式-散户坐轿指标(散户)
    一直得益与论坛,今天发一个指标大家共享!{注:主力、小股民线看中线运行趋势和强弱状态,小股民线在上,慎入。当买进信号出现时,若4条线基本同时向上发散,为最佳介入时机。}VAR1:=((EMA(C,3)-EMA(C,6))*5);VAR2:=(EMA(VAR1,7)+EMA(C...
  • >>公式-大智慧分时买卖带指标公式(分时)
    当日成交总量:=DYNAINFO(8);{www、gongshi8、com 大智慧公式网}成交总金额:=DYNAINFO(10)/10000;主动卖盘:=DYNAINFO(22);主动买盘:=DYNAINFO(23);成交笔数:=TICKCOUNT;每笔手数:=DYNAINFO(53);DRAWTEXTABS(20,140,'★个股盘口成交量观...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |