您当前的位置:指标吧同花顺指标

源码-同花顺大资金活动指标公式(同花顺)

时间:2014-04-12 03:01:19 同花顺指标公式,同花顺指标公式,公式破解
摘要: 自己用的较好的指标。低位出现连续紫柱买入,高位出现连续绿柱卖出。使用该指标时,请结合当时的大盘走势和个股走势。 VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;VAR3:=SMA(SMA(VAR2,3,1),3,1)/30;VAR4:=EMA(VAR3,5);VAR5:=3*VAR3-2*VAR4;AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;VA...同花顺指标

N:=27;N2:=9;N3:=3;N4:=16;
Var1:=IF(DATE>=1030131,1,1);
Var2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
获利盘:WINNER(CLOSE)*100*Var1;
Var3:=SMA(Var2,3,1)*Var1;
Var4:=SMA(Var3,N2,1)*Var1;
Var5:=3*Var3-2*Var4*Var1;
Var6:=VOL*Var1;
角度:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100*Var1;
换手: VOL/CAPITAL*100*Var1;
Var7:=SUM(换手,30)*Var1;
Var8:=LLV(INDEXL,5)*Var1;
Var9:=HHV(INDEXH,5)*Var1;
VarA:=EMA((INDEXC-Var8)/(Var9-Var8)*100,4);
VarB:=MA(EMA(0.667*REF(VarA,1)+0.333*VarA,2),9);
VarC:=MA(VarB,30);
VarD:=EMA(获利盘,4)*Var1;
本盘亿股: CAPITAL/1000000;
V5: MA(VOL,5)*2*Var1;
V13: MA(VOL,13)*2*Var1;
CROSS(VarB,VarC) AND VarC<29*Var1;
STICKLINE(VOL AND Var5>Var4,0,VOL,9,0),color000055;
STICKLINE(VOL AND Var5>Var4,0,VOL,8,0),color000066;
STICKLINE(VOL AND Var5>Var4,0,VOL,7,0),color000077;
STICKLINE(VOL AND Var5>Var4,0,VOL,6,0),color000088;
STICKLINE(VOL AND Var5>Var4,0,VOL,5,0),color000099;
STICKLINE(VOL AND Var5>Var4,0,VOL,4,0),color0000aa;
STICKLINE(VOL AND Var5>Var4,0,VOL,3,0),color0000bb;
STICKLINE(VOL AND Var5>Var4,0,VOL,2,0),color0000cc;
STICKLINE(VOL AND Var5>Var4,0,VOL,1,0),color0000dd;
STICKLINE(VOL AND Var5<Var4,0,VOL,9,0),colorFF1100;
STICKLINE(VOL AND Var5<Var4,0,VOL,8,0),colorFF2200;
STICKLINE(VOL AND Var5<Var4,0,VOL,7,0),colorFF3300;
STICKLINE(VOL AND Var5<Var4,0,VOL,6,0),colorFF4400;
STICKLINE(VOL AND Var5<Var4,0,VOL,5,0),colorFF5500;
STICKLINE(VOL AND Var5<Var4,0,VOL,4,0),colorFF6600;
STICKLINE(VOL AND Var5<Var4,0,VOL,3,0),colorFF7700;
STICKLINE(VOL AND Var5<Var4,0,VOL,2,0),colorFF8800;
STICKLINE(VOL AND Var5<Var4,0,VOL,1,0),colorFF9900;
STICKLINE(VOL AND Var4<N4,0,VOL,9,0),color333333;
STICKLINE(VOL AND Var4<N4,0,VOL,8,0),color444444;
STICKLINE(VOL AND Var4<N4,0,VOL,7,0),color555555;
STICKLINE(VOL AND Var4<N4,0,VOL,6,0),color666666;
STICKLINE(VOL AND Var4<N4,0,VOL,7,0),color777777;
STICKLINE(VOL AND Var4<N4,0,VOL,6,0),color888888;
STICKLINE(VOL AND Var4<N4,0,VOL,5,0),color999999;
STICKLINE(VOL AND Var4<N4,0,VOL,4,0),coloraaaaaa;
STICKLINE(VOL AND Var4<N4,0,VOL,3,0),colorbbbbbb;
STICKLINE(VOL AND Var4<N4,0,VOL,2,0),colorcccccc;
STICKLINE(VOL AND Var4<N4,0,VOL,1,0),colordddddd;
RSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
抛压:STICKLINE(CROSS(84,RSI),0 ,VOL,9,0),COLORFF0033;
STICKLINE(CROSS(84,RSI),0 ,VOL,8,0),COLORFF0044;
STICKLINE(CROSS(84,RSI),0 ,VOL,7,0),COLORff0055;
STICKLINE(CROSS(84,RSI),0 ,VOL,6,0),COLORff0066;
STICKLINE(CROSS(84,RSI),0 ,VOL,5,0),COLORff0077;
STICKLINE(CROSS(84,RSI),0 ,VOL,4,0),COLORFF0088;
STICKLINE(CROSS(84,RSI),0 ,VOL,3,0),COLORff0099;
STICKLINE(CROSS(84,RSI),0 ,VOL,2,0),COLORff00aa;
STICKLINE(CROSS(84,RSI),0 ,VOL,1,0),COLORff00bb;
VAR13:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR14:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR15:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR16:=(VAR13+VAR14+VAR15)/3;
VAR18:=IF(VAR16<=-20,10,0);
VAR19:=HHV(VAR18,10);
VAR20:=IF(VAR19 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
底部:STICKLINE(VAR20=20,0 ,VOL,9,0),COLOR005555;
STICKLINE(VAR20=20,0 ,VOL,8,0),COLOR006666;
STICKLINE(VAR20=20,0 ,VOL,7,0),COLOR007777;
STICKLINE(VAR20=20,0 ,VOL,6,0),COLOR008888;
STICKLINE(VAR20=20,0 ,VOL,5,0),COLOR009999;
STICKLINE(VAR20=20,0 ,VOL,4,0),COLOR00aaaa;
STICKLINE(VAR20=20,0 ,VOL,3,0),COLOR00bbbb;
STICKLINE(VAR20=20,0 ,VOL,2,0),COLOR00CCCC;
STICKLINE(VAR20=20,0 ,VOL,2,0),COLOR00dddd;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1);
VAR100:=100-3*SMA((OPEN-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1);
VAR111:=VARF<REF(VAR100,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
大资金活动:STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,9,0),COLOR006600;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,8,0),COLOR007700;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,7,0),COLOR008800;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,6,0),COLOR009900;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,5,0),COLOR00aa00;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,4,0),COLOR00BB00;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,3,0),COLOR00CC00;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,2,0),COLOR00DD00;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,1,0),COLOR00EE00;
A8:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
B8:=A8*(1+ ((C+O+H+L)/4-SMA(C,10,1))/SMA(C,21,1));
D8:=A8+3*STD(A8,10);
DRAWICON(CROSS(B8,A8) AND A8>REF(A8,1) AND D8>REF(D8,1),0,1);

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:换手,角度,资金,活动
关键字:同花顺 公式 指标 资金 活动
相关阅读:
  • >>公式-源码相送 广交股友及下周大盘预测 买点介入(广交)
    我现在回想,玩股票的历程已有十来余年,股市中的酸甜苦辣只有自己知道,今天心情很好,上午在这里发表了我这几年来的炒股心得体会,让我认识了一些股友,中午我写出来一些源码指标,以及对本周大盘的几点看法及下周大盘的预测,特地跟大家...
  • >>指标公式:下进上出()
    {下进上出}A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FF...
  • >>公式-精准控盘(精准)
    DIFF:=((EMA(CLOSE,26) - EMA(CLOSE,12)) * -1);DEA:=EMA(DIFF,9);DEA1:=EMA(DIFF,18);MACD:=(2 * (DIFF - DEA));操盘:STICKLINE(((MACD >= 0) AND (MACD >= REF(MACD,1))),0,MACD,4,1),color0000FF;减仓:STICKLINE(((MACD >= 0) AND ...
  • >>[指标]资金流量(能量)(能量)
    PJJ:=DMA((((HIGH+LOW)+(CLOSE*2))/4),0.9);JJ:=REF(EMA(PJJ,3),1);QJJ:=(VOL/(((HIGH-LOW)*2)-ABS((CLOSE-OPEN))));XVL:=(IF((CLOSE>OPEN),(QJJ*(HIGH-LOW)),IF((CLOSE<OPEN),(QJJ*((HIGH-OPEN)+(CLOSE-LOW))),(VOL/2)))+IF((CLOSE>OPE...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |