您当前的位置:指标吧同花顺指标

公式源码:火山喷发无未来副图(同花顺)(副图)

时间:2014-04-12 03:01:11 同花顺指标公式,同花顺指标公式,公式破解
摘要: 用KDJ指标研判波段行情很好,但由于设计的限制,KDJ指标只适合平衡市研判,并不太适合单边下跌行情或单边上涨行情研判,在单边下跌行情或单边上涨行情中要出现低位钝化或高位钝化现象。KDJ指标一般默认时间参数为9,3,3,为让其适合研判单边下跌行情或单边上涨行情,克服低位钝化或高位钝化现象,一般是将时间参数...同花顺指标

源码如下:
Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);

寒冰谷: -EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
寒冰: STICKLINE(寒冰谷<0,0,寒冰谷,-4,1),STICK,linethick2,COLORFF0000;

今量1: 寒冰谷;
a1:IF(寒冰谷<0,今量1*6,0),STICK,linethick5, COLORFFFFFF;
a2:IF(寒冰谷<0,今量1*0.8,0),STICK,linethick5, COLORFFFF00;
a3:IF(寒冰谷<0,今量1*0.6,0),STICK,linethick5, COLORFF9933;
a4:IF(寒冰谷<0,今量1*0.4,0) ,STICK,linethick5,COLORFF6633;
a5:IF(寒冰谷<0,今量1*0.2,0) ,STICK,linethick5,COLORFF0000;

 


Var1a:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*100-70;
Var2a:=SMA(Var1a,9,1)+100;
Var3a:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
Var4a:=SMA(Var3a,3,1);
Var5a:=SMA(Var4a,3,1)+100;
Var6a:=Var5a-Var2a;

t1:=寒冰谷>REF(寒冰谷,1) AND REF(寒冰谷,1)<REF(寒冰谷,2);

火焰山: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
火焰: IF(火焰山>0,火焰山,0),STICK,linethick2, COLOR0000ff;
今量: 火焰山;
a1:IF(火焰山>0,今量*1.2,0),STICK,linethick5, COLOR0000ff;
a2:IF(火焰山>0,今量*0.8,0),STICK,linethick5, COLOR0066ff;
a3:IF(火焰山>0,今量*0.6,0),STICK,linethick5, COLOR0099ff;
a4:IF(火焰山>0,今量*0.4,0) ,STICK,linethick5,COLOR00ccff;
a5:IF(火焰山>0,今量*0.2,0) ,STICK,linethick5,COLOR00ffff;YKHYKHE

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:火焰山,火焰,源码
关键字:副图 同花顺 喷发 火山 未来
相关阅读:
  • >>源码-通达信风云提示主图指标公式(主图)
    EMA3:=EMA(C,3),COLORWHITE; EMA8:=EMA(C,8),COLORYELLOW; EMA21:=EMA(C,21),COLORFF00FF; EMA43:=MA(C,43),COLORFFCC66; VAR2:=(2*CLOSE+HIGH+LOW)4; VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1); VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4); ...
  • >>源码-通达信真正的短线之王指标公式(公式)
    RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0);量能:IF(CAPITAL<1,MA(VOL,74),MA(S...
  • >>公式:通达信量KDJ指标公式(公式)
    N:=12;上影部分:=(H-C)(H-L);实体部分:=(C-O)(H-L);下影部分:=(O-L)(H-L);拉中:=实体部分*0.8*V;拉上:=上影部分*0.2*V;拉下:=下影部分*0.2*V;洗中:=实体部分*0.2*V;洗上:=上影部分*0.8*V;洗下:=下影部分*0.8*V;Z:=拉中+拉上+拉下...
  • >>源码-大智慧华山四海指标公式(华山)
    强势线:2,LINETHICK2,colorFF00FF;准强线:1.3,LINETHICK1,colorgreen;UP:=(CLOSE>OPEN OR CLOSE>REF(CLOSE,1)) AND VOL>REF(VOL,1);AA:=COUNT(UP,3)=3;BB:=LLV(LOW,5)=LLV(LOW,120);CC:=CLOSE>MA(CLOSE,3);LLT:=AA AND BB AND CC;V1...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |