您当前的位置:指标吧同花顺指标

公式源码-同花顺布林宝塔主图指标公式(主图)

时间:2014-04-12 03:01:06 同花顺指标公式,同花顺指标公式,公式破解
摘要: 七日均线b:="LTFunc6@FORLT2";s11:="LTFunc6@LT_S1"; hs:="LTFunc6@LT_HS";ls:="LTFunc6@LT_LS"; p1:="LTFunc6@LT_P1";upp:="LTFunc6@LT_UPP"; udd:="LTFunc6@LT_UDD";p1:="LTFunc6@LT_P1";drawbmp(p1=1 and ref(p1,1)=0,l,'buy1.bmp'),align1,valign0;drawbmp(p1=0 and ref(p1,1)=1,h,'sell1.bmp'),alig...同花顺指标

BL1:=POW((C-MA(C,20)),2);
BL2:=MA(BL1,20);
BL3:=SQRT(BL2);
上轨:MA(C,20)+2*BL3,POINTDOT,Color00FFFF;
中轨:MA(C,21),POINTDOT,ColorFFFFFF;
下轨:MA(C,20)-2*BL3,POINTDOT,ColorFFFF00;
var1:=BARSCOUNT(C);
var2:=(HHV(H,200)-LLV(L,200))/40;
var3:=REF(C,1);
var4:=REF(C,2);
var5:=REF(C,3);
var6:=REF(C,4);
var7:=HHV(C,4);
var8:=LLV(C,4);
var9:=C=var7 AND (var3>=var4 OR var3>=var5) OR var3=var7 AND CLOSE>=var4 OR var4=var7 AND var5=var8 AND C>=var3 OR var5=var7 AND C>=var3 AND C>=var4;
STICKLINE(var9,var3,C,5,0),colorred;
vara:=C=var7 AND var3=var8;
STICKLINE(vara,var4,C,5,0),colorff00ff;
varb:=C=var8 AND (var3<var4 OR var3<var5) OR var3=var8 AND C<var4 OR var4=var8 AND var3<>var7 AND C<var3 OR var5=var8 AND C<var3 AND C<var4;
STICKLINE(varb,var3,C,5,0),colorc0c0c0;
varc:=var3=var8 AND C>=var4 OR var4=var8 AND var3<=var5 AND var4<var6 AND C>=var3;
STICKLINE(varc,var3,var4,5,0),color00FF00;
vard:=var3=var7 AND C<var4 OR (var4=var7 AND var3>var5 OR var5=var7 AND var3>var4) AND var4>=var6 AND C<var3;
STICKLINE(vard,var3,var4*1.01,8,1),colorFF0000;
趋势:FORCAST(C,13),Color579829;
SQ1:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
SQ2:=SMA(MAX(C-REF(C,1),0),7,1)/SMA(ABS(C-REF(C,1)),7,1)*100;
CM1:=IF(SQ1<12,30,0);
CM2:=IF(SQ2<12,30,0);
STICKLINE(CM1,L-0.2,L-0.4,4,1),Color0089FF;
STICKLINE(CM2,L-0.4,L-0.6,4,0),Color00FF00;//{超卖二:绿}

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势
关键字:主图 同花顺 宝塔 公式 指标
相关阅读:
  • >>公式-通达信黑马营选股之第一启动点指标公式(黑马)
    AA10:=MA(C,9);BB10:=ATAN((AA10-REF(AA10,1)))*1803.1416;VA1:=LLV(LOW,34);VA2:=HHV(HIGH,30);VA3:=REF(CLOSE,1);VA4:=EMA((CLOSE-VA1)(VA2-VA1),3)*100;{www.gUPang.com 股票公式_最新股票指标公式}主力:=SMA(MAX(CLOSE-VA3,0),7...
  • >>源码-股民炒短线专用(股民)
    大智慧副图指标红线区域持股、进入白线区域准备出货,出绿线股价到顶无未来函数,放心用Var1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;持币区域:va...
  • >>公式-通达信一主图(提供通达信和大智慧版本源码)(主图)
    {通达信主图原码}MA5:MA(CLOSE,5),LINETHICK1,COLORFFFFFF;MA10:MA(CLOSE,10),LINETHICK1,COLOR00FFFF;MA21:MA(CLOSE,21),LINETHICK1,COLORFF00FF,LINETHICK2;MA34:MA(CLOSE,34),LINETHICK1,COLOR00FF00;MA55:MA(CLOSE,55),LINETHICK1...
  • >>指标公式:通达信太阳风指标公式(太阳风)
    AA:=REF(CLOSE,1);BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;HHH:=BBB-LLV(BBB,27);CCC:=LLV(BBB,27)-BBB;QQ:(MA(HHH*1.5,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS:(MA(CCC*1.5,2)*3+CCC*13)/16,COLORFF9D00,L...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |