您当前的位置:指标吧同花顺指标

公式源码:选股王主图(同花顺)(主图)

时间:2014-04-12 03:01:01 同花顺指标公式,同花顺指标公式,公式破解
摘要: Var1:=COST(10)*0;Var2:=(EMA(CLOSE,4)+EMA(CLOSE,8)+EMA(CLOSE,16))3;Var3:=(EMA(CLOSE,8.8)+EMA(CLOSE,17.6)+EMA(CLOSE,35.2))3;Var4:=(EMA(CLOSE,22.4)+EMA(CLOSE,44.8)+EMA(CLOSE,89.6))3;Var5:=(Var2+Var3+Var4)3;Var6:=EMA(Var5,10);Var7:=CROSS(CLOSE,Var6);Var8:=CLOSE>OPEN AND CLOSE>REF(CLOSE,1)...同花顺指标

N:=20;
N1:=7;
N2:=69;
M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),CoLor008000;
M13:EMA(M8,13),CoLor0000FF;
M62:EMA(M8,55),CoLorF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),CoLor00FFFF;
M144:EMA(VAR1,144),Linethick2,CoLor0000FF;
M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;
VAR2:=(CLOSE+HIGH+LOW)/(3);
VAR3:=(EMA(VAR2,10));
VAR4:=(REF(VAR3,1));
STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00FFFF;
STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),CoLorFF0000;
VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2));
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)));
DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),CoLor00FFFF;
DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),'↓卖'),CoLor008000;
VAR7:=REF(CLOSE,1);
VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);
VAR9:=CROSS(N2,VAR8);
VARA:=(FILTER(VAR9,4));
DRAWTEXT(VARA,(HIGH)*(1.04),'↓卖'),CoLorFFFFFF;
VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7));
VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5));
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●买进'),CoLorFF00FF;
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),CoLor00FFFF;
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3));
DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底'),CoLor0000FF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买进,抄底
关键字:主图 同花顺
相关阅读:
  • >>公式源码-分时买卖.FNC(分时)
    分时买卖.FNCOBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);RSV:=(OBV-LLV(OBV,34))/(HHV(OBV,34)-LLV(OBV,34))*100;K:SMA(RSV,5,1);D:SMA(K,3,1);Jj:=3*K-2*D;j:if(jj>100,100,jj);AA1:=(EMA(CLOSE,12)-E...
  • >>公式源码-高低点画线--随光标移动(光标)
    SS:=30;HhC:=HHV(h,SS);LLc:=LLV(L,SS);PARTLINE(BARPOS>=SYSPARAM(1)-SS,hHC[SYSPARAM(1)]),COLORFF88CC;DRAWNUMBER(BARPOS=SYSPARAM(1)-SS,hHC[SYSPARAM(1)],hHC[SYSPARAM(1)],2),COLORFF88CC,PXUP25;PARTLINE(BARPOS>=SYSPARAM(1)-...
  • >>公式:鼎牛狙击涨停(涨停)
    {2}明涨停价:CLOSE * 1.1,NODRAW;ST涨停价:CLOSE * 1.05,NODRAW;极品T爆点:REF(C,1)*1.01,COLORRED,NODRAW;RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);短期底部:=LLV(OPEN,30);AA10:=MA(CLOSE,10);AA12:=MA...
  • >>指标源码:神鳌无敌指标源码,做波段非常实际(通达信)(波段)
    {神鳌无敌指标源码}N: 3;M:10; {参数可自定}趋势线:SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C) /2,21)-LLV(L,21))*100,3),7,1)-(13),LINETHICK2,COLORF0F000;判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);强...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |