您当前的位置:指标吧通达信指标

源码-通达信3A趋势线指标公式(公式)

时间:2014-03-13 03:04:35 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: N:=8;趋势:4*SMA((CLOSE-LLV(LOW,N))(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORBLACK,LINETHICK1;取值:6,COLORBLACK,LINETHICK0;买入: IF(CROSS(趋势,取值),80,0);底盘: IF(趋势<=8,25,0),STICK,COLORWHITE,LINETHICK2;庄家:=EMA(EMA(C...通达信指标

V1:=BARSCOUNT(CLOSE)*3.142/180;
X1:0,COLORFFFFCC;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR8:=EMA(VAR6,8);
底部注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,1,0),COLORFF00FF;
低位转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,1,0),COLORYELLOW;
买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,4,0),COLOR0099FF;
VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部:= IF(VAR11=50,50,0);
头部:= IF(VAR12=50,100,0);
A:IF( 底部>REF(底部,1),50,0);
AA:IF(头部>REF(头部,1),50,0);
DRAWTEXT(A=50,90,'买进'),COLORRED,LINETHICK1;
DRAWTEXT(AA=50,90,'卖出'),COLOR00FF00,LINETHICK1;
DRAWICON(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,1);
DRAWTEXT(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,'短买'),COLORFFFFFF;
坚定持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,1,0),COLORRED;
谨慎观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8,1,0),COLOR00FF00;
果断持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,1,1),COLORFFCC66;
{股票公式-股票公式网站 www.GupAng.com}
VAR13:=(HIGH+LOW+CLOSE*2)/4;
VAR14:=EMA(VAR13,21);
VAR15:=STD(VAR13,21);
VAR16:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR17:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22,COLORD9D919,LINETHICK1;
AD1: EMA(AK,2),COLORYELLOW,LINETHICK1;
AJ: 3*AK-2*AD1,COLORRED,LINETHICK1;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:头部,公式,股票,低位,买进
关键字:公式 指标 趋势 通达信
相关阅读:
  • >>源码-顶底()
    顶底VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;DRAWICON(VAR1<-9 AND VAR1> REF(VAR1,1),3,7);买入:VAR1<-9 AND VAR1> REF(VAR1,1),COLORRED;STI...
  • >>公式-共享一个现阶段主图精准源码(主图)
    MA5:MA(C,5),COLORYELLOW;MA10:MA(CLOSE,10),COLORFF00FF;MA30:MA(C,30),COLORRED,LINETHICK2;跌:IF(MA(CLOSE,30)<=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINETHICK2;MA60:MA(CLOSE,60),COLORFFCC66;GJTJ1:=100*(C-...
  • >>指标公式:通达信分区警示操盘指标公式(操盘)
    VAR1:=-100*(HHV(HIGH,34)-C)(HHV(HIGH,34)-LLV(LOW,34)),COLORFFFF00,LINETHICK2;AA:=3*SMA(VAR1,9,8)-2*SMA(SMA(SMA(VAR1,9,8),9,8),9,8)+100,COLORFFFF00,LINETHICK2;DRAWBAND(AA,RGB(250,250,0),0,RGB(0,0,0));DRAWBAND(AA,RGB(240,...
  • >>公式-通达信低吸区域买指标公式(公式)
    VAR1:=(C-LLV(L,13))(HHV(H,13)-LLV(L,13))*100;牛:SMA(VAR1,7,1);VAR2:=SMA(牛,5,1);熊:IF(CROSS(牛,VAR2) AND CROSS(MA(C,5),MA(C,13) AND 牛>50),VAR2*2,VAR2);VAR3:=EMA(C,8);VAR4:=EMA(C,20);STICKLINE(牛>VAR2,牛,熊,0,0);STI...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |