您当前的位置:指标吧通达信指标

指标公式:通达信烈火冰山主图指标公式(主图)

时间:2014-03-12 03:02:02 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: y1:=(o+c+l+h)4;y2:=(2*WMA(LLV(y1,7),10)-y1);y3:=2*WMA(LLV(y1,18),18)-y1;短线:(3*y2-2*SMA(y2,5,1)),COLORMAGENTA;中线:3*y3-2*DMA(y3,10)+0.05*9,LINETHICK2,COLORGREEN;DRAWTEXTREL(0,20,' 使用方法: '),COLORYELLOW;{股票公式-股票公式网站 www.57ee.net}DRAWTEXTREL(0,45,' 1.股价在粉红线之上,短...通达信指标

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
廿一:MA(CLOSE,21),COLORRED,LINETHICK2;
STICKLINE(C>=廿一 AND C>=O,C,O,3,0),COLORRED;
注意:STICKLINE(C>=廿一 AND C>=O,H,L,0,0),COLORRED;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'★ '),COLORRED;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
IF(CROSS(84,RSI) , HIGH,HIGH+1),POINTDOT,LINETHICK7,COLORYELLOW ;HIGH+1,POINTDOT,LINETHICK7,COLOR000000 ;
HH:=HHV(H,250);
LL:=LLV(L,250);
E:=(HH-LL)/100;
GJ:=IF(C>=100,(C+H+L+O)/4,AMOUNT/(V+0.01)/100);
VARE1:=EMA(C,3);
VARE2:=EMA(C,5);
VARE3:=EMA(C,10);
VAR4:=EMA(C,20);
VAR5:=EMA(C,30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;
VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7,8);
{股票公式-股票公式网站 www.GupAng.com}
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK2;
STICKLINE(买进条件,O,C,3,0),COLORWHITE,LINETHICK2;
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(加码条件,O,C,3,0),COLORYELLOW,LINETHICK2;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
峰:IF(T1,A,A),COLORYELLOW,LINETHICK1,POINTDOT;
底:IF(T2,Z,Z),COLORWHITE,LINETHICK1,POINTDOT;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:加码,进价,条件,买进,公式
关键字:主图 冰山 烈火 公式 指标
相关阅读:
  • >>指标源码:通达信买与背离主图指标公式(主图)
    VAR1:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);STICKLINE(VAR1>90,L,L*0.92,0.1,0),COLORRED;DRAWTEXT(VAR1>90,LOW*0.92,'B'),COLORRED;买线:=EMA(CLOSE,2); 卖线:=EMA(SLOPE(CL...
  • >>公式源码:同花顺塞外指标公式(同花顺)
    Var1:=(2*CLOSE+HIGH+LOW)/4;{指标公式网选编}G: 80, POINTDOT;E: 20, POINTDOT;Var2:=LLV(LOW,5);Var3:=HHV(HIGH,4);Y: EMA((Var1-Var2)/(Var3-Var2)*100,4);W: EMA(0.667*REF(Y,1)+0.333*Y,2);//{www.gongshi8.com 股票公式_同花顺...
  • >>公式-续双多阴后再发一个自创今买明卖指标——MACD天天挣钱(主副选、说明)(挣钱)
    用MACD的长处来挣每天两个点是难事吗?答案或许是肯定的。 思路:MACD昨天死叉今天金叉,是庄家典型拉升迹象,配合历史跌幅排序选股(.403);早盘选股,次日早盘出货。 上图讲解: 源码: macd今买明卖指标主图源码:MA1:MA(CLOSE,5...
  • >>源码-飞狐黄金线指标公式(飞狐)
    N:=28;LOCK:=IF(CURRENTDATE<1160101,1,0);VAR1:MD(CLOSE,20);PARTLINE(VAR1>REF(VAR1,2),VAR1),LINETHICK2,colorFF;PARTLINE(VAR1=REF(VAR1,2),VAR1),LINETHICK2,colorFF0000;PARTLINE(VAR1<REF(VAR1,2),VAR1),LINETHICK2,colorFF00;...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |