您当前的位置:指标吧通达信指标

[指标]通达信看清趋势主图指标公式(主图)

时间:2014-03-11 03:04:00 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: N:=3;Var1:=MA(HHV(HIGH,485),17);Var2:=MA(HHV(HIGH,222),17);Var3:=MA(HHV(HIGH,96),17);Var4:=MA(LLV(LOW,485),17);Var5:=MA(LLV(LOW,222),17);Var6:=MA(LLV(LOW,96),17);Var7:=MA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,17);Var8:=MA((Var4*1.25+Var5*1.23+Var6*1.2+Var...通达信指标

M5:MA(CLOSE,5),COLORGREEN;
EM13:EMA(CLOSE,13),COLORGREEN;
EM34:EMA(CLOSE,34),COLORGREEN,LINETHICK2;
M60:=MA(CLOSE,60);
STICKLINE(C<O ,O,C,2,0),COLORLIGREEN;
STICKLINE(C<O ,H,L,0,0),COLORLIGREEN;
STICKLINE(C<O AND C>EM13 ,O,C,2,0),COLORRED;
STICKLINE(C<O AND C>EM13 ,H,L,0,1),COLORRED;
STICKLINE(O<C AND EM13>C ,O,C,2,1),COLORLIGREEN;
STICKLINE(O<C AND EM13>C ,H,L,0,1),COLORLIGREEN;
VAR1:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR2:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW - (LOW*0.02)),7);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH+(HIGH*0.02)),8);
IF(M5>REF(M5,1),M5,DRAWNULL),COLORRED;
{股票公式-股票公式网站 www.GupaNg.com}
IF(EM13>REF(EM13,1),EM13,DRAWNULL),COLORRED;
IF(EM34>REF(EM34,1),EM34,DRAWNULL),COLORRED,LINETHICK2;
STICKLINE(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),O,C,0,0),COLORFF00FF;
STICKLINE(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),O,C,0,0),COLORFF0000;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,股票,网站
关键字:主图 公式 看清 指标 趋势
相关阅读:
  • >>源码-发一个自用多年的指标(主图),简单实用无未来(主图)
    EMA13:=EMA(C,13),COLORWHITE; EMA21:=EMA(C,21),COLORYELLOW; EMA34:=EMA(C,34),COLORFF00FF; EMA60:=MA(C,60),COLORFFCC66; VAR2:=(2*CLOSE+HIGH+LOW)/4; VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1); VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH...
  • >>公式-金牌威廉指标改进副图、源码、贴图(副图)
    WR1:(C-LLV(L,N1))/(HHV(H,N1)-LLV(L,N1))*100,COLORWHITE;WR2:(C-LLV(L,N2))/(HHV(H,N2)-LLV(L,N2))*100,COLORYELLOW;WR3:(C-LLV(L,N3))/(HHV(H,N3)-LLV(L,N3))*100,COLORMAGENTA;WRH:=MAX(MAX(WR1,WR2),WR3);WRL:=MIN(MIN(WR1,WR2),W...
  • >>指标公式:股价换手率指标公式(换手率)
    换手率:=MA(DYNAINFO(37),10);股价:=MA((L+H+O+C)/4,5);HJ:=股价/换手率;换手:MA(HJ,3),LINETHICK2,COLORGREEN;JH:=MA(HJ,3);GJ:=MA(股价,3); 换手升:IF(GJ>=REF(GJ,1),JH,DRAWNULL)LINETHICK2,COLORMAGENTA;升平价升买:DRAWNULL;降...
  • >>公式:柱状VR资金 可以非常清晰的看到主力进出(柱状)
    {n 1 100 13}HGY:=17;转强信号:FILTER(COUNT((100*(EMA(EMA(EMA(C,HGY),HGY),HGY)- REF(EMA(EMA(EMA(C,HGY),HGY),HGY),1))/REF(EMA(EMA(EMA(C,HGY),HGY), HGY),1))<REF((100*(EMA(EMA(EMA(C,HGY),HGY),HGY)-REF(EMA(EMA(EMA(C, HGY),...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |