您当前的位置:指标吧通达信指标

源码-通达信顶底走势指标公式(公式)

时间:2014-02-05 03:02:51 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:EMA(DIF,MID);MACD:(DIF-DEA)*2,COLORSTICK;STICKLINE(MACD>0 AND REF(MACD,1)>MACD,MACD,0,0,-1),COLORCYAN;STICKLINE(MACD<0 AND REF(MACD,1)<MACD,MACD,0,0,-1),COLORRED;COND:= DIF < REF(DIF,1);COND1:= DIF > REF(DIF,1) AND REF(DIF,1) < REF(DIF,2);COND2...通达信指标

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),COLORMAGENTA;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),COLORGREEN;
强弱分界:50,COLORFFFFCC;
底部:0,COLOR00FFFF;
安全:20,COLORFFAA66,LINETHICK1;
预警:80,COLORFFAA66,LINETHICK1;
顶部:100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
{www.57ee.net 股票公式_通达信股票指标公式}
DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),COLORRED;
DRAWTEXT(CROSS(3.5,价位线),100-4,'●卖'),COLORGREEN;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,3,1),COLORYELLOW;
建仓:IF(VAR9Q>-120,VAR9Q,0);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLORRED,LINETHICK2;
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;
超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORLIRED;
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV
(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
股价准备启动:IF(CROSS(VAR21,VAR11),100,0),COLORRED,LINETHICK2;
DRAWICON(CROSS(超短线,18),20,1);
DRAWICON(CROSS(90,超短线),20,2);

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,主力,公式,走势,股票
关键字:公式 走势 指标 通达信
相关阅读:
  • >>指标公式:主力成本线姊妹指标__庄获利(副图,贴图,源码)(副图)
    筹峰:=((COST(85)+COST(15))/2+COST(50))/2,COLOR9900FF;庄成本:ma(筹峰*0.809,10),COLORGREEN,LINETHICK2;庄获利:(C-庄成本)/庄成本*100,LINETHICK1;PARTLINE(庄获利>庄成本,庄成本),color18A4FF,LINETHICK2;PARTLINE(庄获利>=20,庄成...
  • >>公式:通达信天才机械操盘指标公式(操盘)
    LC := REF(CLOSE,1);{公式源码网选编}RSI14:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;yszd:ma(ma(rsi14,5),3)-ma(ma(ma(rsi14,5),3),9),colorstick; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上...
  • >>公式源码:通达信金股辣妹子指标公式(辣妹)
    DIF1:EMA(CLOSE,6)-EMA(CLOSE,12);DEA1:EMA(DIF1,7);MACD:(DIF1-DEA1)*2,COLORSTICK;DRAWTEXT(CURRBARSCOUNT=8,0.017598,'寻星空使用'),COLORFF00FF;STICKLINE((MACD > 0),0,MACD,1,0),COLOR0000CC;STICKLINE((MACD > 0),0,MACD*0.9,1...
  • >>公式-1林荫路主图(源码)(主图)
    1林荫路主图C3:=REF(C,1);涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);STICKLINE(涨停,OPEN,CLOSE,2,0),COLORFF00FF;VAR1:=MA(CLOSE,5),COLOR00FFFF;VAR6:=MA(CLOSE,54),COLORFF9900;VAR8:= DMA(EMA(CLOSE,12),SUM(VOL/CAPITAL,...
  • 上一篇文章: [指标]通达信趋势翻红指标公式(翻红)
    下一篇文章: 已经没有了


    友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |