您当前的位置:指标吧通达信指标

公式源码-通达信成交量智能诊断指标公式(成交量)

时间:2014-01-25 03:01:33 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: AA1:0.211916*C+0.192951*REF(C,1)+0.158082*REF(C,2)+0.122217*REF(C,3)+0.091137*REF(C,4)+0.066337*REF(C,5)+0.047475*REF(C,6)+0.033564*REF(C,7)+0.023519*REF(C,8)+0.016373*REF(C,9)+0.011344*REF(C,10)+0.007832*REF(C,11)+0.005395*REF(C,12)+0.00371*REF(C,13)+0.002549*REF(C,14)+0.001751*REF(C,15)+0....通达信指标

万手:VOL/10000,LINETHICK0;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORLIBLUE;
主力净买:(主动买+主动卖)/10000,COLORMAGENTA;
持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORBLUE;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED;
五日: MA(V,5)COLORWHITE;
十日: MA(V,10)COLORYELLOW;
六十日:MA(V,60),COLORGREEN;
上涨家数:INDEXADV,COLOR0080FF,NODRAW;
下跌家数:INDEXDEC,COLORGREEN,NODRAW;
STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,3.5,0),COLORWHITE;
STICKLINE(CLOSE>REF(CLOSE,1),0,VOL,3.5,0),COLORRED;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,3.5,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.5 , 0 ) , COLOR00FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.2 , 0 ) , COLOR007777 ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.7 , 0 ) , COLOR009999 ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.1 , 0 ) , COLOR00BBBB ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 1.5 , 0 ) , COLOR00DDEE ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.9 , 0 ) , COLOR66FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.2 , 0 ) , COLORFFFFFF ;
STICKLINE(主动买>=0,VOL,-主动卖,3.2,0),COLOR000033;
STICKLINE(主动买>=0,VOL,-主动卖,2.7,0),COLOR000066;
STICKLINE(主动买>=0,VOL,-主动卖,2.1,0),COLOR000099;
STICKLINE(主动买>=0,VOL,-主动卖,1.5,0),COLOR0000CC;
STICKLINE(主动买>=0,VOL,-主动卖,0.9,0),COLOR0000FF;
STICKLINE(主动买>=0,VOL,-主动卖,0.2,0),COLORCC66FF;
STICKLINE(主动卖<=0,0,-主动卖,3.2,0),COLOR990000;
STICKLINE(主动卖<=0,0,-主动卖,2.7,0),COLORCC0000;
STICKLINE(主动卖<=0,0,-主动卖,2.1,0),COLORFF4400;
STICKLINE(主动卖<=0,0,-主动卖,1.5,0),COLORFF8800;
STICKLINE(主动卖<=0,0,-主动卖,0.9,0),COLORFFCC00;
STICKLINE(主动卖<=0,0,-主动卖,0.2,0),COLORCYAN;
{www.57ee.net 股票公式_通达信指标公式}
N:=IF(TOTALBARSCOUNT>=120,120,TOTALBARSCOUNT);
HH0:=HHV(H,N);
LL0:=LLV(L,N);
MM0:=CONST((HH0+LL0)*0.5);
S01:=CONST(IF(REF(C,N-15)>MM0,1.00,-0.08));
S02:=CONST(IF(REF(C,N-15)>MM0,-1,1));
S1:=IF(FINDSTR(EXTERNSTR(0,13),'万元'),S01+(0.08*S02),S01),NODRAW;
S2:=IF(FINDSTR(EXTERNSTR(0,12),'。'),S1+(0.08*S02),S1),NODRAW;
S3:=IF(FINDSTR(EXTERNSTR(0,8),'公告'),S2+(0.08*S02),S2),NODRAW;
S4:=IF(FINDSTR(EXTERNSTR(0,10),','),S3+(0.08*S02),S3);
S5:=IF(FINDSTR(EXTERNSTR(0,15),'-'),S4+(0.08*S02),S4);
S6:=IF(FINDSTR(EXTERNSTR(0,1),','),S5+(0.08*S02),S5);
S7:=IF(FINDSTR(EXTERNSTR(0,14),'-'),S6+(0.08*S02),S6);
S8:=IF(FINDSTR(EXTERNSTR(0,11),'-'),S7+(0.08*S02),S7);
S9:=IF(FINDSTR(EXTERNSTR(0,9),'-'),S8+(0.08*S02),S8);
K:=IF(S1<=0,0.05,IF(S1>=0,-0.05,0));
T2:=IF(FINDSTR(EXTERNSTR(0,12),'。'),STRCAT('智能诊断:',EXTERNSTR(0,12)),'');
DRAWTEXT_FIX(1,0.00,0.01,0,T2)COLORFFFFFF;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主动,公式,持股,下跌,主力
关键字:成交量 公式 诊断 指标 智能
相关阅读:
  • >>源码-大智慧主力趋势指标公式(公式)
    说明:首先需要大智慧L2数据支持,没实时的盘后下载数据,方可施用DRAWTEXTABS(10,10,'主力趋势--'),COLORYELLOW,linethick2;DRAWTEXTABS(83,10,'紫色进场'),COLORFF00FF,linethick2;DRAWTEXTABS(140,10,'蓝色出局'),COLORFFFF00,lineth...
  • >>源码-趋势线(趋势)
    趋势线MA5: MA(CLOSE,5),COLORyellow;MA10: MA(CLOSE,10),colorred,LINETHICK1;MA30: MA(CLOSE,30),colorffff00,LINETHICK1;A1:=REF(HIGH,3)=HHV(HIGH,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FILTER(C1,3);{高点}A2:=R...
  • >>指标公式:转发一个非常实用的《大智慧简明公式语法大全》(简明)
    感谢原作者,如有重复和版权问题,请删除是txt格式变量定义 定义并初始化变量 语法:VARIABLE: name=inivalue, name表示变量名, inivalue表示变量类型及初始值 例如:VARIABLE: T=0; 表示定义浮点数变量T并初始化为0INPU...
  • >>源码-通达信要涨停指标公式(涨停)
    R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);{大智慧公式网选编}K:=EMA(R,3);D:=EMA(K,3);SM:20,COLORRED;陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);N:=IF((陡峭度 > 0...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |