您当前的位置:指标吧通达信指标

公式源码:通达信断桥黄金线指标公式(断桥)

时间:2014-01-25 03:00:32 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 一:斜率股价上涨是有斜率的,上涨力度越大,倾斜的角度就越大,斜率也就越大。股价这种向上或向下倾斜的程度我们定义为斜率。通过斜率的大小,我们能够知道股票上涨或下跌的方向、惯性及程度,从中寻找快速获利概率较大的股票。 不同均线对应不同斜率的成功率测试结果如下: 10个交易日盈利5%成功率(%)...通达信指标

顶:=92;
中:=55;
底:=21;
VAR1:=HHV(HIGH,7)-LLV(LOW,7);
VAR2:=HHV(HIGH,7)-CLOSE;
VAR3:=CLOSE-LLV(LOW,7);
VAR4:=VAR2/VAR1*92-72;
VAR5:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*92,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>92,VAR9-92,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
{www.57ee.net 股票公式_通达信股票指标公式}
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*92,13);
VARC:=EMA(0.665*REF(BB,1)+0.333*BB,2);
CC:SMA(VAR5,20,1),COLORRED;
CC1:SMA(CC,5,1),COLORGREEN;
STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;
STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;
出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;
{跑}
DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,92,2);
DRAWICON(CROSS(CC1,CC),92,15);

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,股票,出击,指标,通达信
关键字:断桥 公式 指标 黄金 通达信
相关阅读:
  • >>公式:一个很朴实的选股公式!用了都说好!信不信由你,反正我是信了!!!(朴实)
    {稳健追涨选股} MA1:=EMA(CLOSE,5); MA2:=EMA(CLOSE,10); MA3:=EMA(CLOSE,20); MA4:=EMA(CLOSE,30); MA5:=EMA(CLOSE,60); VAR1:=MAX(MA1,MAX(MA2,MAX(MA3,MA4))); VAR2:=MIN(MA1,MIN(MA2,MIN(MA3,MA4))); VAR3:=(VAR1-VAR2)/VAR2*1...
  • >>指标源码:同花顺麒麟趋势指标公式(同花顺)
    个股上线:=EMA(EMA(CLOSE,30),7);大盘上线:=EMA(EMA(INDEXC,49),7);个股趋势:CLOSE/个股上线*100,coloryellow,linethick2;个股风险:EMA(个股趋势,20),colorred;大盘趋势:INDEXC/大盘上线*100,colorff00ff,linethick2;大盘风险:EMA(大盘...
  • >>源码-通达信理论均价主图指标公式(主图)
    J:IF(H!=L,((H+L)*(H-L)-ABS((O+C)*(O-C))2)(2*(H-L)-ABS(O-C)),H),NODRAW,COLORGREEN;STICKLINE(C,J,J,4,0),COLORGREEN; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
  • >>指标公式:《主力动向》一图尽管主力,看主力进出有度。平安祝大家元旦快乐。(主力)
    值此元旦佳节之日,献上本人原创珍藏指标《主力动向》,祝大家在新的一年里投资顺利,盈利多多!!!《主力动向》主副图两用创新指标,指标的亮点是:本人原创的《大量强度比》《机构参与度》《资金流量比》《资金能量比》等能量条,直观的...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |