您当前的位置:指标吧通达信指标

公式源码-通达信箱体K线主图指标公式(主图)

时间:2014-01-25 03:00:16 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 袋鼠:0,COLOR00AA00;有戏:(EMA(CLOSE,30)-EMA(CLOSE,34))/EMA(CLOSE,34)*100,COLORRED;无戏:(EMA(C,34)-EMA(C,30))/EMA(C,30)*100,COLORCYAN;{股票公式-股票公式网站 www.GUpang.com}XYZ1:(有戏-无戏),COLORMAGENTA;XYZ2:MA(XYZ1,3),COLORYELLOW;STICKLINE( XYZ1>XYZ2,无戏 ,有戏 ,0.8 ,0 ),COLORRED;STICKL...通达信指标

N:=13;
BC:=(H*0.382+L*0.618+O*0.382+C*0.618)/2;
LJ:=IF(INDEXC=C,BC,(BC+AMOUNT/(V*100))/2),COLORGRAY;
HT:=REF((HHV(LJ,N*0.691)+HHV(LJ,N)+HHV(LJ,N*1.309))/3,1),LINETHICK,COLORRED;
LT:=REF((LLV(LJ,N*0.691)+LLV(LJ,N)+LLV(LJ,N*1.309))/3,1),LINETHICK,COLORGREEN;
ZT:=(HT+LT)/2,LINETHICK,COLORYELLOW;
STICKLINE(ISLASTBAR=1 AND LJ<ZT,HT,LT,N*8,0),COLORBLUE;
STICKLINE(ISLASTBAR=1 AND LJ=ZT,HT,LT,N*8,0),COLORGRAY;
STICKLINE(ISLASTBAR=1 AND LJ>ZT,HT,LT,N*8,1),COLOR6600FF;
{www.57ee.net 股票公式_通达信股票指标公式}
STICKLINE(ISLASTBAR=1,ZT,ZT,N*8,0),COLORYELLOW;
STICKLINE(OPEN>=CLOSE,HIGH,LOW,0,0),COLORFFCC00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0),COLORFF9F68;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.8,0),COLORFF9900;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.5,0),COLORFFAA11;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2,0),COLORFFBB11;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1,0),COLORFFCC22;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.4,0),COLORFFDD22;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.2,0),COLORFFEE33;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0,0),COLORFFFF33;
STICKLINE(CLOSE>OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLORBROWN;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.8,0),COLOR3300CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0),COLORBROWN;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),COLOR6633CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.6,0),COLOR3333FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.4,0),COLOR6633FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.2,0),COLOR3366FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.1,0),COLOR6666FF;
箱顶:HT,LINETHICK,COLORRED;
箱底:LT,LINETHICK,COLORGREEN;
箱中:ZT,LINETHICK,COLORYELLOW;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,股票,箱底,指标,通达信
关键字:主图 箱体 公式 指标 通达信
相关阅读:
  • >>公式-大智慧大小单买卖指标公式(公式)
    a1:=(VOL/CLOSE)/3;a2:=SUM((IF(((a1>40) AND (CLOSE>(REF(CLOSE,1)))),a1,0)),0);a3:=SUM((IF(((a1>40) AND (CLOSE<(REF(CLOSE,1)))),a1,0)),0);a4:=SUM((IF(((a1<40) AND (CLOSE>(REF(CLOSE,1)))),a1,0)),0);a5:=SUM((IF(((a1<40) AN...
  • >>公式-通达信直观筹码指标公式(筹码)
    M1:=3;M2:=3;获利筹码:EMA(WINNER(C)*70,5),COLORRED; 亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORF0FF00;STICKLINE(亏损筹码>0,0,亏损筹码,2.5,0),COLOR66FF00;主力控筹:IF(获利筹码>亏损筹码,获利筹码*2,获利筹码),,COL...
  • >>源码-红鸟庄家抄底王(抄底)
    {参数:周期(1,100,15), 过滤(1,100,8),选股(-30,-20,-26),抄底(-50,-25,-40)}input:周期(15),过滤(8),选股(26),抄底(40);红鸟庄家抄底王:0,ColorFF00FF,POINTDOT;VAR2:=MA(CLOSE,5);VAR3:=MA(CLOSE,10);VAR4:=MA(CLOSE,20);VAR5:=MA(...
  • >>公式源码:股海拾贝 一帆风顺()
    VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; VAR2:=SMA(VAR1,3,1); VAR3:=SMA(VAR2,3,1); VAR4:=SMA(VAR3,3,1); VAR5:=CROSS(VAR3,VAR4) AND VAR3<20; VAR9:=CROSS(VAR4,VAR3) AND VAR3>80; VAR8:=CROSS(VAR2,VAR...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |