您当前的位置:指标吧通达信指标

公式源码-通达信长线狂牛指标公式(公式)

时间:2014-01-24 03:04:12 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 刚才从网上看到一些简单的选股指标,希望对大家有用,(转载,谢谢原作者,如有冒犯,请斑竹删除之,谢谢) 1,30个交易日内,股价跌幅达到一半的股票:xg:(hhv(c,30)-c)/hhv(c,30)>0.5;2,今天的量 是5天平均的 2倍以上xg:v>ma(v,5)*2;缩量vol/ma(vol,10)<0.3;3,两天内,累计下跌等于或超过20%选...通达信指标

MA5 :MA(CLOSE,5),NODRAW;
MA10:MA(CLOSE,10),NODRAW;
MA20:MA(CLOSE,20),NODRAW;
MA30:MA(CLOSE,30),NODRAW;
MA60:MA(CLOSE,60),NODRAW;
MA120:MA(CLOSE,120),NODRAW;
牛:(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,DOTLINE,COLOR7F017F;
{www.57ee.net 股票公式-通达信指标公式}
STICKLINE(牛>REF(牛,1) AND 牛>0,0,牛,0.2,0),COLORRED;
STICKLINE(牛<=REF(牛,1) AND 牛>0,0,牛,0.2,0),COLORYELLOW;
STICKLINE(牛<REF(牛,1) AND 牛<0,0,牛,0.01,0),COLORCYAN;
STICKLINE(牛>=REF(牛,1) AND 牛<0,0,牛,0.01,0),COLORMAGENTA;
主力:EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,21),LINETHICK2,COLORLIMAGENTA;
散户:EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,60),LINETHICK2,COLORGREEN;
DRAWICON(CROSS(EXPMA(牛,21),EXPMA(牛,60)) AND C>MA30 AND C>MA60 AND C<MA120,EXPMA(牛,60)*1,13);
DRAWTEXT(CROSS(EXPMA(牛,21),EXPMA(牛,60)) AND C>MA30 AND C>MA60 AND C<MA120,EXPMA(牛,60)*1.68,'长线狂牛'),COLORRED;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,散户,主力,指标,股票
关键字:公式 指标 通达信
相关阅读:
  • >>[指标]波段密码(波段)
    一位名曰股海老七的朋友提出的思路.我试着编了个指标,不完善之处,请老师斧正. 思路如下:A:某一波上涨阶段所放出的总量能,从开始上涨的低点算起,直至此波高点那天截止(高点所在的当天股价要为上涨收盘,否则就截止于最近上涨的那一天)...
  • >>指标源码:火山喷发无未来副图(源码)(副图)
    火山喷发无未来副图(源码)源码如下:Var1:=EMA(HHV(HIGH,500),21);Var2:=EMA(HHV(HIGH,250),21);Var3:=EMA(HHV(HIGH,90),21);Var4:=EMA(LLV(LOW,500),21);Var5:=EMA(LLV(LOW,250),21);Var6:=EMA(LLV(LOW,90),21);Var7:=EMA((Var4...
  • >>源码-自动划线(划线)
    自动划线MA1:MA(CLOSE,5);MA2:MA(CLOSE,10);MA3:MA(CLOSE,21);MA4:MA(CLOSE,60);MA5:MA(CLOSE,120);MA6:MA(CLOSE,250);HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDISPLAY:=0;ZGDISPLAY:=0;MADISPLAY:=0;AA:=REF(H,HIGHN)=HHV(H,2*HIGH...
  • >>指标源码:通达信宝马选股预警指标公式(宝马)
    D1:=(L+H+C*2)/4; {通达信指标公式网选编}D2:= MA(D1,4); D3:=HHV(D2,10); D4:=MA(D3,3); D5:=1.25*D4-0.25*D3; A:=IF(D5>D3,D3,D5); F1:=LLV(D2,10); F2:=MA(F1,3); F3:=1.25*F2-0.25*F1; B:=IF(F3<F1,F1,F3); MA13:=MA(C,13); ...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |