您当前的位置:指标吧通达信指标

公式源码-通达信机构买盘指标公式(公式)

时间:2014-01-24 03:04:03 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 筹码三色主图源码K1:COSTB(100);K2:COSTB(95);K3:COSTB(80);K4:COSTB(70);K5:COSTB(50);STICKLINE(CLOSE>K2,o,c,10,0) ,colorred;STICKLINE(CLOSE<K5,h,l,10,0) ,colorblue;STICKLINE(CLOSE>K5 and CLOSE<K2,o,c,10,0), coloryellow; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述...通达信指标

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;{万元}
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
A9:=IF((ISLASTBAR),((100*A4)/A6),0);
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
增减仓%:A1;
机构买盘:(A2),LINETHICK4,COLORFF55FF;
机构卖盘:(A3),LINETHICK4,COLORFFFF55;
机构进出:机构买盘-机构卖盘,NODRAW;
散户买盘:(A4),COLOR5555FF;
散户卖盘:(A5),COLOR55FF55;
提示:=((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
IF(提示=1,机构买盘*1.05,DRAWNULL),LINETHICK3,COLORYELLOW,CIRCLEDOT;
提示1:=(100*A2)/A6>50;
IF(提示=1,机构买盘*1.10,DRAWNULL),LINETHICK3,COLORRED,CIRCLEDOT;
{www.57ee.net 股票公式-通达信指标公式}
机构买盘红:(A2),LINETHICK3,COLORRED;
机构卖盘绿:(A3),LINETHICK3,COLORGREEN;
散户买盘黄:(A4),COLORYELLOW;
散户卖盘蓝:(A5),COLORBLUE;
预警界线:10.0;
DRAWTEXT(ISLASTBAR=1,机构买盘红*0.9,'机构买盘'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,机构卖盘绿,'机构卖盘'),LINETHICK2,COLORBROWN;
DRAWTEXT(ISLASTBAR=1,散户买盘黄,'散户买盘'),LINETHICK2,COLORLIGREEN;
DRAWTEXT(ISLASTBAR=1,散户卖盘蓝,'散户卖盘'),LINETHICK2,COLORBLUE;
买卖差额:(机构买盘红-机构卖盘绿)>0.5,LINETHICK6,COLORWHITE;
抄底:IF(CROSS(A2,A3),10,0),LINETHICK3,COLORMAGENTA;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:成交额,机构,散户,提示,公式
关键字:公式 指标 机构 通达信
相关阅读:
  • >>公式-CCI顶底背离()
    CCI顶底背离{[CCI顶底背离] 参数 n=55 n1=14}n:=55;n1:=14;TYP := (HIGH + LOW + CLOSE)/3;CCI:(TYP-MA(TYP,N1))/(0.015*AVEDEV(TYP,N1)),LINETHICK0;底背离:LLV(L,N)=L AND NOT(LLV(CCI,N)=CCI); 顶背离:HHV(H,N)=H AND NOT(HHV(CC...
  • >>指标公式:[操盘手公式](主力成本(源码 副图 公式 贴图)(副图)
    获利90:=EMA(COST(90),5),LINETHICK0,colorFFFFFF;a:=(3*C+L+O+H)/6;X:=(C>(C>1000500010));s2:=SMA(C,3,1);s6:=SMA(C,5,1);dk:=2*(s2-s6);dk>0,rcc+dk,,,colorred;dk<0,rcc+dk,,,colorcyan;主力成本:EMA(X,13),colorFF00FF,LINETHICK0;短...
  • >>源码-【山间清泉映红妆】(山间)
    【山间清泉映红妆】AA:=SUMBARS(VOL,CAPITAL);BB:=SUM(AMOUNT,AA)/SUM(VOL,AA)/100;CC:=(CLOSE-BB)/(CLOSE+BB)*100+10;EE:=MA(CC,13);D1:=EE;D2:=REF(D1,1);STICKLINE(D1>=REF(D1,1),D1,D2,8,0),color55AA;STICKLINE(D1<REF(D1,1),...
  • >>公式:天狐--通达信副图 源码(副图)
    天狐有未来函数参数z=21{涨跌幅计算}Z字转向:=ZIG(3,Z);涨幅度:(Z字转向>REF(Z字转向,1))*(C/TROUGH(3,Z,1)-1)*100,COLORRED;跌幅度:(Z字转向<REF(Z字转向,1))*(C/PEAK(3,Z,1)-1)*100,COLORWHITE;顶部周期:=BARSLAST(涨幅度);底部周...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |