您当前的位置:指标吧通达信指标

源码-通达信超越庄家吸筹指标公式(庄家)

时间:2014-01-19 03:03:03 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: TYP:=(HIGH+LOW+CLOSE)/3;CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2)) AND CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1) AND REF(CCI修正1,1)<-101 ;RSV:=(CLOSE-LLV(...通达信指标

A1:=DATE <= 1070615;
A2:=(100 * (CLOSE - (MA(CLOSE,30)))) / (MA(CLOSE,30));
A3:=100 - ((90 * ((HHV(HIGH,20)) - CLOSE)) / ((HHV(HIGH,20)) - (LLV(LOW,20))));
A4:=100 - (MA(((100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)))),28));
A5:=MA(A4,6);
红持股:IF((A3 < A5),A5,A3),colorred;
绿持币:IF((A3 > A5),A5,A3),colorgreen;
强弱:(A5),LINETHICK1,coloryellow;
A6:=(3 * (SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1)),3,1)));
A7:=(10);
百万测底:((CROSS(A6,A7)) * 75) * A1,LINETHICK2,COLOR0000FF;
A8:=(REF(CLOSE,1)) / CLOSE;
A9:=MIN((MA(((AMOUNT / VOL) / 100),15)),(EMA(((AMOUNT / VOL) / 100),15)));
A10:=((1 - ((SMA(((LOW * A8) - (A8 / 10)),6,1)) / (EMA(((AMOUNT / VOL) / 100),15)))) * 100) - (100 / 10);
A11:=((((1 - ((MA((LOW - (A8 / 10)),6)) / A9)) * (DMA(CLOSE,(VOL / CAPITAL)))) / (MA(LOW,6))) * 100) - (100 / 10);
A12:=((((A10 + (A11 / 10)) > 0) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3);
A13:=(((((((A10 + (A11 / 10)) > -3.688) AND (DATE > 1000101)) AND (DATE < 1991231)) AND ((CLOSE / (REF(CLOSE,1))) > 1.02)) AND ((COUNT((((1 - (CLOSE / (REF(CLOSE,1)))) > 0.099) AND ((1 - ((REF(CLOSE,1)) / (REF(CLOSE,2)))) > 0.099)),20)) < 3)) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) < 0.95)) AND ((CLOSE / (HHV(HIGH,20))) < 0.855);
灵桥黑马:((IF(((((100 < 100) AND ((A10 + (A11 / 10)) > 0)) AND (DATE > 1000101)) AND (DATE < 1991231)),(A12 = 1),(A13 = 1))) * 100) * A1,LINETHICK2,colorred;
A14:=EMA(CLOSE,8);
A15:=EMA(A14,20);
A16:=CROSS(A14,A15);
A17:=A14 < (EMA(CLOSE,120));
大波黑马起步:((A16 AND A17) * 75) * A1,LINETHICK2,coloryellow;
A18:=SUM((IF((CLOSE > (REF(CLOSE,1))),VOL,(IF((CLOSE < (REF(CLOSE,1))),(0 - VOL),0)))),0);
A19:=SUMBARS(VOL,CAPITAL);
A20:=(IF((CLOSE > (LLV(CLOSE,A19))),1,-1)) * (IF((A18 > (LLV(A18,A19))),1,-1));
A21:=IF((A20 = -1),1,0);
A22:=(COUNT((A21 = 1),8)) > 2;
A23:=((SUM(AMOUNT,13)) / ((AMOUNT / VOL) / 100)) / 100;
A24:=DMA((((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7),(VOL / A23));
A25:=(((CLOSE - A24) / A24) * 100) < -15;
A26:=((CLOSE - (MIN(((REF(CLOSE,5)) * 0.865),((REF(CLOSE,21)) * 0.772)))) / CLOSE) < 0.05;
A27:=REF(LOW,1);
A28:=((SMA(ABS((LOW - A27)),3,1)) / (SMA((MAX((LOW - A27),0)),3,1))) * 100;
A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3);
A30:=LLV(LOW,38);
A31:=HHV(A29,38);
A32:=IF((LLV(LOW,90)),1,0);
A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32;
(STICKLINE(A33,0,A33,6,1)) ,colorblue;
底部不买你后悔:(IF(((A25 AND A26) AND A22),60,0)) * A1;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:黑马,大波,强弱,持股,起步
关键字:庄家 公式 超越 指标 通达信
相关阅读:
  • >>[指标]发现机会(源码,贴图,说明,主图,4.17)(主图)
    AMV0:=VOL*(O+C)/2;生命线:SUM(AMV0,88)/SUM(VOL,88),COLORFF00FF,LINETHICK2;CG:MA(C,17),COLORFFCC66,LINETHICK2;FL:=HHV(CG,2);持股线:HHV(CG,2),COLOR00FF00;FS:CG-(FL-CG),COLORYELLOW,LINETHICK2;MA3:MA(C,3),COLORGRAY;MA...
  • >>公式:通达信缠论均线主图指标公式(主图)
    重心:=(H+L+O+C*3)/6;{指标公式网选编}NX:=(3*CLOSE+LOW+OPEN+HIGH)/6; 牛线:=(20*NX+19*REF(NX,1)+18*REF(NX,2)+17*REF(NX,3)+16*REF(NX,4) +15*REF(NX,5)+14*REF(NX,6)+13*REF(NX,7)+12*REF(NX,8)+11*REF(NX,9) +10*REF(NX,10)+9*REF...
  • >>公式:通达信碎银指标公式(碎银)
    AA:=DMA(CLOSE,VOL/MA(VOL,4)/4);{ www,yaoyuanba,cn 同花顺公式网}BB:=DMA(CLOSE,VOL/MA(VOL,33)/33);V1:=(CLOSE*2+HIGH+LOW)/4*10;V2:=EMA(V1,13)-EMA(V1,34);V3:=EMA(V2,5);V4:=2*(V2-V3)*5.5;主力撤:IF(CLOSE<0,0,IF(V4<=0,V4,0)...
  • >>[指标]真实量价趋势(飞狐)(飞狐)
    量价趋势小松班长贴,受益良多。闲来无事,我把它改为飞狐,与同学共同分享!DRAWGBK(C>0,COLORRGB(10,160,0),COLORRGB(25,15,0),70);MAA:=MA( CLOSE , 5) ;A:=AMOUNT / (100 * VOL);【5】:MA(A,5),linethick0,color00FFFF;加权移平均:...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |