您当前的位置:指标吧大智慧指标

公式:追涨停指标(大智慧)(指标)

时间:2014-01-10 03:00:57 大智慧指标公式,大智慧指标破解
摘要: r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;{www、gongshi8、com 大智慧公式网}t:=BARSCOUNT(SHGZG);b:=SUM(r,t);主力持仓:b;n:=5;x2:=HHV(r,n);S:=STD(SHGZG,2)/1000000; S1:=-STD(SHGZG,2)/1000000;STICKLINE(r>0,r+b,b,2),colorred;STICKLINE(r<0,b,b+r,2),colorgreen;STICKLINE(s>0,x2...大智慧指标

R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);
K:=EMA(R,3);
D:=EMA(K,3);
十二倍:20,colorred;
陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);
N:=IF((陡峭度 > 0.35),6,65);
VAR1:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))))*((DATE < 20170110));
VAR1A:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))) + 100)*((DATE < 20170110));
获利盘:=(WINNER(CLOSE))*(100);
获利线:=FORCAST(获利盘,7);
线:=(FORCAST(VAR1A,7))*((DATE < 20070110));
满仓:=((线 > REF(线,1)) and (线 < 25) and (COUNT((线 > REF(线,1)),5) = 1) and IF((N = 6),(获利盘 < 60),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0))*(40);
STICKLINE(满仓,0,40,5,0),Color008000;
DRAWTEXT(满仓,45,'满仓'),Color008000;
轻仓:=IF((获利盘 >= 60) and (线 > REF(线,1)) and (REF(线,1) < 20) and (线 < 40) and (COUNT((线 > REF(线,1)),5) = 1) and (REF(N,1) = 6),1,0);
STICKLINE(轻仓,20,D,4,1),ColorFF00FF;
DRAWTEXT(轻仓,45,'轻仓'),ColorFF00FF;
出击:=CROSS(线,20) and IF((COUNT(CROSS(K,D),3) = 1) and (D < 40),1,(线 > D) or (K > D) and (D < 60)) and IF((N = 6),(获利盘 < 70),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0);
STICKLINE(出击,0,50,3,1),Color44BB00;
DRAWTEXT(出击,55,'出击'),colorred;
进一:=CROSS(线,D) and (D > 30) and (D > REF(D,1)) and (D < 80);
进二:=CROSS(线,获利线) and (D > 30) and (获利线 > 25) and (D > REF(D,1));
低进:=IF(进一 and (D > 获利线),进二,进一);
DRAWTEXT(低进,30,'低进'),ColorFF0000;
STICKLINE(低进,20,30,3,1),Color000080;
DRAWTEXT(进二,50,'高进'),Color800080;
STICKLINE(进二,30,50,3,1),coloryellow;
狂喜:=(30)*(CROSS(VAR1,(-2)));
STICKLINE(狂喜,0,20,3,1),coloryellow;
DRAWTEXT(狂喜,(-5),'要涨停'),coloryellow;
狂喜过望:=(50)*((VAR1 = 0));
恐慌: ( -20)*((VAR1 < (-94))),ColorC1C1C1;
STICKLINE(恐慌,0,(-20),5,0),ColorC1C1C1;
DRAWTEXT(恐慌,(-25),'恐慌'),ColorC1C1C1;
极度恐慌: ( -40)*((VAR1 = (-100))),Color800000;
STICKLINE(极度恐慌,0,(-40),7,1),Color800000;
DRAWTEXT(极度恐慌,(-45),'极度恐慌'),Color800000;
半仓:=(30)*(CROSS(VAR1,(-94)) and (COUNT(恐慌,5) > 0) and (N = REF(N,1)) and IF((N = 6),(获利盘 < 60),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0));
STICKLINE(半仓,0,30,4,1),ColorFFFF00;
DRAWTEXT(半仓,35,'半仓'),ColorFFFF00;
加仓:=(30)*(CROSS(K,20) and (COUNT(半仓,5) > 0));
STICKLINE(加仓,0,20,6,1),Color808080;
DRAWTEXT(加仓,25,'加仓'),Color808080;
背离:=(COUNT(恐慌,2) > 0) and (CLOSE < REF(CLOSE,1)) and (VAR1 > REF(VAR1,1));
DRAWICON(背离,0,1),ColorFFFFFF;
操盘:60,ColorFFFF00;
(-55),colorred;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:恐慌,获利,满仓,狂喜,出击
关键字:指标
相关阅读:
  • >>源码-【大智慧L2飞狐公式】底部启动(飞狐)
    {底部启动使用方法:1、配合MACD指标使用效果比较好,指标发出信号后,MACD刚刚金叉,或者即将金叉可重点关注。2、主要是用来发现底部即将启动的个股,所以前期走势有一个筑底的过程比较好。3、指标连续发出信号的,说明这就是底部了。...
  • >>公式-大智慧流动资金指标公式(流动资金)
    VAR1:=SMA(AMOUNT,10,1)/10000;VAR2:=REF(VAR1,1);VAR3:=SMA(AMOUNT,10,1)/10000;资金运转: STICKLINE(VAR1>VAR2,VAR1,VAR2,8,0),COLORRED;资金流失: STICKLINE(VAR1< VAR2,VAR1,VAR2,8,0),COLORGREEN;起跑线: MA(VAR1,5);警戒线: MA...
  • >>源码-对“笔均量”的使用困惑,请喜欢用此指标的高手进来共同探讨(困惑)
    先说明下,我所说的:笔均量=成交量/成交笔数;那么先说下我对成交笔数的统计理解,如果我的理解没有错,那么我们就要对分析家中的“筹码雷达”用法加以否定!我们先看一模型:如果在卖一上有5笔卖单:20手 20 20 20 20,...
  • >>指标公式:准确出击(出击)
    准确出击 input:N(26,2,100);RSVp:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100-50;Kv:=SMA(RSVp,3,1);Dv:=SMA(Kv,3,1);Jv:=3*Kv-2*Dv;zdzk1:=EMA(Jv,6);zdzk2:=REF(zdzk1,1);做多:IF(zdzk1>=zdzk2,zdzk1+2,zdzk2),COLORRED;做空...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |