您当前的位置:指标吧大智慧指标

公式-双龙戏珠源码(大智慧)(源码)

时间:2014-01-10 03:00:47 大智慧指标公式,大智慧指标破解
摘要: 参数,m1,m2,m3,m4;最小2,最大1000,缺省5,10,20,60MA1:MA(CLOSE,M1);MA2:MA(CLOSE,M2);MA3:MA(CLOSE,M3);MA4:MA(CLOSE,M4);VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;VAR6:=(VAR3+VAR4+VAR5)/3;VAR7:...大智慧指标

子1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
子2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
水1:=EMA(子1,2);
水2:=EMA(子2,2);
水3:(水1-水2),COLORDBDB70;
鲤鱼现身:IF(水3>REF(水3,1),水3,0);
PARTLINE(水3,水3>REF(水3,1),RGB(255,0,255));
水4:-水3,COLORB5A642;
鲤鱼跃龙门:IF(水3>0,水4,0);
鲤鱼跳龙门:IF(水3>0,水3,0);
PARTLINE(水4,水3>0,RGB(255,255,0));
PARTLINE(水3,水3>0,RGB(255,255,0));
FILLRGN(水3,水4,水3>水4,RGB(240,50,50));
FILLRGN(水3,水4,水3<水4,RGB(50,98,240));
FILLRGN(鲤鱼跳龙门,鲤鱼跃龙门,鲤鱼跳龙门>鲤鱼跃龙门,RGB(235,0,230));
FILLRGN(鲤鱼跳龙门,鲤鱼跃龙门,鲤鱼跳龙门<鲤鱼跃龙门,RGB(0,104,154));
RSVP:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*20-20;
KV:=SMA(RSVP,3,1);
DV:=SMA(KV,3,1);
JV:=3*KV-2*DV;
ZDZK1:=EMA(JV,6);
ZDZK2:=REF(ZDZK1,1); 猛龙出海:IF(ZDZK1>=ZDZK2,ZDZK1+2,ZDZK2),COLORYELLOW;
做空:IF(ZDZK2-ZDZK1,ZDZK2,ZDZK1),COLORGREEN;
FILLRGN(做空,猛龙出海,做空>猛龙出海,RGB(0,255,250));
FILLRGN(做空,猛龙出海,做空<猛龙出海,RGB(255,50,50));
MTM:=C-REF(C,1);
金龙起舞:30*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12),COLORWHITE;
多空趋势线:MA(金龙起舞,6),COLORYELLOW;
FILLRGN(多空趋势线,金龙起舞,多空趋势线>金龙起舞,RGB(0,22,224));
FILLRGN(多空趋势线,金龙起舞,多空趋势线<金龙起舞,RGB(255,50,50));
底线:0,COLORWHITE,POINTDOT,LINETHICK2;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:鲤鱼跳龙门,鲤鱼,起舞,出海,趋势
关键字:源码
相关阅读:
  • >>公式:大智慧永不套牢指标公式(套牢)
    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);DEA:=EMA(DIFF,9);RSV:=(C-LLV(L,9))(HHV(H,9)-LLV(L,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J1:=diff;J2:=dea;J3:=k;J4:=d;VL:=REF(LOW,1); VH:=REF(H,1);Var1:=SMA(ABS(H-Vh),13,1)SMA(M...
  • >>源码-仿【天狼__大单流向】(流向)
    背景——天狼的宣传(自己到网上搜索哈):1、“大单流向研判大盘”;2、“用天狼50大单流向指标,躲过大盘跳水”;本人对此指标深入研究:大单流向直接影响着大盘当天涨跌的主要驱动因素。不知道什么原因,大智慧的大单函...
  • >>公式源码:通达信RSI+WR组合优化指标公式(组合)
    AA:EMA(RSI.RSI1-25,3);{www。zhibiao8。com 指标公式}BB:EMA(WR.WR1-80,3);0;STICKLINE(CROSS(AA,BB)=1,-50,50,1,0),COLORRED;60;-60;T0:=BARSCOUNT(C)>12;T1:=C=LLV(C,12);T2:=RSI>LLV(RSI,12);T3:=RSI<21;TRSI:=T0 AND T1 AND...
  • >>指标公式:飞狐动态涨跌振幅指标公式(飞狐)
    INPUT:P1(5,1,100), P2(22,1,100), P3(63,1,100), P4(124,1,300), P5(183,1,300), P6(246,1,999);{www、gongshi8、com 大智慧公式网}p:=SYSPARAM(1);n1:=if(p>p1,p1,if(p>1,p-1,0)); n2:=if(p>p2,p2,if(p>1,p-1,0));n3:=if(p>p3,p3,if(p>...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |