您当前的位置:指标吧大智慧指标

公式源码-精品指标之KDJ+MACD综合指标(大智慧)(指标)

时间:2014-01-10 03:00:36 大智慧指标公式,大智慧指标破解
摘要: 股价在底部扭转过程中,先“顶”也罢、先“冲”也罢、或者“冲穿一次过”也罢,之后绝大多数都会有一个回落“坐线” 这个确认突破该均线的动作出现,同时也确认了前面的攻击突破均线动作为“穿线”动作。那么,确认之时,往往也正是该均线(被突破的这条均线)从前期的下跌运行转为平向运行的变化过程中。《扭线原理...大智慧指标

DRAWTEXTABS(0,0,' ☆全功能KDJ+MAC☆'),colorgreen;}
{DRAWGBK(close>0,STRIP(RGB(25,25,112),RGB(47,79,79),0));}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),LINETHICK1,COLORWHITE;
D:SMA(K,3,1),LINETHICK1,COLOR00DDDD;
J:3*K-2*D,LINETHICK1,COLORred;
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),linethick0,COLOR0099FF;
DEA :EMA(DIFF,9),linethick0,COLORD89837;
MACD:2*(DIFF-DEA),COLORFF9999,linethick0;
YLZC:=if(close=INDEXC,(INDEXC+INDEXh+INDEXl+INDEXO)/4,AMOUNT/(vol+0.01)/100);
阻价:=if(close=INDEXC,YLZC+INDEXC-INDEXl,YLZC+(close-low));
支价:=if(close=INDEXC,INDEXl+INDEXC-YLZC,low+(close-YLZC));
今压:REF(阻价,1),LINETHICK0,COLORAA11BB;
今撑:REF(支价,1),LINETHICK0,COLOR009900;
明压:阻价,LINETHICK0;
明撑:支价,LINETHICK0;
rsv1:=(hhv(h,9.8)-c)/(hhv(h,9.8)-llv(l,9.8))*101;
kk:=sma(rsv1,3,1);
dd:=sma(kk,3,1);
jj:=3*kk-2*dd;
买卖:=if(jj>=100,100,if(jj<=0,0,jj));
明天买:if(买卖=100,0-10,0),color00cccc;
明天卖:if(买卖=0,90,100),color00ff00;
KX:=250;
KH:=HHV(K,KX);
DH:=HHV(D,KX);
JH:=HHV(J,KX);
KL:=LLV(K,KX);
DL:=LLV(D,KX);
JL:=LLV(J,KX);
HKMAX:=MAX(KH,MAX(DH,JH));
LKMIN:=MIN(KL,MIN(DL,JL));
KHLB:=(HKMAX+LKMIN)/2;
KHLC:=HKMAX-LKMIN;
MHF:=HHV(DIFF,KX);
MHD:=HHV(DEA,KX);
MHM:=HHV(MACD,KX);
MLF:=LLV(DIFF,KX);
MLD:=LLV(DEA,KX);
MLM:=LLV(MACD,KX);
HMAX:=MAX(MHF,MAX(MHD,MHM));
LMIN:=MIN(MLF,MIN(MLD,MLM));
FHLB:=(HMAX-LMIN)/100;
FHLC:=HMAX-LMIN;
SH:=(0-FHLB)*(KHLC/FHLC)+KHLB;
DIFFA:(DIFF-FHLB)*(KHLC/FHLC)+KHLB,linethick2;
DEAA:(DEA-FHLB)*(KHLC/FHLC)+KHLB,linethick2;
MACDA:=(macd-FHLB)*(KHLC/FHLC)+KHLB;
CDA:=MACD<ref(MACD,1) and MACD>0;
CDB:=MACD>=ref(MACD,1) and MACD>0;
CDC:=MACD>ref(MACD,1) and MACD<0;
CDD:=MACD<=ref(MACD,1) and MACD<0;
STICKLINE(CDA,SH,macda,6,0),COLOR00AAFF;{黄色段}
STICKLINE(CDA,SH,macda,6.6,0),COLOR0066AA;
STICKLINE(CDA,SH,macda,4.4,0),COLOR0099DD;
STICKLINE(CDA,SH,macda,3.3,0),COLOR00BBEE;
STICKLINE(CDA,SH,macda,2.2,0),COLOR00DDFF;
STICKLINE(CDA,SH,macda,1.1,0),COLOR00FFFF;
STICKLINE(CDB,SH,macda,6,0),COLOR0000AA; {红色段}
STICKLINE(CDB,SH,macda,6.6,0),COLOR0011BB;
STICKLINE(CDB,SH,macda,4.4,0),COLOr0022CC;
STICKLINE(CDB,SH,macda,3.3,0),COLOR0033DD;
STICKLINE(CDB,SH,macda,2.2,0),COLOR0044EE;
STICKLINE(CDB,SH,macda,1.1,0),COLOR0055FF;
STICKLINE(CDC,SH,macda,6,0),COLORAA00BB;{向上粉红}
STICKLINE(CDC,SH,macda,6.6,0),COLORBB1177;
STICKLINE(CDC,SH,macda,4.4,0),COLORCC2299;
STICKLINE(CDC,SH,macda,3.3,0),COLORDD33AA;
STICKLINE(CDC,SH,macda,2.2,0),COLOREE44BB;
STICKLINE(CDC,SH,macda,1.1,0),COLORFF55BB;
STICKLINE(CDD,SH,macda,6,0),COLORFF7700;
STICKLINE(CDD,SH,macda,6.6,0),COLORAA7711;
STICKLINE(CDD,SH,macda,4.4,0),COLORCC9922;
STICKLINE(CDD,SH,macda,3.3,0),COLOREEBB33;
STICKLINE(CDD,SH,macda,2.2,0),COLORFFCC44;
STICKLINE(CDD,SH,macda,1.1,0),COLORFFDD55;
PARTLINE(DIFFA,DIFF>0,RGB(255,153,153),DIFF<0,RGB(255,153,153));
PARTLINE(DEAA,DEA>0,RGB(65,105,225),DEA<0,RGB(65,105,225));
DRAWTEXT(BARSTATUS=2,SH,' 0'),color00aaaa;
TYP:=(HIGH+LOW+CLOSE)/3;
STICKLINE(diff>ref(diff,1),20,20,2,0),COLORRED;
STICKLINE(diff<ref(diff,1),20,20,2,0),COLORGREEN;
STICKLINE(K>=ref(K,1) or k>d and diff>ref(diff,1),80,80,2,1),COLORRED;
STICKLINE(K<ref(K,1),80,80,2,1),COLORGREEN;

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买卖,明天,全功能,粉红,向上
关键字:指标 精品 综合
相关阅读:
  • >>公式-DZH副图(副图)
    DZH副图VAR2N:=1;V1:=(MA(((100 * (CLOSE - LLV(CLOSE,34))) / (HHV(HIGH,34) - LLV(LOW,34))),5) - 20);V2:=(2 * ABS(V1));V3:=(100 - ((100 - (3 * SMA((((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100),20,1))) + (...
  • >>公式-通达信双核因子指标公式(因子)
    ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}{ www,yuanmaba,org 公式源码网}SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}ZZLKP:=ZLCM/(ZLCM+SHCM)*1...
  • >>指标公式:红色风暴分时主图系列之一,需L2或者雨阳版支持。(大智慧)(主图)
    分时资金监控源码如下(需雨阳版支持,正版的TOP是新建不了指标的,呵呵):DRAWTEXTABS(150,0,' 净额(万)'),COLOR00FFFF;XDB:=1-(AMOUNT*(DYNAINFO(95)+DYNAINFO(94)+DYNAINFO(93)))10000;XDS:=1-(AMOUNT*(DYNAINFO(98)+DYNAINFO(97)+D...
  • >>公式源码-MJF半山亭(半山)
    M100:=FORCAST(CLOSE,9)*0.98;M101:=IF(M100<REF(M100,1),M100*0.99,M100);M1012:=IF(M101<REF(M101,1),1,0);PARTLINE(M1012=0,M101),LINETHICK3,COLORFF00FF;M1013:=IF(M101<REF(M101,1) AND REF(M101,1)>REF(M101,2),1,0);DRAWTEXT(...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |