您当前的位置:指标吧同花顺指标

源码-新彩带副图 源码(副图)

时间:2013-01-06 04:21:19 同花顺指标公式,同花顺指标公式,公式破解
摘要: 八仙过海 - 同显神威 根据六指金叉原理和理想网友的求助帖,猎狼老头我深度开发出《八仙过海》又名八指金叉。新增了高贵的DDX的动力线金叉,大智慧传统行情可用。第66行只包含 流通盘函数:capital(99%的人认为不是未来函数)可以说是无未来函数原理:1.当某指标出现金叉、拐点画买入红箭头,当某指标出现...新彩带副图 源码副图 彩带 源码zx:IF(ISNULL(NEW),PRE,NEW);byx:=MA(zx,10);xxx:= MA(zx,20);yyy:= MA(zx,40);k:=SLOPE(byx,3);K7:=SLOPE(byx,7);m_k=MA(k,2);aa=SLOPE(m_k,1);//K13:=SLOPE(byx,7);//PARTLINE(zx,k>=0AND K7>=0 AND aa>=0 ,RGB(255,0,0),k<=0 AND K7<=0 AND

zx:IF(ISNULL(NEW),PRE,NEW);
byx:=MA(zx,10);
xxx:= MA(zx,20);
yyy:= MA(zx,40);
k:=SLOPE(byx,3);
K7:=SLOPE(byx,7);
m_k=MA(k,2);
aa=SLOPE(m_k,1);
//K13:=SLOPE(byx,7);
//PARTLINE(zx,k>=0AND K7>=0 AND aa>=0 ,RGB(255,0,0),k<=0 AND K7<=0 AND aa<=0 ,RGB(0,255,0));
FILLRGN(byx,REF(byx,2),byx>REF(byx,2),RGB(255,0,0),byx<REF(byx,2),RGB(0,0,255));
//FILLRGN(xxx,REF(xxx,4),xxx>REF(xxx,4),RGB(200,50,50),xxx<REF(xxx,4),RGB(10,100,200));
//FILLRGN(yyy,0.998*REF(yyy,2),yyy>REF(yyy,2),RGB(200,20,20),yyy<REF(yyy,2),RGB(10,200,50));
zlcc:=EMA(100*(NEW-LLV(NEW,34))/(HHV(NEW,34)-LLV(NEW,34)),3);
xd:HHV(MA((NEW),5),30),colorbrown;
xd:LLV(MA((NEW),5),30) ,colormagenta;
cd:LLV(MA((NEW),5),120),colorgray;
JJ:=(NEW+HHV(MA((NEW),5),2)+LLV(MA((NEW),5),2))/3;
AA:=EMA(JJ,3);
BB:=REF(AA,1);            
STICKLINE(AA>BB,AA,BB,3,0),coloryellow;
V1:=LLV(NEW,10);
V2:=HHV(NEW,25);
价位线:=EMA((NEW-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),NEW,'★'),colorred;
IF (MARKETTYPE == 176 OR MARKETTYPE==64)
{
b=SUBSAMEDAY(&VOL) ;
m=SUM(b*zx,0);
均价:IF(m>0,m/VOL,PRE);
}
ELSE IF(CODETYPE!=0)
{
IF(ISNULL(MONEY) OR ISNULL(VOL) OR VOL==0 OR MONEY==0)
  均价:PRE;
   ELSE IF(VOL==VOL[1] OR MONEY==MONEY[1])
      均价:均价[1];
   ELSE
      均价:MONEY/VOL;
}
DRAWGBK(FORMATTIME(1)<10 AND TRADETIME>242),RGB(0,0,128);
jun_k=SLOPE(均价,1);
PARTLINE(zx,k>=0AND K7>=0  AND jun_k>=0 ,RGB(255,0,0),k<=0 AND K7<=0  AND jun_k<=0 ,RGB(0,255,0));
RETURN;
hx_star;
hx_star_p;
hxriceLow;
hxriceUp;
hxriceMemo;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
关键字:
相关阅读:
  • >>源码-通达信主图(主图)
    非常火的一个公式,发给大家玩玩 非常火的一个公式,发给大家玩玩。【通达信版】主图:年认同价:=MA(C,240);价格中枢:=(SUM(年认同价,0)/(BARSSINCE(年认同价>0)+239));G:=价格中枢*1.2,LINETHICK2,COLOR009900;G2:价格中枢*1.618...
  • >>公式源码:通达信涨不停买入指标公式(买入)
    DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);{ www,yaoyuanba,cn 同花顺公式网}DEA:=EMA(DIFF,5);DRAWICON(DIFF>DEA,1,1);DRAWICON(DIFF<DEA,1,2);{DRAWTEXT(ISLASTBAR=1,1,'.MACD'),COLORFFFFFF;}A1:=DIFF>DEA;RSV1:=(CLOSE-LLV(LOW,8))/(HHV...
  • >>源码-通达信无敌能手主图指标公式(主图)
    JRH:=HHV(C,2);{公式源码网选编}JRL:=LLV(C,2);MA3:=MA(CLOSE,3);YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));VAR3:...
  • >>公式:波段低点(低点)
    VAR1:=LLV(LOW,21);VAR2:=HHV(HIGH,21);A1:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5);A:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*50,13);D:=EMA(0.667*REF(A1,1)+0.333*A1,2);VAR3:=LLV(LOW,55);VAR4:=HHV(HIGH,34);VAR5:=EMA((CLOSE-VAR3)/(VAR...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |