您当前的位置:指标吧通达信指标

指标公式:成交量(成交量)

时间:2009-03-05 19:11:03 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 鲜氏买卖VAR1:=HHV(HIGH,500);VAR2:=LLV(LOW,500);VAR3:=HHV(HIGH,250);VAR4:=LLV(LOW,250);VAR5:=HHV(HIGH,125);VAR6:=LLV(LOW,125);VAR7:=MA((VAR1*0.45+VAR3*0.5+VAR2+VAR4+VAR6)/5,18);VAR8:=VAR7*1.18;VAR9:=VAR7*1.31;VARA:=MA((VAR3*0.93+VAR7*2+VAR8*1.8+VAR9*1.5)/4,35);VARB:=MA((VAR1*0.9...主动,括号,换手率,代码,差额成交量成交量万手:VOL/10000,LINETHICK0,NODRAW;AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);预测:AA/10000;BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE

万手:VOL/10000,LINETHICK0,NODRAW;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,
BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED,NODRAW;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN,NODRAW;
差额:(主动买+主动卖)/10000,NODRAW;
STICKLINE(CLOSE> REF(CLOSE,1),0,VOL,3.5,0),COLORRED;
STICKLINE(CLOSE< REF(CLOSE,1),0,VOL,3.5,0),COLORCYAN;
STICKLINE(CLOSE= REF(CLOSE,1),0,VOL,3.5,0),COLORWHITE;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,0,3.5,0),COLORYELLOW;
{如果您还想用以前的假阴阳线,就把上面三行代码用大括号“()”括起来!}
{并把下面四行代码的大括号“()”去掉!}
{STICKLINE(C>-1,0,VOL,3,1),COLORRED;
STICKLINE(C<O ,0,VOL,3,1),COLORFFFF00;
STICKLINE(C=O AND C<REF(C,1),0,VOL,2,1),COLORFFFF00;
STICKLINE(C=O AND C>REF(C,1),0,VOL,2,1),COLORRED;}
STICKLINE(主动买>0,0,主动买,2.8,0),COLORBROWN;
STICKLINE(主动卖<0,VOL,主动买,2.8,0),COLOR808000;
持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORBLUE;
持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED;
短期: MA(V,5)COLORWHITE;
长期: MA(V,10)COLORYELLOW;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORYELLOW;
流通盘(亿股):CAPITAL/1000000,POINTDOT;
CC:=主买>(2*主卖) AND 主买<(主卖/4);
DD:=主买<(主卖/2) AND 主买>(4*主卖);
DRAWICON(CURRBARSCOUNT=1 AND PERIOD=5 AND CC,V,1);
DRAWICON(CURRBARSCOUNT=1 AND PERIOD=5 AND DD,V,2);

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主动,括号,换手率,代码,差额
关键字:
相关阅读:
  • >>公式-飞狐多空分明指标公式(飞狐)
    A:EMA((CLOSE-ref(c,1))/ref(c,1)*10-(INDEXC-ref(INDEXC,1))/ref(INDEXC,1)*10,5);{大智慧公式网选编}STICKLINE(A>0,0,A,1,2),LINETHICK2,COLORRED;STICKLINE(A<0,0,A,1,2),COLORGREEN;HSNP1:=CLOSE-REF(CLOSE,1);HSNP2:=IF(CLOSE-REF...
  • >>公式-同花顺牛师傅指标公式(同花顺)
    H1:=-100*(HHV(C,3)-C)/(HHV(C,3)-LLV(L,3))+100; H2:=-100*(HHV(C,10)-C)/(HHV(C,10)-LLV(L,10))+100; H3:=INTPART((SUM(C*V*100,21)/SUM(V*100,22))*100)/100; H4:=EMA(C,5)-EMA(C,10);//{www.gongshi8.com 股票公式_同花顺股票指标公...
  • >>公式源码:通达信金铭主散持仓指标公式(公式)
    JJZ:=(HIGH+LOW+CLOSE)/3;{ www,yaoyuanba,cn 同花顺公式网}QJ0Z:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);买1:=QJ0Z*(MIN(OPEN,CLOSE)-LOW);买2:=QJ0Z*(JJZ-MIN(CLOSE,OPEN));卖1:=QJ0Z*(MAX(CLOSE,OPEN)-JJZ);卖2:=QJ0Z*(HIGH-MAX(OPEN,CLO...
  • >>指标源码:第二代小天K-KDJ 附设计原理,附一代公式和小天K-KDJ-II双剑合璧(合璧)
    第二代小天K-KDJ 是采用了周.日 不同周期组合设计而成.比第一代指标反映的压力位置更为准确也更敏感.设计原理:采用周,日周期的kdj指标的顶底背离原理,在主图上显示压力与支撑的重要价格.使用方法与小天K-KDJ(第一代)的方法相同.只是反映的...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |