您当前的位置:指标吧通达信指标

公式源码:机构入场(源码)(入场)

时间:2009-07-27 16:19:57 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 极品KDJ指标VAR1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));VAR2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));VAR3:=SUM(VAR1,5);VAR4:=SUM(VAR2,5);VAR5:=IF(VAR3>VAR4,(VAR3-VAR4)/VAR3,IF(VAR3=VAR4,0,(VAR3-VAR4)/VAR4));VAR6:=MA(VAR5,5);VAR8:=IF(OPEN<=REF(OPEN,1),...趋势,中线,机构,散户,入场机构入场(源码)入场 源码 机构VAR1C:=(HIGH - MIN(OPEN,CLOSE));VAR2C:=(CLOSE - OPEN);VAR3C:=(MIN(OPEN,CLOSE) - LOW);VAR4C:=(HIGH - LOW);VAR5C:=((VOL * VAR1C) / VAR4C);VAR6C:=((VOL * VAR2C) / VAR4C);VAR7C:=((VOL * VAR3C) / VAR4C);VAR
VAR1C:=(HIGH - MIN(OPEN,CLOSE));
VAR2C:=(CLOSE - OPEN);
VAR3C:=(MIN(OPEN,CLOSE) - LOW);
VAR4C:=(HIGH - LOW);
VAR5C:=((VOL * VAR1C) / VAR4C);
VAR6C:=((VOL * VAR2C) / VAR4C);
VAR7C:=((VOL * VAR3C) / VAR4C);
VAR8C:=((VAR5C - VAR6C) - VAR7C);
大机构:SUM(VAR8C,13) / MA(VOL,13) / 13,LINETHICK1,color0000ff;
小机构:SUM(VAR8C,21) / MA(VOL,21) / 21,LINETHICK1,colorFFFF00;
散户:SUM(VAR8C,30) / MA(VOL,30) / 30,colorFF00FF;
股票:((SUM(VAR8C,125) / MA(VOL,125)) / 125),LINETHICK2,color00FFFF;
VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COST(85),7);
VAR9:=EMA(COST(15),7);
VARA:=(SUM(((CLOSE * VOL) * 100),4) / SUM((VOL * 100),4));
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VARF:=(INTPART((VARE * 100)) / 100);
短线趋势:(EMA(CLOSE,5) - EMA(CLOSE,10));
中线趋势:EMA(短线趋势,9);
VAR10:=((0 - ((100 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 100);
VAR11:=((0 - ((100 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 100);
VAR12:=((0 - ((100 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 100);
VAR13:=((0 - ((100 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 100);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 - VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 - VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
发现机构入场:IF((((((((VAR1A <= VAR4) AND (VAR1A <= VAR5)) AND (VAR1A <= VAR6)) AND (VAR1B >= VAR4)) AND (VAR1B >= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),0.5,0),LINETHICK2,colorFF00FF;
短线指标:IF(((((CROSS(短线趋势,中线趋势) AND (短线趋势 < 0)) AND (中线趋势 < (0 - 0.2))) AND (VAR11 > 45)) AND (VAR16 > 0)),0.3,0.1),color66FF00; {点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,中线,机构,散户,入场
关键字:
相关阅读:
  • >>源码-色狼终结【主图】(主图)
    {色狼终结A【主图】}KS:=((CLOSE-EMA(CLOSE,13))/EMA(CLOSE,13))*(-100);趋势线:=EMA(KS/10+EMA(CLOSE,10),3);AA:= -100*(趋势线-CLOSE)/趋势线;AC:=EMA(AA,5);{STICKLINE(CLOSE>=OPEN AND AA>=0 AND AA>=AC,OPEN,CLOSE,2.8,1),COLOR0...
  • >>源码-红柱加速(加速)
    红柱加速{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:截图,加速,整理,点击,软件
  • >>公式源码:传统颜色大全指标{贴图doc源码fnc}(源码)
    全部见附件:DRAWTEXTABS(540,30*05,'█秘鲁') ,COLOR3F85CD,LINETHICK2;DRAWTEXTABS(540,30*06,'█桃肉色') ,COLORB9DAFF,LINETHICK2;DRAWTEXTABS(540,30*07,'█沙棕色') ,COLOR60A4F4,LINETHICK2;DRAWTEXTABS(540,30*08,'█巧克力') ...
  • >>源码-通达信专业逃顶指标公式(逃顶)
    专业逃顶CJL10:=IF((MA(V,5)/CAPITAL)/(MA(V,20)/CAPITAL)>1.618,2,1);CJL20:=IF((MA(V,10)/CAPITAL)/(MA(V,30)/CAPITAL)>1.618,2,1);CJL40:=IF((MA(V,20)/CAPITAL)/(MA(V,60)/CAPITAL)>2.618,2,1);CJL60:=IF((MA(V,20)/CAPITAL)/(MA(V...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |