您当前的位置:指标吧通达信指标

公式-操盘线(操盘)

时间:2009-11-02 07:16:45 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: Var2:=EMA(C,13);{www。57ee。net 大智慧公式}Var3:=EMA(C,21);Var4:=EMA(C,34);Var5:=EMA(C,55);Var6:=(Var2+Var3+Var4+Var5)/4;Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100;Var9:=EMA(Var7,8);STICKLINE(Var7<1*REF(Var7,1),h,l,0.5,0),COLORBLUE;{蓝-持币}STICKLINE(Var7<1*REF(Var7,1),o,c,5.0, 1),CO...操盘,重心,涨停,涨跌,截图操盘线操盘{操盘线}A:=AMOUNT/V/100;VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);QQ:=EMA(((VARA/10)+EMA(A,13)),0);行情线:=MA(A,1);重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;【操盘线】:EMA(((SLOPE(

{操盘线}
A:=AMOUNT/V/100;
VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
QQ:=EMA(((VARA/10)+EMA(A,13)),0);
行情线:=MA(A,1);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
【操盘线】:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK4;
【黄金线】:IF(重心>=【操盘线】,【操盘线】,DRAWNULL),COLORRED,LINETHICK2;
【空仓线】:IF(重心<【操盘线】,【操盘线】,DRAWNULL),COLORCYAN,LINETHICK2;
DRAWTEXT(ISLASTBAR,【操盘线】,'【操盘线】'),COLORRED;
{引:EMA(CLOSE,2),LINETHICK1,COLORMAGENTA;
探:MA(CLOSE,5),LINETHICK1;}
变:EMA(CLOSE,5),LINETHICK1,COLORYELLOW;
金:IF(变>REF(变,1),变,DRAWNULL),COLORRED,LINETHICK1;
空:IF(变<REF(变,1),变,DRAWNULL),COLORGREEN,LINETHICK1;
DRAWTEXT(ISLASTBAR,变,'【雷达线】'),COLORRED;
{顶底信号}
DA:=(EMA(H,1)+EMA(L,1)+EMA(H,1)+EMA(H,1))/4;
DB:=EMA(REF(HHV(H,25),1),2),COLORGREEN,LINETHICK1;
{DRAWTEXT(CROSS(DB,DA),DB,'←险'),COLORGREEN,LINETHICK1;}
DRAWTEXT(CROSS(DA,【操盘线】),【操盘线】,'B'),COLORWHITE,LINETHICK1;
{涨跌停显示}
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
STICKLINE(涨停,O,C,1,0),COLORYELLOW;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:操盘,重心,涨停,涨跌,截图
关键字:
相关阅读:
  • >>[指标]市场承接因子CYD的使用技巧(因子)
    市场承接因子CYD的市场含义是,如果获利盘都抛出,那么,以今天的成交量计算,需要多少天才能把这些获利筹码都承接下来。比如,CYD等于10,含义就是,以今天的换手率承接这些获利盘需要10天。 市场承接因子CYD是指南针公司独家研发的一个...
  • >>公式源码-即直观又准公式(直观)
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:SMA(RSV,3,1),COLORWHITE;D:SMA(K,3,1),COLORYELLOW;J:3*K-2*D,COLORYELLOW;IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETH...
  • >>公式-MACD常用参数应用原则(原则)
    在现有的软件中,MACD常用参数是快速平滑移动平均线为12,慢速平滑移动平均线参数为26。此外,MACD还有一个辅助指标——柱状线(BAR)。在大多数期货技术分析软件中,柱状线是有颜色的,在低于0轴以下是绿色,高于0轴以上是红色,前...
  • >>公式源码:明日股价预测(股价)
    实际高点:H,COLORRED,LINETHICK2;实际低点:L,COLOR00FF00,LINETHICK2;STICKLINE(OPEN<CLOSE, OPEN,CLOSE, 3, 1),COLORRED,LINETHICK1;STICKLINE(LOW<OPEN AND OPEN<CLOSE, LOW,OPEN,1, 0),COLORRED,LINETHICK1;STICKLINE(HIGH>CLOSE AN...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |