您当前的位置:指标吧通达信指标

[指标]顶底抢反弹--副图指标 源码 原创(副图)

时间:2010-10-09 05:09:45 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: ADL指标又叫腾落指数或涨跌线指标,其英文全称是“Advance Decline Line”,缩写为ADL。它是专门研究股票指数走势的技术分析工具。第一节 ADL指标的原理和计算方法一、ADL指标的原理ADL指标是以股票每天上涨和下跌的家数作为计算和观察的对象,借此了解股市的人气的兴衰,探测大势内在的动量是强势还是弱势,从而...副图,组合,反弹,截图,源码顶底抢反弹--副图指标 源码 原创副图 源码 指标 原创顶底抢反弹-----副图指标 源码 原创VAR1:=1;VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);VAR4:=LLV(LOW,5);VAR5:=HHV(HIGH,4);C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORRED,LINETHICK2

顶底抢反弹-----副图指标 源码 原创

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORRED,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK1;
VAR6:=LLV(LOW,10);
VAR7:=HHV(HIGH,25);
AA:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);
BB:=REF(AA,1),COLORFF00FF;
STICKLINE(C1>=C2 AND AA>=BB,90,10,4,0),COLOR990099;
STICKLINE(AA>=BB,AA,BB,1,1),COLORFF00FF;
STICKLINE(AA<BB,AA,BB,1,1),COLOR00FFFF;
DRAWBAND(C1,RGB(250,0,0),C2,RGB(0,240,0));
STICKLINE(AA>=BB,AA,BB,2,1),COLORFF00FF;
STICKLINE(AA<BB,AA,BB,2,1),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=7,50,'顶底+反弹'),COLORFFFFFF;
STICKLINE(C>0,100,108,4,0),COLOR08F700;
STICKLINE(C1>=C2,100,108,4,0),COLORRED;
STICKLINE(C>0,0,-8,4,0),COLOR08F700;
STICKLINE(AA>=BB,0,-8,4,0),COLORFF00FF;
DRAWTEXT(CURRBARSCOUNT=6,104,'抢反弹'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=7,-5,'组合顶底'),COLORFF0000;
 

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:副图,组合,反弹,截图,源码
关键字:
相关阅读:
  • >>公式-抄底指标(副图 源码 贴图)(副图)
    用法:1.买:25,安全线在买线的下方时,买进去比较安全。 2.安全线要<15 3.这是个抄底指标,看准时机在抄底,不要盲目抄底。A1:=1;A2:=(5);A3:=(((2*CLOSE)+HIGH)+LOW)/4;A4:=LLV(LOW,34);A5:=HHV(HIGH,34);A6:=EMA((((A3-A4)/(...
  • >>公式源码-猎股王——很牛的主图公式(主图)
    次指标是本人在网上搜索而来,首先谢谢制作这个指标的老师。希望哪位老师能把主图里没有带字的红箭头和带“猎”字的红箭头整合成一个预警指标。猎股王.tne 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责...
  • >>公式源码-通达信莫错失机会指标公式(错失)
    VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,38); VAR6:=HHV(VAR4,38); VAR7:=IF(LLV(LOW,90),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+V...
  • >>[指标]大智慧每日一技.宝塔线三平顶三平底(源码、贴图、附选股)(宝塔)
    eric:=REF(C,1);stella:=REF(C,2);SS:=IF(C>eric AND eric>=stella,1,IF(C<eric AND eric<=stella,-1,IF(C>stella AND stella>eric,2,IF(C<stella AND stella<eric,-2,0))));SM:=IF(REF(SS,1)<>0,REF(SS,1),IF(REF(SS,2)<>0,REF(SS,2),IF...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |