您当前的位置:指标吧通达信指标

公式-天机均线(天机)

时间:2011-04-09 05:37:58 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 三连阴:=COUNT(C<O,3)=3;A1:=(REF(C,1)/C-1)*100>5 ;A3:=(REF(C,1)/C-1)*100>9.8;A5:=(C/REF(C,1)-1)*100>9.8;A6:=COUNT(A5,18)>0;A7:=(REF(C,1)/C-1)*100<(REF(C,2)/REF(C,1)-1)*100;A8:=COUNT(COUNT(A5,3)=3,22)<1;XG: A8 AND A7 AND COUNT(A5,7)<1 AND A6 AND 三连阴 AND REF(C>=O,3) AND COUNT(A1,3)>0 ...逃顶,中线,买入,抄底,天机天机均线天机天机均线EMA250:MA(C,250),COLORRED;EMA6:MA(C,6),COLORRED LINETHICK2; EMA18:MA(C,18),COLORYELLOW; EMA55:MA(C,55),COLORFF00FF;EMA144:MA(C,144),COLORGREEN; EMA288:MA(C,288),COLORBLUE;中线【买入】:=COUNT(CLOSE

天机均线

EMA250:MA(C,250),COLORRED;
EMA6:MA(C,6),COLORRED LINETHICK2;
EMA18:MA(C,18),COLORYELLOW;
EMA55:MA(C,55),COLORFF00FF;
EMA144:MA(C,144),COLORGREEN;
EMA288:MA(C,288),COLORBLUE;
中线【买入】:=COUNT(CLOSE<EMA18,5)=4 AND
CLOSE/EMA18>1.004 AND CROSS(CLOSE,EMA18) AND EMA18>=
REF(EMA18,1),LINETHICK,COLORRED;
DRAWTEXT(中线【买入】,LOW*0.95,' 中线【买入】'),COLORRED;
VL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
DRAWTEXT(T,LOW-0.4,'←备钱'),COLORFF00FF;
DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;
VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR22:=SMA(VAR21,3,1);
VAR23:=SMA(VAR22,3,1);
VAR24:=SMA(VAR23,3,1);
VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.4,'←抄底'),COLORRED;
DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'|'),COLORRED;
VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,'←逃顶'),COLORBLUE;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,'|'),COLORBLUE;

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,中线,买入,抄底,天机
关键字:
相关阅读:
  • >>公式-金牛期货之金牛抄盘手指标(八大指标之二)(金牛)
    后面还有,大家以后再下,实战过的,自己珍藏的。 X1:=(C+L+H)/3; X2:=EMA(X1,6); X3:=EMA(X2,5);DRAWICON(CROSS(X2,X3),L*0.998,7); DRAWICON(CROSS(X3,X2),H*1.009,8); STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED; STICKLINE(X2>=...
  • >>源码-奉献盘中买卖动向指标——【买卖动向】(副图)(副图)
    【买卖动向】:可以随时观察盘中买卖动向,一周净流入和一月净流入等参数,简单明了,非常直观!希望朋友们多发表意见!源码如下:{☆背景设置}DRAWGBK(C=C,COLORRGB(30,30,30),COLORRGB(130,130,130),1);{☆买卖量计算}AA:=VOL/((H...
  • >>指标公式:大智慧用数据说话指标公式(公式)
    DRAWTEXTABS(0,0,' 各项指标: 前天 昨天 今天 60分钟 30分钟 WEEK周 '),Color00FFFF,LINETHICK4;{通达信指标公式网选编}DRAWTEXTABS(0,20,'▓KDJ.D9【20--80】'),Color00FFFF,LINETHICK3;DRAWTEXTABS(200,20,'★: '+NUMTOSTRN(ref("KD.D...
  • >>公式:个股买卖(个股强、个股弱、差值、大盘)(个股)
    个股买卖(个股强、个股弱、差值、大盘)-指标公式源码大盘MS:=EMA(100*(INDEXC-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5)),5); 个股强:=EMA(100*(C-LLV(LOW,5))/(HHV(H,5)-LLV(LOW,5)),5);K1:=BACKSET(个股强<REF(个股强,1),2);个...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |