您当前的位置:指标吧通达信指标

公式-看趋势还不错的公式(公式)

时间:2011-06-07 00:30:25 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 均价:=(H+L+O+C)/4;{ www,zhibiao8,com 指标公式网}分水岭:ma(3*均价-2*sma(均价,2,1),12),linethick2,colorblue;上涨:if(均价>分水岭,均价,分水岭),colorred;支撑:REVERSE(上涨)+2*分水岭,colorred;下跌:if(均价<分水岭,均价,分水岭),colorblue;B:=(2*Ema(LLV(均价,7),10)-均价);{股票公式-股票公式网站 www...海面,股道,拐点,中线,强弱看趋势还不错的公式公式 趋势A5:EMA((L+H+C*2)/4,5);A13:EMA((L+H+C*2)/4,13);A21:EMA((L+H+C*2)/4,21);A55:EMA((L+H+C*2)/4,55);STICKLINE(A5>A13 AND A5>=REF(A13,1) AND A13>REF(A13,1),A5,A13, 3,0),COLOR0000AA;STICKLINE(A5>A13 AND A5>=REF(A

A5:EMA((L+H+C*2)/4,5);
A13:EMA((L+H+C*2)/4,13);
A21:EMA((L+H+C*2)/4,21);
A55:EMA((L+H+C*2)/4,55);
STICKLINE(A5>A13 AND A5>=REF(A13,1) AND A13>REF(A13,1),A5,A13, 3,0),COLOR0000AA;
STICKLINE(A5>A13 AND A5>=REF(A13,1) AND A13>REF(A13,1),A5,A13,2,0),COLOR0000CC;
STICKLINE(A5>A13 AND A5>=REF(A13,1) AND A13>REF(A13,1),A5,A13,1,0),COLOR0000EE;
STICKLINE(A5>A13 AND A5>=REF(A13,1) AND A13>REF(A13,1),A5,A13,0.1,0),COLOR5555FF;
STICKLINE(A5>A13 AND A5>=REF(A13,1) AND A13>REF(A13,1),A5,A13,0,0),COLOR8080FF;
STICKLINE(A5<A13 AND A5<=REF(A5,1) AND A13<REF(A13,1),A5,A13,3,0),COLORFF0000;
STICKLINE(A5<A13 AND A5<=REF(A5,1) AND A13<REF(A13,1),A5,A13,2,0),COLORFF5500;
STICKLINE(A5<A13 AND A5<=REF(A5,1) AND A13<REF(A13,1),A5,A13,1,0),COLORFF9900;
STICKLINE(A5<A13 AND A5<=REF(A5,1) AND A13<REF(A13,1),A5,A13,0,0),COLORFFFF00;
STICKLINE(A13>A55 AND A21>=REF(A55,1) AND A55>REF(A55,1),A21,A55, 3,0),COLOR770077;
STICKLINE(A13>A55 AND A21>=REF(A55,1) AND A55>REF(A55,1),A21,A55,2,0),COLOR990099;
STICKLINE(A13>A55 AND A21>=REF(A55,1) AND A55>REF(A55,1),A21,A55,1,0),COLORBB00BB;
STICKLINE(A13>A55 AND A21>=REF(A55,1) AND A55>REF(A55,1),A21,A55,0,0),COLORDD00DD;
STICKLINE(A13>A55 AND A21>=REF(A55,1) AND A55>REF(A55,1),A21,A55,0.1,0),COLORFF00FF;
STICKLINE(A21<A55 AND A13<=REF(A21,1) AND A13<REF(A55,1),A21,A55,3,0),COLOR155500;
STICKLINE(A21<A55 AND A13<=REF(A21,1) AND A13<REF(A55,1),A21,A55,2,0),COLOR208000;
STICKLINE(A21<A55 AND A13<=REF(A21,1) AND A13<REF(A55,1),A21,A55,1,0),COLOR2BAA00;
STICKLINE(A21<A55 AND A13<=REF(A21,1) AND A13<REF(A55,1),A21,A55,0.1,0),COLOR35D500;
STICKLINE(A21<A55 AND A13<=REF(A21,1) AND A13<REF(A55,1),A21,A55,0,0),COLOR40FF00;
海面:EMA(C,120),COLORFA05FF,LINETHICK2;
IF(海面>=REF( 海面,1),海面,DRAWNULL),COLORFA05FF,LINETHICK2;
IF(海面<REF (海面,1), 海面,DRAWNULL),COLOR399C7F,LINETHICK2;
股道:=(1-C/SMA(C,13,1))*100;
基础:=EMA(C,43);
中线强弱拐点:EMA(股道*C/100+基础,3),COLORFF0000,LINETHICK3;
中线强弱拐点1:EMA(股道*C/100+基础,3),COLORFF5500,LINETHICK2;
中线强弱拐点2:EMA(股道*C/100+基础,3),COLORFF9900,LINETHICK1;
 

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:海面,股道,拐点,中线,强弱
关键字:
相关阅读:
  • >>公式源码-精确抄底选股公式---- 晒一图给大家看看吧(抄底)
    排在前面的选股指标是昨天选出的股票,看看今天的涨幅吧!!牛不牛??大家说了算。缩量涨停A选股指标:http://www.gongshi8.com/soft/sort013/sort05/down-66190.html再分享一个精确抄底指标,请不要拿去买卖!!否则,有为论坛精神实...
  • >>源码-惊爆,短线是银公式,一个公式集成8本书的智慧(加密无限时,主图,贴图)(主图)
    一个公式集成了短线是银8本书的智慧,主图使用,包括量托,价托,芙蓉出水,金蜘蛛,暖气带,仙人指路.........觉得好请加分顶贴,顺便送些币用用吧,太穷了,哈哈公式密码是5501 {点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整...
  • >>指标源码:动态黄金分割线+江恩八分线 顶级版(黄金)
    ★★动态 黄金分割线+江恩八分线 顶级版★★江恩波动法则包含着非常广泛的内容,但在江恩在世时,又没有给出明确的波动法则定义,这也就造成了以后研究江恩理论的分析家对波动法则的不同理解。有一个音乐家兼炒家彼得曾写过一篇文章,从乐理...
  • >>公式:天狼50的获利纵横(获利)
    获利盘:WINNER(C)*100;近邻筹码:(WINNER(C*1.07)-WINNER(C*0.93))*85;获利纵横:获利盘-近邻筹码,NODRAW;XG1:COUNT(获利纵横>REF(获利纵横,1),5)=5;STICKLINE(XG1,30,0,2,0),COLORRED;{点击看本软件截图:分.析家公 式网 http://www、g...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |