您当前的位置:指标吧通达信指标

[指标]量比涨跌(获利盘、换手)(换手)

时间:2011-07-30 00:35:42 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 一个不错的趋势指标副图{趋势指标副图}趋势:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1);PARTLINE(趋势,趋势>50),COLORRED;PARTLINE(趋势,趋势<50),COLORGREEN;FILLRGN(趋势,50,趋势>50,RGB(155,50,50));FILLRGN(趋势,50,50>趋势,RGB(0,100,50));判断:SMA(趋势,3,1),COLORYELLOW;PARTL...涨跌,角度,换手,截图,整理量比涨跌(获利盘、换手)换手 涨跌VAR22:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;获利盘: WINNER(CLOSE)*100;VAR33:=SMA(VAR22,3,1);VAR44:=SMA(VAR33,9,1);VAR55:=3*VAR33-2*VAR44;VAR66:=VOL;量比: VOL/MA(VOL,5);涨跌: (CLOSE-REF

VAR22:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
获利盘: WINNER(CLOSE)*100;
VAR33:=SMA(VAR22,3,1);
VAR44:=SMA(VAR33,9,1);
VAR55:=3*VAR33-2*VAR44;
VAR66:=VOL;
量比: VOL/MA(VOL,5);
涨跌: (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
角度: (CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
换手: VOL/CAPITAL*100;
VAR77:=SUM(换手,30);
VAR88:=LLV(INDEXL,5);
VAR99:=HHV(INDEXH,5);
VARAA:=EMA((INDEXC-VAR88)/(VAR99-VAR88)*100,4);
VARBB:=MA(EMA(0.667*REF(VARAA,1)+0.333*VARAA,2),9);
VARCC:=MA(VARBB,30);
VARDD:=EMA(获利盘,4);
本盘亿股: CAPITAL/1000000,;
V5: MA(VOL,5)*2;
VARE:=MA(V5,3);
V34: MA(VOL,34)*2;
VARF:=(涨跌>VARDD AND 角度<-30 AND 涨跌>3);
CROSS(VARBB,VARCC) AND VARCC<29;
CROSS(VARCC,VARBB) AND VARCC>58;
STICKLINE(VOL AND VAR33>VAR44,0,VOL,3,1),COLORRED;
STICKLINE(VOL AND VAR33<=VAR44,0,VOL,3,1),COLORCYAN;
DRAWTEXT(CROSS(VARBB,VARCC) AND 角度<-18 AND VARCC<29,VOL*1.2,'买 '),COLORYELLOW;
W:DRAWTEXT(CROSS(VARCC,VARBB) AND VARCC>58,VOL*1.2,'卖'),COLORWHITE;
DRAWTEXT(CROSS(VARE,V5) AND 角度>22,V5,'<----');
VAR2:=CLOSE-REF(CLOSE,1);
VAR3:=IF(CLOSE-REF(CLOSE,1)>=0,VAR2,0);
VAR4:=REF(CLOSE,1)-CLOSE;
VAR5:=IF(CLOSE-REF(CLOSE,1)<=0,VAR4,0);
VAR6:=SUM(VAR3,16)/SUM(VAR5,16);
VAR7:=100-100/(1+VAR6);
VAR8:=EMA(VAR7,16);
VAR9:=EMA(VAR8,8);
VARA:=EMA(VAR8,45);
MO:=(VAR8-VARA);
ML:=(VAR9-VARA);
VAR1A:=EMA(CLOSE,32);

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:涨跌,角度,换手,截图,整理
关键字:
相关阅读:
  • >>公式源码:大智慧135均线之梅开二度选股指标公式(公式)
    EMA13:=EMA(C,13);EMA34:=EMA(C,34);梅开二度:BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);{股票公式-股票公式网站 www.gongshi8.com} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担...
  • >>指标源码:多空双量()
    {多空双量}VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))); 卖盘:=IF((CLOSE > OPEN),(0 - (VAR1...
  • >>公式:机构能量线:红色线是机构线,绿色线是散户线(机构)
    做空能量线: SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),COLORGREEN,LINETHICK3;做多能量线: SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,COLORRED,LINETHICK3;20,pointdot,colorf00ff0;50,pointd...
  • >>公式源码:主力尾巴(大智慧L2)(尾巴)
    {主力尾巴}RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;K1:=SMA(RSV,3,1);D1:=SMA(K1,3,1);KK:=INTPART(K1);DD:=INTPART(D1);TFXXS:=KK+DD;TGLXS:=(TFXXS-REF(TFXXS,1));换手率:VOL/CAPITAL*100,LINETHICK0;看好点位...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |