您当前的位置:指标吧通达信指标

公式:飞毛腿量柱擒涨停超赢版之无敌均线主图指标公式(主图)

时间:2011-09-28 04:22:59 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 说明:红线很重要,股价在红线上最好,黄线为理论持股带,切莫机械使用就可以。买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); STICKLINE(买线>=卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR669900; STICKLINE(买线<卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),C...买入,关注飞毛腿量柱擒涨停超赢版之无敌均线主图指标公式主图 飞毛腿 涨停 公式 无敌均5:MA(CLOSE,5), COLORYELLOW;均10:MA(CLOSE,10), COLORF00FF0;均30: MA(CLOSE,30), COLOR00FF00;均60: MA(CLOSE, 60), COLORRED, POINTDOT ,LINETHICK2;均250: MA(CLOSE, 250), COLORBLUE

均5:MA(CLOSE,5), COLORYELLOW;
均10:MA(CLOSE,10), COLORF00FF0;
均30: MA(CLOSE,30), COLOR00FF00;
均60: MA(CLOSE, 60), COLORRED, POINTDOT ,LINETHICK2;
均250: MA(CLOSE, 250), COLORBLUE ,LINETHICK2 ;
上轨:=均30 + 2*STD(CLOSE,30), COLORYELLOW, POINTDOT, LINETHICK2 ;
下轨:=均30 - 2*STD(CLOSE,30), COLORYELLOW ,POINTDOT ,LINETHICK2;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*1.03,'↓'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);

DRAWTEXT(CROSS(82,VARR1),HIGH,'↓'),COLORYELLOW;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,''),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH*1.01,'顶!'),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2,LOW,'关注'), COLORGREEN;
TJ1:=LLV(CLOSE,3)>REF(L,3) AND HHV(V,1)<=REF(V,3) AND REF(C,3)>REF(O,3) AND REF(V,3)>0.8*REF(V,4) AND REF(V,3)>1.1*REF(V,5);
LJL:=FILTER(TJ1,1);
TJ2:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(HIGH,3),1,0)));
TP:=TJ2=1;
STICKLINE(CLOSE,REF(LLV(L,3),BARSLAST(LJL)),REF(LLV(L,3),BARSLAST(LJL)),6,0),COLORYELLOW;
TJ3:=IF(BARSLAST(LJL)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(LJL)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(LJL)=3 AND CLOSE>REF(LOW,3),1,0)));
STFZ:=TJ3=1;
CL:=STFZ AND TP;
TJCL:=FILTER(CL,3);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入,关注
关键字:
相关阅读:
  • >>公式-通达信黄金主图指标公式(主图)
    中轴线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;{ www,zhibiao8,com 指标公式网}压力线: BBI+3*STD(BBI,10);支撑线: BBI-3*STD(BBI,10);安全线: MA(CLOSE,30), CIRCLEDOT,COLORFFFF00;上开:=O;上收:=C;上高:=H;上低...
  • >>公式源码:短线工作线+主图叠加(大智慧L2公式)(主图)
    {短线工作线+主图叠加}ma5:ema(c,5),colorwhite;工作线:ema(c,14),colorf00ff0,linethick1;二号线:ema(c,25),color00ff00,linethick1;九号线:eMA(CLOSE,99),linethick1;MA120:eMA(CLOSE,120),linethick1;生命线:eMA(CLOSE,453),linet...
  • >>[指标]与庄绝杀主图 大智慧L2版(主图)
    {与庄绝杀主图}MA6:=MA(CLOSE,6);MA18:=MA(CLOSE,18);空:(3)*(MA18) - (2)*(MA6),LINETHICK2,COLOR00A100;多:(3)*(MA6) - (2)*(MA18),LINETHICK2,COLOR0000C0;M1:SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;M2:...
  • >>公式-改造VR指标(改造)
    VR指标里使用的判断条件是昨日和今日收盘价的差,现在改成(h+l+o)/3均价的差,这样就得到改造的VR指标。也许对你有用。M:=6;N:=26;{可以自己在参数里设置}L_MID:=(CLOSE+HIGH+LOW)/3;L_TH:=SUM(IF(L_MID>REF(L_MID,1),VOL,0),N);L_T...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |