您当前的位置:指标吧通达信指标

公式源码:狼吃羊 要的百日低阳(选股指标、源码)(源码)

时间:2012-01-01 01:34:24 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 趋势主图input:N(3);BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,POINTDOT,COLORFFFFFF;BBI2:BBI+3*STD(BBI,10),POINTDOT,COLORFFFFFF;BBI3:BBI-3*STD(BBI,10),POINTDOT,COLORFFFFFF;X2:=EMA(EMA((CLOSE+LOW+HIGH)/3,3),23);X3:=REF(X2,1);PARTLINE(X2>X3,X2),LINETHICK2,color0000BB;PAR...超短,趋势,成交量,涨幅,阴阳狼吃羊 要的百日低阳(选股指标、源码)源码 指标N:=100;V100:= V<=LLV(V,N)*3;百日地量群:=COUNT(V100,5)>=3;倍量:= VOL>=REF(V,1)*1.9 AND C>O;百地_倍量:=REF(百日地量群,1) AND 倍量;含阴阳:=COUNT(C>O,5)>=2 AND COUNT(C=2;RC1:=REF(C,

N:=100;
V100:= V<=LLV(V,N)*3;
百日地量群:=COUNT(V100,5)>=3;
倍量:= VOL>=REF(V,1)*1.9 AND C>O;
百地_倍量:=REF(百日地量群,1) AND 倍量;
含阴阳:=COUNT(C>O,5)>=2 AND COUNT(C<O,5)>=2;
RC1:=REF(C,1); 涨幅:=(C-RC1)*100/RC1;
ST创业次新停牌:= NAMELIKE('ST') OR NAMELIKE('*') OR CODELIKE('3'){创业板}
                      OR BARSCOUNT(V)<=200{次新} OR{总量}DYNAINFO(9)=0{停牌} ;

选股: COUNT(百地_倍量,1)>=1 AND REF(含阴阳,1) AND 涨幅>5
      AND ST创业次新停牌=0 AND REF(KDJ.D<30,1);


VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR2A:=((VAR27+VAR26+VAR20)/3+165)/4;
VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2;
VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2D:=EMA(VAR2C,7);
VAR2E:=(VAR2A+VAR2C)/2/1.1;
超短:=EMA(VAR2E,3),COLORRED ;
短线:=EMA(超短,5),COLORWHITE;
趋势线:=EMA((VAR2B+VAR2D)/2,2) ,COLORYELLOW;
看底:(趋势线>REF(趋势线,1)AND REF(趋势线,1)<REF(趋势线,2)AND COUNT(CROSS(超短,短线),3)=1 AND 短线<30);
{绝地反击}
A:=REF(C,1)/REF(C,2)<0.95 AND REF(V,1)<REF(V,2);
绝反XG:O<REF(L,1) AND C>O AND  V>REF(V,1) AND A AND C<REF(C,1);
{股价大幅下跌后前一天收阴线大跌,成交量缩小,今天跳空低开收阳线,成交量放大大于昨天的量};

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:超短,趋势,成交量,涨幅,阴阳
关键字:
相关阅读:
  • >>[指标]通达信挖坑选股指标公式(挖坑)
    A:=REF(C,5)<REF(C,6)*0.97AND REF(C,4)<REF(C,5)*0.97AND REF(C,3)<REF(C,4)*0.97AND REF(C,0)>REF(C,3)*1.15AND REF(C,0)<MA(C,60);EXIST(A,40);{40天内} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论...
  • >>指标源码:通达信一线看底指标公式(公式)
    腰线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;{大智慧公式网选编}顶线:=MA((CLOSE+REF(CLOSE,1)+REF(CLOSE,1))/3+EMA(CLOSE-LOW,5),5);底线:=MA(REF(CLOSE,1)-EMA(CLOSE-LOW,5),5);{www.gongshi8.com 股票公式_通达信股...
  • >>公式:K线显示止损价(显示)
    {K线显示止损价}收盘:=C;止损5:REF(H*0.95,1),LINETHICK,COLOR3399FF;止损10:REF(H*0.90,1),LINETHICK,COLOR3399FF;止赢:REF(CLOSE*1.10,1),LINETHICK,COLOR3399FF;{用最高价计算,上面分别为5% 10%的止损,最后收盘价计算10%为止赢...
  • >>公式:优化钱龙黄金眼(优化)
    觉得钱龙黄金眼可以,加了一些色彩及持股线,更加值观。{钱龙黄金眼风警线指标,大智慧,无需L2支持}P:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),3);风警值:P+100,linethick1;风险区:90,colorred,linethick2;安全区:...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |