您当前的位置:指标吧通达信指标

公式-通达信《操盘手乾坤图》指标(主图、源码、贴图、无未来)(主图)

时间:2012-03-28 04:50:13 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: W1:=C=HHV(C,20);W2:=BARSLAST(W1);W3:=IF(W2>0,REF(C,W2),REF(C,W2));W4:=CROSS(C,REF(W3,1));枪挑小梁王:W4 AND COUNT(W4,5)=1; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:小梁趋势,下降,最新通达信《操盘手乾坤图》指标(主图、源码、贴图、无未来)主图 乾坤 源码 指标 未来SJTJ:=DATE<1590301;MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+RE
SJTJ:=DATE<1590301;
MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171;
MAL:=(L*18+REF(L,1)*17+REF(L,2)*16+REF(L,3)*15+REF(L,4)*14+REF(L,5)*13+REF(L,6)*12+REF(L,7)*11+REF(L,8)*10+REF(L,9)*9+REF(L,10)*8+REF(L,11)*7+REF(L,12)*6+REF(L,13)*5+REF(L,14)*4+REF(L,15)*3+REF(L,16)*2+REF(L,17)*1)/171;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
DK:= SJTJ AND( CLOSE>=MAH OR (C>MA5 AND C>MA10 AND C>MA20 AND C>MA60));
KK:= SJTJ AND( MAL>CLOSE OR (C<MA5 AND C<MA10 AND C<MA20 AND C<MA60));
DK1:=BARSLAST(DK);
KK1:=BARSLAST(KK);
DK2:=BARSLAST(CROSS(KK1,DK1));
KK2:=BARSLAST(CROSS(DK1,KK1));
HS:=DK2<KK2;
LS:=KK2<DK2;
W2:=OPEN-CLOSE;
HT:=IF(OPEN>CLOSE,OPEN,CLOSE);
LT:=IF(OPEN<CLOSE,OPEN,CLOSE);
STICKLINE(HS,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLOR001050;
STICKLINE(LS,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLORBLACK;
STICKLINE(W2>0 AND HS,OPEN,CLOSE,2,0),COLORRED;
STICKLINE(W2>0 AND HS,OPEN,H,0.0,0),COLORRED;
STICKLINE(W2>0 AND HS,C,L,0.0,0),COLORRED;
STICKLINE(W2<=0 AND HS,OPEN,CLOSE,2,1),COLORRED;
STICKLINE(W2<=0 AND HS,O,L,0.0,0),COLORRED;
STICKLINE(W2<=0 AND HS,C,H,0.0,0),COLORRED;
STICKLINE(W2>0 AND LS,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(W2>0 AND LS,OPEN,H,0.0,0),COLORGREEN;
STICKLINE(W2>0 AND LS,C,L,0.0,0),COLORGREEN;
STICKLINE(W2<=0 AND LS,OPEN,CLOSE,2,1),COLORGREEN;
STICKLINE(W2<=0 AND LS,C,H,0.0,0),COLORGREEN;
STICKLINE(W2<=0 AND LS,O,L,0.0,0),COLORGREEN;
DRAWNUMBER(ISLASTBAR AND LS,MAH,MAH),COLORYELLOW;
DRAWNUMBER(ISLASTBAR AND HS,MAL,MAL),COLORYELLOW;
最新价:IF(SJTJ, C,DRAWNULL),LINETHICK0,COLORYELLOW;
趋势线:=(MAH+MAL)/2 COLORGREEN,,LINETHICK2;
趋势线上升:IF(HS,趋势线,DRAWNULL),LINETHICK2,COLORRED;
趋势线下降:IF(LS,趋势线,DRAWNULL),LINETHICK2,COLORGREEN;
DRAWICON(HS,趋势线*0.995,1);
DRAWICON(LS,趋势线*1.005,2);
DRAWNUMBER(ISLASTBAR  ,C,C),COLORWHITE;
AAA:=CONST(HHV(H,50));PL5:=HHV(H,45);


  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,下降,最新
关键字:
相关阅读:
  • >>公式源码:超级战神出击指标公式(战神)
    腰线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;肩线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4+(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4*0.0382;头顶线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLO...
  • >>源码-明天重心---(源码、副图、贴图)(副图)
    明天重心,选股、副图。{明天重心; N=-4,-10,0}REFLINE:0;X00:=C;MX000:=(0.3609454219*X00-0.03309329629*REF(X00,1)-0.04241822779*REF(X00,2)-0.026737249*REF(X00,3)-0.007010041271*REF(X00,4)-0.002652859952*REF(X00,5)-0.0008...
  • >>公式-主力资金线(副图)(源码)(副图)
    通达信的指标 -主力资金线(副图)通达信的指标 -主力资金线,不知道怎么用不了,请版主看看是怎么个事情,谢谢!(N 1 50 3)主力资金线:SUM((LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),0),LINETHICK2;MA1:MA(主力资金线,N),COLORBRO...
  • >>公式源码-超级快枪(抄底指标)( 源码 +帖图)(抄底)
    抄底指标var1:=ema(hhv(high,500),21); var2:=ema(hhv(high,250),21); var3:=ema(hhv(high,90),21); var4:=ema(llv(low,500),21); var5:=ema(llv(low,250),21); var6:=ema(llv(low,90),21); var7:=ema((var4*0.96+var5*0.96+var6*0...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |