您当前的位置:指标吧通达信指标

指标公式:通达信附图《波段鬼》公式分享!(波段)

时间:2013-03-24 05:41:44 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: {主力线 通用源码由主力进场和主力散户进出指标组合,除去散户线。小玩意吧。}VAR1:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0));VAR2:=IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0));...波段,指标,趋势,先知,出手通达信附图《波段鬼》公式分享!波段 附图 公式 分享 通达信VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,0.1,0), COLORFF00FF;
吸筹指标:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
STICKLINE(CROSS(吸筹指标,-24),100,0,1,0), COLORFFFFFF;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, COLORFF00FF;
放量拉升:IF(CROSS(吸筹指标,-24),1,0), COLORFFFFFF;
获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,1,0),COLOR0000FF;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
波段王:SMA(VARK3,3,1), COLORRED,LINETHICK2;
波段鬼:SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFF6666,LINETHICK2;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; 
K1:SMA(RSV9,3,1);
DK1:K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;DRAWICON(出手就赢>0,50 ,1);
STICKLINE( CROSS(趋势线,10),0,73,3,0), COLOR3366FF;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'底'),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'钱'),COLOR33FFCC;
DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'买'),COLORRED ;
DRAWTEXT(CROSS(吸筹指标,-24),80,'底'),COLORWHITE ;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));

AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6);
VARF:=MA(VARE,3);
STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,0),COLORBLUE;
DRAWICON((CROSS(J,0) AND (VARF <= (0 - 7))),88,9);
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,1,0),COLORYELLOW;
建仓区: IF((VARO7<10),0,20),LINETHICK3 ,COLORRED;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:波段,指标,趋势,先知,出手
关键字:
相关阅读:
  • >>公式源码:资金选股--副图 源码 贴图(副图)
    主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2; 非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORBLUE,LINETHICK2;弱势区:20,LINETHICK1,COLORGREEN;强弱分...
  • >>公式-新找来的!原码加图!()
    {附图}拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;拉升力A:=SMA(拉升力,6.3,1);波段线:SMA(拉升力A,3,1),COLORGREEN,LINETHICK2;拉升力B:=3*拉升力A-2.1*波段线;空方:=3*波段线-1* 拉升力A;顶底探测线:IF(空...
  • >>公式源码-通达信庄家存货2指标公式(庄家)
    N:=3;VAR1:=1.13;VAR3:=LLV(HIGH,318);VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;VAR5:=REF(LLV(CLOSE,610),1)*VAR1;VAR6:=REF(HHV(CLOSE,610),1)*VAR1;VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;VAR8:=(CLOSE-LLV(CLOSE,880))/(HHV(CLOSE,...
  • >>公式:通达信金龙舞波主图指标公式(主图)
    N:=5;{大智慧公式网}SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);AA10:MA(CLOSE,8),COLOR0000FF;AA12:MA(CLOSE,12),COLOR0000FF;BB10:=((ATAN((AA10 - REF(AA10,1))) * 3....


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |