您当前的位置:指标吧通达信指标

公式-穿越多条均线——【绿柱+数字显示】主图(主图)

时间:2013-11-16 05:21:10 通达信指标公式,通达信指标公式,通达信主图指标公式
摘要: 上线:=SMA(C,6.5,1);下线:=SMA(C,13.5,1);上线1:=SMA(C,3,1);下线1:=SMA(C,8,1);STICKLINE(上线>下线 , 上线,下线 ,0.5, 1),COLORRED,LINETHICK2;STICKLINE(下线>上线,上线,下线,0.5,1),COLORYELLOW,LINETHICK2;DRAWTEXT( CROSS(上线,下线),LOW *0.98,'全买' ),COLOR00FF00;DRAWTEXT(CROSS(下线1,上线1),H*1...穿越多条均线——【绿柱+数字显示】主图主图 穿越 数字 显示VAR15:=MA(CLOSE,5);VAR16:=MA(CLOSE,10);VAR17:=MA(CLOSE,20);VAR18:=MA(CLOSE,30);VAR19:=MA(CLOSE,60);VAR20:=MA(CLOSE,120);VAR21:=MA(CLOSE,250);WW5:=RANGE(VAR15 ,O,C); QQ10:=RANGE(VAR16 ,O,C); GG20:=RAN

VAR15:=MA(CLOSE,5);
VAR16:=MA(CLOSE,10);
VAR17:=MA(CLOSE,20);
VAR18:=MA(CLOSE,30);
VAR19:=MA(CLOSE,60);
VAR20:=MA(CLOSE,120);
VAR21:=MA(CLOSE,250);



WW5:=RANGE(VAR15 ,O,C);
QQ10:=RANGE(VAR16 ,O,C);
GG20:=RANGE(VAR17 ,O,C);
DD30:=RANGE(VAR18 ,O,C);
WW60:=RANGE(VAR19 ,O,C);
TT120:=RANGE(VAR20 ,O,C);
GG250:=RANGE(VAR21 ,O,C);
JJBB:=WW5+QQ10+GG20+DD30+WW60+TT120+GG250;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(JJBB>=3,O,C,0.5,0),COLORGREEN;

DRAWTEXT(JJBB=3,H*1.02,'3'),COLORWHITE;
DRAWTEXT(JJBB=4,H*1.02,'4'),COLORWHITE;
DRAWTEXT(JJBB=5,H*1.02,'5'),COLORWHITE;
DRAWTEXT(JJBB=6,H*1.02,'6'),COLORWHITE;
DRAWTEXT(JJBB=7,H*1.02,'7'),COLORWHITE;
M5:MA(CLOSE,5),LINETHICK1,COLORYELLOW ;
M10:MA(CLOSE,10)LINETHICK1,COLORMAGENTA;
M20:MA(CLOSE,20)LINETHICK1,COLORGREEN;
M30:MA(CLOSE,30)LINETHICK1,COLORBLUE;
M60:MA(CLOSE,60),LINETHICK1,COLOR0099FF;
M120:MA(CLOSE,120),LINETHICK2,COLORRED;
M250:MA(CLOSE,250),LINETHICK2,COLORWHITE ;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
关键字:
相关阅读:
  • >>源码-大智慧红色趋势主图指标公式(主图)
    amv0:=vol*(o+c+H+L)4;势:EMA(amv0,21)EMA(vol,21);压:6*hhv(势,2)-5*势;托:2*势-压;STICKLINE(CLOSE>势,OPEN,CLOSE,6,1), COLORRED;STICKLINE(CLOSE=势,OPEN,CLOSE,6,1), COLORRED;STICKLINE(CLOSE>势,LOW,OPEN,0.8,1), COLORRED;S...
  • >>源码-屠龙五式(屠龙)
    屠龙五式DT1:="CYC@CYC13"/MA(C,13);DT7:=WINNER(C)*"LFS@LFS";短期动量线虎线:EMA(DT7*DT1,5),LINETHICK2,COLORBLUE;基准线:EMA(DT7*DT1,13),LINETHICK2,COLOR0099FF;后续动量线龙线:EMA(DT1*WINNER(C)*(100-"LFS@LFS"),5),LINETHI...
  • >>指标公式:原创的财务趋势指标(指标)
    财务趋势净资:=FINANCE(34),NODRAW;收益:=FINANCE(33),NODRAW;季净资:=FINANCE(35),NODRAW;市净率:CLOSE/FINANCE(34),COLORYELLOW;最高:HHV(市净率,CON2STR(FINANCE(42),0)),COLORMAGENTA;最低:LLV(市净率,CON2STR(FINANCE(42),0))...
  • >>公式源码-通达信短线与中长线强弱分界大胜买卖指标公式(分界)
    F:=100*(C-REF(C,1))/REF(C,1); 今小昨:=IF(C<REF(O,1) AND F<0,1,0); S1:=今小昨; 今小前:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0; S2:=今小前; A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |