您当前的位置:指标吧大智慧指标

公式:直上云霄主图+副图+选股提供下载(主图)

时间:2010-04-19 06:26:01 大智慧指标公式,大智慧指标破解
摘要: A4:=((C-LLV(L,21))(HHV(H,21)-LLV(L,21)))*100;趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),COLORGREEN;看底选股:=CEILING(SMA(SMA(((C-LLV(L,21))(HHV(H,21)-LLV(L,21)))*100,13,8),13,8))-SMA(((HHV(H,21)-C)(HHV(H,21)-LLV(L,21)))*100-10,21,8)<-65;{www.gUPaNg.com 股票公式_最新股票指标公式}...主图,副图,资金,换手率,直上云霄直上云霄主图+副图+选股提供下载主图 副图 直上云霄 提供 下载直上云霄主图+副图+选股提供下载首先在这里感觉淑女宣提供很好的思路,然后我按她的思路把指标做了优化和升级!选股内容增加,主力资金净流入>0,量比大于1,换手率:2%-10%,个股

直上云霄主图+副图+选股提供下载

首先在这里感觉淑女宣提供很好的思路,然后我按她的思路把指标做了优化和升级!
选股内容增加,主力资金净流入>0,量比大于1,换手率:2%-10%,个股盘子在10亿以内,去停盘,去ST和*ST。希望大家喜欢如果有更好的思路欢迎大家一起交流,共同学习提供,另外如果各位朋友有多的理想币的,送点,谢谢!

源码在下方,一楼底部是输出的文件,需要的可以下载!

选股公式:
AA:=MAX(MAX(MAX(EMA(C,2),EMA(C,5)),EMA(C,13)),EMA(C,34))<C AND O<MIN(MIN(MIN(EMA(C,2),EMA(C,5)),EMA(C,13)),EMA(C,34)) AND EMA(C,13)>=REF(EMA(C,13),1) AND EMA(C,5)>=REF(EMA(C,5),1) AND EMA(C,2)>REF(EMA(C,2),1);
BB:=(V/240)/(SUM(V,5)/1200)>1;
资金:=c<30 and FINANCE2(37)<=100000;
换手率:=DYNAINFO(37)>=2/100 and DYNAINFO(37)<=10/100;
资金流入:=amount*BIGORDER(1,2)/10000;
资金流出:=amount*BIGORDER(2,2)/10000;
主力资金:=资金流入-资金流出;
CC:=主力资金>0;      
ST:=STRFIND(stkname,'ST',1)>0;
S:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
DD:=not(ST) and not(停牌) and not(S);
直上云霄:AA AND BB AND CC AND DD AND 资金 AND 换手率;

主图源码:
MA2:EMA(C,2),COLORWHITE;
MA5:EMA(C,5),COLORYELLOW;
MA13:EMA(C,13),COLORMAGENTA,linethick2;
MA34:EMA(C,34),COLORGREEN;
MA55:EMA(C,55),COLORRED,linethick2;
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
金箍棒:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
STICKLINE(金箍棒,O,C,2,0),COLORYELLOW;
DRAWTEXT(金箍棒,LOW,'买入'),COLORWHITE;
副图源码:MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA34:=EMA(C,34);
MA55:=EMA(C,55);
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
直上云霄:H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);



 

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,副图,资金,换手率,直上云霄
关键字:
相关阅读:
  • >>指标公式:分时控盘(可设为分时图或者副图,源码,有未来)(副图)
    {分时控盘}VAR1:=EMA(EMA(CLOSE,13),13);控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;无庄控盘:=控盘<0;STICKLINE(控盘>R...
  • >>公式-果断出击(果断)
    N1:=21;VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;VAR2A:=SMA(VAR1A,9,1)+100;VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR4A:=SMA(VAR3A,3,1);VAR5A:=SMA(VAR4A,3,1)+100;VAR6A:=VAR5A-VAR2A;端...
  • >>指标源码:大智慧据说是年费200万的主图指标公式(主图)
    多:EMA(C,3),COLORYELLOW;空:EMA(C,5),COLOR00FF00;均衡:EMA(空,5),COLORWHITE;varF1:=COUNT(CROSS(多,均衡),2)=1;varF2:=COUNT(CROSS(空,均衡),2)=1;ZAI:=FILTER(varF1 AND varF2,2);DRAWTEXT(ZAI,均衡*0.98,' 主升行情'),color00ff...
  • >>[指标]大智慧变色龙主图指标公式(主图)
    INPUT:M(10,1,30,1);止盈线:(MA(CLOSE,M) * 1.15),Color0000FF;分水岭:(MA(CLOSE,M) * 1),COLORWHITE;止损线:(MA(CLOSE,M) * 0.85),Color00FF80;总股本:=FINANCE2(35) ;流通股:=FINANCE2(37);限售A股:=FINANCE2(41);每股收益:=FINAN...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |