您当前的位置:指标吧大智慧指标

公式-分时指标-各路资金(分时)

时间:2010-04-18 01:36:19 大智慧指标公式,大智慧指标破解
摘要: Var3:=1; {www、gongshi8、com 大智慧公式网}Var4:=MA(CLOSE,5); Var5:=MA(CLOSE,10); Var6:=MA(CLOSE,30); Var7:=MA(CLOSE,60); Var8:=EMA(COST(85),7); Var9:=EMA(COST(15),7); VarA:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4); VarB:=Intpart(VarA*100)/100; VarC:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7); ...分时,大户,散户,主力,指标分时指标-各路资金分时 各路 指标 资金分时指标-各路资金这个分时指标,在众多分时指标中,比较直观易懂。。希望大家喜欢{动态分时-(分时各户资金)}N:=5;ZLLR:=AMOUNT*(DYNAINFO(95)+DYNAINFO(94))/10000;ZLLC:=AMOUNT*(DYNAINFO(98)+DYNAINFO(97))/

分时指标-各路资金

这个分时指标,在众多分时指标中,比较直观易懂。。希望大家喜欢

{动态分时-(分时各户资金)}
N:=5;
ZLLR:=AMOUNT*(DYNAINFO(95)+DYNAINFO(94))/10000;
ZLLC:=AMOUNT*(DYNAINFO(98)+DYNAINFO(97))/10000;
主净:SUM(ZLLR-ZLLC,0),COLOR00FFFF,LINETHICK0,PRECIS2;
主现:=SUM(ZLLR-ZLLC,N);{N分钟}
TDLR:=AMOUNT*DYNAINFO(95)/10000;
TDLC:=AMOUNT*DYNAINFO(98)/10000;
超净:SUM(TDLR-TDLC,0),COLORFF00FF,LINETHICK0,PRECIS2;
超现:=SUM(TDLR-TDLC,N);{N分钟}
DDLR:=AMOUNT*DYNAINFO(94)/10000;
DDLC:=AMOUNT*DYNAINFO(97)/10000;
大净:SUM(DDLR-DDLC,0),COLOR00FF00,LINETHICK0,PRECIS2;
大现:=SUM(DDLR-DDLC,N);{N分钟}
ZDLR:=AMOUNT*DYNAINFO(93)/10000;
ZDLC:=AMOUNT*DYNAINFO(96)/10000;
中净:SUM(ZDLR-ZDLC,0),COLORB8B8B8,LINETHICK0,PRECIS2;
中现:=SUM(ZDLR-ZDLC,N);{N分钟}
XDLR:=(AMOUNT-AMOUNT*(DYNAINFO(95)+DYNAINFO(94)+DYNAINFO(93)))/10000;
XDLC:=(AMOUNT-AMOUNT*(DYNAINFO(98)+DYNAINFO(97)+DYNAINFO(96)))/10000;
散净:SUM(XDLR-XDLC,0),COLORFF9911,LINETHICK0;
散现:=SUM(XDLR-XDLC,N);{N分钟}
主力买:=(ORDERVOL(1,2)/CAPITAL)*100;
主力卖:=(ORDERVOL(2,2)/CAPITAL)*100;
主力净买:=sum((主力买-主力卖),0);
超大买:=(ORDERVOL(1,3)/CAPITAL)*100;
超大卖:=(ORDERVOL(2,3)/CAPITAL)*100;
超大净买:=sum((超大买-超大卖),0);
大户买:=((ORDERVOL(1,2)-ORDERVOL(1,3))/CAPITAL)*100;
大户卖:=((ORDERVOL(2,2)-ORDERVOL(2,3))/CAPITAL)*100;
大户净买:=sum((大户买-大户卖),0);
中户买:=(ORDERVOL(1,1)/CAPITAL-ORDERVOL(2,1)/CAPITAL)*100;
中户卖:=(ORDERVOL(1,2)/CAPITAL-ORDERVOL(2,2)/CAPITAL)*100;
中户净买:=sum((中户买-中户卖),0);
散户买:=(1-ORDERVOL(1,1)/CAPITAL)*100;
散户卖:=(1-ORDERVOL(2,1)/CAPITAL)*100;
散户净买:=sum((散户买-散户卖),0);
主力: 主力净买,COLOR3D;
主力,COLOR00FFFF,LINETHICK2;
STR1:=''+'(主力)'+NUMTOSTRN(主净,2)+' (主现)' + NUMTOSTRN(主现,2)+'\n';
DRAWTEXT(BARSTATUS,主力,STR1),COLOR00FFFF;
超大: 超大净买,COLORFF00FF,LINETHICK2;
STR1:=''+'(超大)'+NUMTOSTRN(超净,2)+' (超现)' + NUMTOSTRN(超现,2)+'\n';
DRAWTEXT(BARSTATUS,超大,STR1),COLORFF00FF;
大户: 大户净买,COLOR00FF00,LINETHICK2;
STR1:=''+'(大户)'+NUMTOSTRN(大净,2)+' (大现)' + NUMTOSTRN(大现,2)+'\n';
DRAWTEXT(BARSTATUS,大户,STR1),COLOR00FF00;
中户:中户净买,COLORB5B5B5,LINETHICK2;
STR1:=''+'(中户)'+NUMTOSTRN(中净,2)+' (中现)' + NUMTOSTRN(中现,2)+'\n';
DRAWTEXT(BARSTATUS,中户,STR1),COLORB5B5B5;
散户: 散户净买,COLORFF9911,LINETHICK2;
STR1:=''+'(散户)'+NUMTOSTRN(散净,2)+' (散现)' + NUMTOSTRN(散现,2)+'\n';

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:分时,大户,散户,主力,指标
关键字:
相关阅读:
  • >>公式源码-红买绿卖公式--副图指标(副图)
    红买绿卖BBN:MA(CLOSE,N1)-MA(CLOSE,N2);AMA:MA(BBN,M);STICKLINE(BBN>AMA,AMA,BBN,0.001,0),COLORRED;STICKLINE(BBN<REF(BBN,1), AMA,BBN,0.001,0),COLORCC3300;STICKLINE(BBN< AMA, AMA,BBN,0.001,0),COLORGREEN;STICKLINE( AMA>RE...
  • >>指标源码:特别版的航海家智能辅助线主图(主图)
    {智能辅助线主图}MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*R...
  • >>源码-大智慧跌停战法选股指标公式(跌停)
    REF(C,2)REF(C,1)>1.09 AND CREF(C,1)>1.09 AND H=C AND V>REF(V,1); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:
  • >>源码-精华集成2主图指标公式(主图)
    {短期底部}A:=(3*C+L+O+H)/6;X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |