您当前的位置:指标吧大智慧指标

指标公式:RSI-CCI-KD指标集合优化给大家低吸高抛很准-(源码)(源码)

时间:2010-07-12 06:16:46 大智慧指标公式,大智慧指标破解
摘要: {老雕的多空分界(自改飞狐版本)}{感谢原作者,俺是菜鸟,改的不对地方请见谅。}{多空分界(现)}空方防守价:=EMA(HIGH,4);多方防守价:=EMA(LOW,5);B1:=IF(CROSS(CLOSE,空方防守价),1,IF(CROSS(多方防守价,CLOSE),-1,0));B2:=REF(B1,BARSLAST(B1));B3:=IF(B2=1,多方防守价,IF(B2=-1,空方防守价,0));分界点:=...买入,卖出,截图,整理,点击RSI-CCI-KD指标集合优化给大家低吸高抛很准-(源码)源码 集合 指标 优化{RSI-CCI-KD}100,POINTDOT;-100,POINTDOT;{input:N(9,2,100),M(14,1,100),N1(6,2,100);}TYP := (HIGH + LOW + CLOSE)/3;CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF0

{RSI-CCI-KD}
100,POINTDOT;
-100,POINTDOT;
{input:N(9,2,100),M(14,1,100),N1(6,2,100);}
TYP := (HIGH + LOW + CLOSE)/3;
CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
FILLRGN(CC1,100,CC1>100),Color38FF00;
FILLRGN(CC1,-100,CC1<-100),COLOR00AAFF;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:(RSI1-50)*5,LINETHICK2,ColorFFFFFF;
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
K1:(K-50)*5,ColorFFFF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWICON(买入,-200,7),ALIGN0;
卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100,LINETHICK0;
DRAWICON(卖出,200,8),ALIGN0;
 

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入,卖出,截图,整理,点击
关键字:
相关阅读:
  • >>公式-小学二年级原创六一机械买卖(源码 主图 贴图)(主图)
    差值百分1:=(MA(C,3)-MA(C,10))/MA(C,3)*100;差值百分2:=(MA(C,3)-MA(C,20))/MA(C,3)*100;阳:=IF(差值百分1>差值百分2 AND 差值百分1>0 AND 差值百分2>0 ,差值百分1,差值百分2);阴:=IF(差值百分1<差值百分2 AND 差值百分1<0 AND 差值百...
  • >>公式-书童之多空操盘主图(源码 原创 无未来 有图 不加密 无时限)(主图)
    1,波段=趋势,趋势向下或盘整时不在操盘范围内。2,操盘线1拐头向上,K线变回原色,可以闪身跟入,但,不可追高,踏线买或在线上方1%范围内。3,万一是下跌中继,止损出来再次等机会。4,操盘线1一直拐头向上的,持股做T+。5,别在乎炒...
  • >>公式:用三种类型的线条的角度绘成一条线做波段【大盘】(副图.源码.附图)(5.9日修正)(副图)
    我们用价格均线角度,VOL角度,.KDJ角度,合成在一起,用它们的共同作用作波段,很好,特别是用于大盘具有奇特的效果,可以准确的发现大盘转势请看图,你会很惊奇的看到就这么简单就这么精确 {1.价格角度}EC:=(H+L+2*C)/4;MA3:=SMA(EM...
  • >>源码-百万绝品+顶底雷达组合叠加使用源码(绝品)
    百万绝品+顶底雷达组合叠加使用源码{百万绝品}80,COLORRED;20; Var1:=HHV(HIGH,9)-LLV(LOW,9); Var2:=HHV(HIGH,9)-CLOSE; Var3:=CLOSE-LLV(LOW,9); Var4:=Var2/Var1*100-70; Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |