您当前的位置:指标吧大智慧指标

公式源码-大智慧超前版MACD指标---推荐一个好公式(副图,源码,贴图)(副图)

时间:2011-03-23 09:00:52 大智慧指标公式,大智慧指标破解
摘要: VAR1:=CROSS(FILTER(BACKSET(REF(HIGH,2)=HHV(HIGH,5),3),2),0.5);{上分形信号}VAR2:=CROSS(FILTER(BACKSET(REF(LOW,2)=LLV(LOW,5),3),2),0.5);{下分形信号}VAR3:=BARSLAST(VAR1);VAR4:=BARSLAST(VAR2);目标突破价:IF(VAR3=0,HIGH,REF(HIGH,VAR3)),LINETHICK1,COLORGREEN;{在上分形信号出现的位置画图标}前下分...截图,整理,点击,软件大智慧超前版MACD指标---推荐一个好公式(副图,源码,贴图)副图 超前 公式 源码 指标DIFF:EMA(CLOSE,7) - EMA(CLOSE,19);DEA:EMA(DIFF,9);MACD:2*(DIFF-DEA),COLORSTICK;A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<

DIFF:EMA(CLOSE,7) - EMA(CLOSE,19);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),COLORSTICK;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
MACD底背:IF(B1>0,-0.1,0),COLORRED,POINTDOT;
KDJ底背:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
RSI底背:IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;
MACD顶背:IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
KDJ顶背:IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
RSI顶背:IF(D3>0,0.1,0),COLORWHITE,POINTDOT;
STICKLINE(B1>0,-0.2,0,4,0),COLORRED;
STICKLINE(B2>0,-0.2,0,4,0),COLORFF00FF;
STICKLINE(B3>0,-0.2,0,4,0),COLORYELLOW;
STICKLINE(D1>0,0.2,0,4,0),COLOR00FF00;
STICKLINE(D2>0,0.2,0,4,0),COLORFFCC66;
STICKLINE(D3>0,0.2,0,4,0),COLORWHITE;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORRED;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0,0),COLORYELLOW;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORCYAN;
STICKLINE(MACD>=REF(MACD,1) AND MACD<0,0,MACD,0,0),COLORMAGENTA;
STICKLINE(C>0,0,0,50,1),COLORBLUE;DIFF,COLORGREEN;DEA,COLORYELLOW;
PARTLINE(DIFF,DIFF>MA(DIFF,2),RGB(255,0,0),DIFF<MA(DIFF,2),RGB(0,255,0)),LINETHICK1;
PARTLINE(DEA,DEA>MA(DEA,2),RGB(255,0,0),DEA<MA(DEA,2),RGB(0,255,0)),LINETHICK1;
XG:IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-0);
 

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:截图,整理,点击,软件
关键字:
相关阅读:
  • >>源码-盈亏线(通达信,飞狐,大智慧L2适用源码}(飞狐)
    {盈亏线 通达信}盈亏线:0.00;趋势2:EMA(EMA(EMA(C,5)-REF(EMA(C,5),1),5),5);趋势4:EMA(EMA(EMA(C,4)-REF(EMA(C,4),1),4),4);DRAWICON(CROSS(趋势4,趋势2),趋势2,1);DRAWICON(CROSS(趋势4,REF(趋势4,1))AND 趋势4<趋势2,趋势2,1);{...
  • >>源码-筹码密集峰线(排序指标 源码)(筹码)
    筹码密集峰线ll:=COST(0);hh:=COST(100);aa1:=(hh-ll)/100;//把区间分成100份tm1:=WINNER(ll[DATACOUNT]+aa1[DATACOUNT]);tm:=tm1[DATACOUNT];dyjw[1]:=ll[DATACOUNT]+aa1[DATACOUNT];for k=2 to 100 do begindyjw[k]:=(ll[DATACOU...
  • >>[指标]飞狐副图(紫色立柱)(副图)
    VAR1:=HHV(HIGH,9)-LLV(LOW,9);VAR2:=HHV(HIGH,9)-CLOSE;VAR3:=CLOSE-LLV(LOW,9);VAR4:=VAR2/VAR1*100-70;VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;VAR6:=(2*CLOSE+HIGH+LOW)/4;VAR7:=SMA(VAR3/VAR1*100,3,1);VAR...
  • >>源码-飞狐准确出击指标公式(飞狐)
    DRAWGBK(CLOSE>0, COLORRGB(100,0,120), COLORRGB(50,0,60),1);VERTLINE(HHV(HIGH,5)>=REF(HHV(HIGH,5),1)),POINTDOT,color808080;DRAWGBK(C>O,COLORRGB(110,11,0),COLORRGB(60,11,0),1); VERTLINE(HHV(HIGH,5)>=REF(HHV(HIGH,5),1)),PO...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |