您当前的位置:指标吧大智慧指标

指标公式:资金统计(卫东老师作品 副图 源码 贴图)(副图)

时间:2011-03-31 04:31:20 大智慧指标公式,大智慧指标破解
摘要: 【选准股票,认定指标,信号出现,坚决执行,波段操作,必有收益】STICKLINE(C>0,0,120,15,0),COLORBLUE;RSV:=(CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;FASTK:=SMA(RSV,3,1);龙:SMA(FASTK,2,1);龙D:=SMA(龙,5,1);DRAWBAND(龙D,RGB(0,104,154),龙,RGB(255,0,0));STICKLINE(龙>=龙D,龙D,龙,3,0),COLOR...净额,净值,最大值,流入,买入资金统计(卫东老师作品 副图 源码 贴图)副图 源码 资金 统计 老师{超大资金}TODAY:="ddx.ddx"=0;{判断是否有正版数据}TODAY1:="LXDDX.DDX";{判断是否有理想数据}{比例}主单买:=IF(TODAY,IF(TODAY1,"DDEDATA@BIGORDER"(1,2),SELFDATA('特大买入')

{超大资金}
TODAY:="ddx.ddx"=0;{判断是否有正版数据}
TODAY1:="LXDDX.DDX";{判断是否有理想数据}
{比例}
主单买:=IF(TODAY,IF(TODAY1,"DDEDATA@BIGORDER"(1,2),SELFDATA('特大买入')+SELFDATA('大单买入')),bigorder(1,2));
主单卖:=IF(TODAY,IF(TODAY1,"DDEDATA@BIGORDER"(2,2),SELFDATA('特大卖出')+SELFDATA('大单卖出')),bigorder(2,2));
特单买:=IF(TODAY,IF(TODAY1,"DDEDATA@BIGORDER"(1,3),SELFDATA('特大买入')),bigorder(1,3));
特单卖:=IF(TODAY,IF(TODAY1,"DDEDATA@BIGORDER"(2,3),SELFDATA('特大卖出')),bigorder(2,3));
大单买:=IF(TODAY,IF(TODAY1,("DDEDATA@BIGORDER"(1,2)-"DDEDATA@BIGORDER"(1,3)),SELFDATA('大单买入')),(bigorder(1,2)-bigorder(1,3)));
大单卖:=IF(TODAY,IF(TODAY1,("DDEDATA@BIGORDER"(2,2)-"DDEDATA@BIGORDER"(2,3)),SELFDATA('大单卖出')),(bigorder(2,2)-bigorder(2,3)));
中单买:=IF(TODAY,IF(TODAY1,("DDEDATA@BIGORDER"(1,1)-"DDEDATA@BIGORDER"(1,2)),SELFDATA('中单买入')),(bigorder(1,1)-bigorder(1,2)));
中单卖:=IF(TODAY,IF(TODAY1,("DDEDATA@BIGORDER"(2,1)-"DDEDATA@BIGORDER"(2,2)),SELFDATA('中单卖出')),(bigorder(2,1)-bigorder(2,2)));
散单买:=IF(TODAY,IF(TODAY1,1-("DDEDATA@BIGORDER"(1,1)),1-(SELFDATA('特大买入')+SELFDATA('大单买入')+SELFDATA('中单买入'))),1-(bigorder(1,1)));
散单卖:=IF(TODAY,IF(TODAY1,1-("DDEDATA@BIGORDER"(2,1)),1-(SELFDATA('特大卖出')+SELFDATA('大单卖出')+SELFDATA('中单卖出'))),1-(bigorder(2,1)));
{计算}
流入:amount*特单买/10000,colorred,linethick0;
流出:amount*特单卖/10000,colorgreen,linethick0;
净额:流入-流出,linethick0,COLOR39FFFF;
净值:=特单买-特单卖;
总买:=特单买+大单买+中单买+散单买;
总卖:=特单卖+大单卖+中单卖+散单卖;
总净:=总买-总卖;
连红:last(净额>0),linethick0,PRECIS0,colorred;
十红:count(净额>0,10),linethick0,PRECIS0,Color4080FF;
二日:=sum(净额,2);
三日:=sum(净额,3);
四日:=sum(净额,4);
五日:=sum(净额,5);
十日总净:sum(净额,10),PRECIS0,linethick0,Color40FF00;
十五日总净:sum(净额,15),PRECIS0,linethick0,ColorFFFF00;
二十日总净:sum(净额,20),PRECIS0,linethick0,ColorFF8000;
三十日总净:sum(净额,30),PRECIS0,linethick0,ColorFF0000;
0,DOTLINE,COLORFF0000;
{红柱图}
STICKLINE(净额>0,0,净额,7,0), COLOR000033;
STICKLINE(净额>0,0,净额,6,0), COLOR000066;
STICKLINE(净额>0,0,净额,5,0), COLOR000088;
STICKLINE(净额>0,0,净额,4,0), COLOR0000BB;
STICKLINE(净额>0,0,净额,2.5,0), COLOR0000EE;
STICKLINE(净额>0,0,净额,1,0), COLOR0033FF;
{绿柱图}
STICKLINE(净额<0,0,净额,7,0),COLOR003300;
STICKLINE(净额<0,0,净额,6,0),COLOR006600;
STICKLINE(净额<0,0,净额,5,0),COLOR008800;
STICKLINE(净额<0,0,净额,4,0),COLOR00BB00;
STICKLINE(净额<0,0,净额,2.5,0),COLOR00EE00;
STICKLINE(净额<0,0,净额,1,0),COLOR00FF00;
{表格}
DRAWRECTABS(0,0,100,15,734333),COLOR0000C0;
DRAWRECTABS(100,0,200,15,734333),COLOR0000C0;
DRAWRECTABS(200,0,250,15,734333),COLOR0000C0;
DRAWRECTABS(250,0,300,15,734333),COLOR0000C0;
DRAWRECTABS(300,0,350,15,734333),COLOR0000C0;
DRAWRECTABS(350,0,400,15,734333),COLOR0000C0;
DRAWRECTABS(400,0,450,15,734333),COLOR0000C0;
{53}
DRAWRECTABS(0,15,50,50,282416),COLOR0000C0;
DRAWRECTABS(50,15,150,50,32896),COLOR0000C0;
DRAWRECTABS(150,15,200,50,21446),COLOR0000C0;
DRAWRECTABS(200,15,250,30,32896),COLOR0000C0;
DRAWRECTABS(250,15,300,30,32896),COLOR0000C0;
DRAWRECTABS(300,15,350,30,32896),COLOR0000C0;
DRAWRECTABS(350,15,400,30,32896),COLOR0000C0;
DRAWRECTABS(400,15,450,30,32896),COLOR0000C0;
{63}
DRAWRECTABS(200,30,250,50,IF(净额>0 ,21446 ,282416 )),COLOR0000C0;
DRAWRECTABS(250,30,300,50,IF(二日>0 ,21446 ,282416 )),COLOR0000C0;
DRAWRECTABS(300,30,350,50,IF(三日>0 ,21446 ,282416 )),COLOR0000C0;
DRAWRECTABS(350,30,400,50,IF(四日>0 ,21446 ,282416 )),COLOR0000C0;
DRAWRECTABS(400,30,450,50,IF(五日>0 ,21446 ,282416 )),COLOR0000C0;
{文字}
DRAWTEXTABS(10,2,'超大流出(万元)'),COLOR39FFFF;
DRAWTEXTABS(110,2,'超大流入(万元)'),COLOR39FFFF;
DRAWTEXTABS(200,2,' 今天净 '),COLOR39FFFF;
DRAWTEXTABS(250,2,'二日总净 '),COLOR39FFFF;
DRAWTEXTABS(300,2,'三日总净 '),COLOR39FFFF;
DRAWTEXTABS(350,2,'四日总净 '),COLOR39FFFF;
DRAWTEXTABS(400,2,'五日总净 '),COLOR39FFFF;
{数据}
DRAWTEXTABS(1,22,NUMTOSTRN(流出,2)),COLOR39FFFF;
DRAWTEXTABS(1,33,NUMTOSTRN(100*特单卖/总卖,1)+'%'),COLORFFFFFF;
DRAWTEXTABS(150,22,NUMTOSTRN(流入,2)),COLOR39FFFF;
DRAWTEXTABS(150,33,NUMTOSTRN(100*特单买/总买,1)+'%'),COLORFFFFFF;
DRAWTEXTABS(200,30,NUMTOSTRN(净额,1)),COLOR39FFFF;
DRAWTEXTABS(200,40,NUMTOSTRN(100*sum(净值,1),1)+'%'),COLORFFFFFF;
DRAWTEXTABS(250,30,NUMTOSTRN(二日,1)),COLOR39FFFF;
DRAWTEXTABS(250,40,NUMTOSTRN(100*sum(净值,2),1)+'%'),COLORFFFFFF;
DRAWTEXTABS(300,30,NUMTOSTRN(三日,1)),COLOR39FFFF;
DRAWTEXTABS(300,40,NUMTOSTRN(100*sum(净值,3),1)+'%'),COLORFFFFFF;
DRAWTEXTABS(350,30,NUMTOSTRN(四日,1)),COLOR39FFFF;
DRAWTEXTABS(350,40,NUMTOSTRN(100*sum(净值,4),1)+'%'),COLORFFFFFF;
DRAWTEXTABS(400,30,NUMTOSTRN(五日,1)),COLOR39FFFF;
DRAWTEXTABS(400,40,NUMTOSTRN(100*sum(净值,5),1)+'%'),COLORFFFFFF;
{今日横柱图}
最大值:=MAX(主单买,主单卖,特单买,特单卖,大单买,大单卖,中单买,中单卖,散单买,散单卖);
最大净:=MAX(ABS(sum(净值,1)),ABS(sum(净值,2)),ABS(sum(净值,3)),ABS(sum(净值,4)),ABS(sum(净值,5)));
{87}
DRAWRECTABS(100,24,100-50*特单卖/最大值,41,26112),COLOR006600;
DRAWRECTABS(100,24,100+50*特单买/最大值,41,135),COLOR000087;
DRAWRECTABS(100,26,100-50*特单卖/最大值,39,32008),COLOR007D08;
DRAWRECTABS(100,26,100+50*特单买/最大值,39,177),COLOR0000B1;
DRAWRECTABS(100,28,100-50*特单卖/最大值,37,39946),COLOR009C0A;
DRAWRECTABS(100,28,100+50*特单买/最大值,37,208),COLOR0000D0;
DRAWRECTABS(100,31,100-50*特单卖/最大值,34,47884),COLOR00BB0C;
DRAWRECTABS(100,31,100+50*特单买/最大值,34,255),COLOR0000FF;
{各日横柱图}
DRAWRECTABS(225,17,225+25*sum(净值,1)/最大净,28,IF(sum(净值,1)>0 ,177 ,32008 )),COLOR00FFFF;
DRAWRECTABS(275,17,275+25*sum(净值,2)/最大净,28,IF(sum(净值,2)>0 ,177 ,32008 )),COLOR00FFFF;
DRAWRECTABS(325,17,325+25*sum(净值,3)/最大净,28,IF(sum(净值,3)>0 ,177 ,32008 )),COLOR00FFFF;
DRAWRECTABS(375,17,375+25*sum(净值,4)/最大净,28,IF(sum(净值,4)>0 ,177 ,32008 )),COLOR00FFFF;
DRAWRECTABS(425,17,425+25*sum(净值,5)/最大净,28,IF(sum(净值,5)>0 ,177 ,32008 )),COLOR00FFFF;
{十字光标提示}
DRAWFLAGTEXT(净额>0,0,'<*t=FFFF80*><*c=0000FF*><*p=95*>'+datestr(date)+'      超大资金'+'\n'+'<*t=95FFFF*><*c=0000FF*><*p=95*>'+'流入'+NUMTOSTRN(流入,2)+'万元'+'   占比'+NUMTOSTRN(100*特单买/总买,1)+'%'+'\n'+'<*t=80FF80*><*c=408000*><*p=95*>'+'流出'+NUMTOSTRN(流出,2)+'万元'+'   占比'+NUMTOSTRN(100*特单卖/总卖,1)+'%'+'\n'+'<*t=0000FF*><*c=FFFFFF*><*p=95*>'+'净流入'+NUMTOSTRN(净额,2)+'万元'+'  占'+NUMTOSTRN(100*sum(净值,1),1)+'%');
DRAWFLAGTEXT(净额<0,0,'<*t=FFFF80*><*c=0000FF*><*p=95*>'+datestr(date)+'      超大资金'+'\n'+'<*t=95FFFF*><*c=0000FF*><*p=95*>'+'流入'+NUMTOSTRN(流入,2)+'万元'+'   占比'+NUMTOSTRN(100*特单买/总买,1)+'%'+'\n'+'<*t=80FF80*><*c=408000*><*p=95*>'+'流出'+NUMTOSTRN(流出,2)+'万元'+'   占比'+NUMTOSTRN(100*特单卖/总卖,1)+'%'+'\n'+'<*t=008000*><*c=FFFFFF*><*p=95*>'+'净流入'+NUMTOSTRN(净额,2)+'万元'+'  占'+NUMTOSTRN(100*sum(净值,1),1)+'%');
DRAWFLAGTEXT(净额=0,0,'<*t=FFFF80*><*c=0000FF*><*p=95*>'+datestr(date)+'      超大资金'+'\n'+'<*t=E7FFFF*><*c=000000*><*p=95*>'+' 今日无交易或无数据');

DRAWTEXTABS(455,0,'超大资金'),COLORYELLOW;
{DRAWTEXTREL(600,930,'证券代码: '+STKLABEL+' 证券名称: '+STKNAME+''),ColorFFAA00;}
DRAWTEXTABS(500,0,'《QQ:512764231-原创》'),COLOR0000FF;

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:净额,净值,最大值,流入,买入
关键字:
相关阅读:
  • >>[指标]大智慧顾王神枪手破解版指标公式(神枪手)
    使用说明:顾王《神枪手》破解版“一个能准确提示买点公式”,信号很少。CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);{ www,yaoyuanba,cn 同花顺公式网}YJDD:=(EMA(CSS,3)-50)*2;强弱:(YJDD+100)/2,COLORBLUE;80,COLORRED,...
  • >>源码-大智慧幸福三线指标公式(公式)
    ma5:ema(c,5),color00ffff,linethick2;{www。yaoyuanba。cn 同花顺公式}bbi:(ema(c,3)+ema(c,6)+ema(c,12)+ema(c,24))/4,color00ff00,linethick2;mm90:ema(ema(c,90)*1.01,10),colorred,linethick2; 声明:本站部分内容来自合作媒体及网...
  • >>公式-阻力支撑主图(主图)
    V0:=EMA(C,5),COLOR00FF66;V1:EMA(C,10),COLOR00FF66;V2:EMA(C,15),POINTDOT,LINETHICK4,COLORFFFFFF;V3:EMA(C,30),POINTDOT,LINETHICK2;V4:EMA(C,60),POINTDOT,LINETHICK2,COLOR3366FF;年线:EMA(C,90),COLORBLUE,POINTDOT,LINETHICK...
  • >>公式源码:(优化组合)金牌逃顶--不含未来函数(逃顶)
    VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;VAR2:=SMA(VAR1,9,1)+100;VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR4:=SMA(VAR3,3,1);VAR5:=SMA(VAR4,3,1)+100;VAR6:=VAR5-VAR2;趋势: IF(VAR6>45,VAR...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |