您当前的位置:指标吧大智慧指标

[指标]波浪在线(源码 贴图)(在线)

时间:2012-02-10 07:53:35 大智慧指标公式,大智慧指标破解
摘要: Var2:=REF(LOW,1);Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100;Var4:=EMA(IF(CLOSE*1.3,Var3*10,Var3/10),3);Var5:=LLV(LOW,30);Var6:=HHV(Var4,30);Var7:=IF(MA(CLOSE,58),1,0);Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;Var9:=IF(Var8>100,100,Var8);STICKLINE(Var9>-150,...加码,进价,买进,条件,持股波浪在线(源码 贴图)在线 波浪 源码 贴图Var1:=EMA(C,3);Var2:=EMA(C,5);Var3:=EMA(C,10);Var4:=EMA(C,20);Var5:=EMA(C,30);Var6:=(Var2+Var3+Var4+Var5)/4;Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100;Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*

Var1:=EMA(C,3);
Var2:=EMA(C,5);
Var3:=EMA(C,10);
Var4:=EMA(C,20);
Var5:=EMA(C,30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100;
Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*100;
Var9:=EMA(Var7,8);
STICKLINE(Var7<1*REF(Var7,1),h,l,0.5,0),COLORBLUE;{蓝-持币}
STICKLINE(Var7<1*REF(Var7,1),o,c,5, 1),COLORBLUE;
STICKLINE(Var7>1*REF(Var7,1),h,l,0.5,0),COLORRED;{红-持股}
STICKLINE(Var7>1*REF(Var7,1),o,c,5, 1),COLORRED;
STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),h,l,0.5,0),COLORGREEN;{绿-洗盘}
STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),o,c,5, 1),COLORGREEN;
买进价:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004;
买进条件:=cross(c,买进价) and 买进价>ref(买进价,1);
STICKLINE(买进条件,h,l,0.5,1),colorwhite,linethick2;{白-买进}
STICKLINE(买进条件,o,c,6,0),colorwhite,linethick2;
加码价:=((c-ref(ma(c,18),1))/18+ma(c,18))*1.004;
加码条件:=cross(c,加码价) and 加码价>ref(加码价,1);
STICKLINE(加码条件,h,l,0.5,1),coloryellow,linethick2;{黄-加码}
STICKLINE(加码条件,o,c,6,0),coloryellow,linethick2;
X1:EMA(C,7),color0088ff;
X2:EMA(c,21),coloree00ee;
X3:EMA(X2,21),colorwhite;
x4:ema(x3,27),color009900;
x5:ema(x2,100),colorFFAA00;
x6:ema(x5,100),color009999;
v1:ema(close,5);
v2:ema(ema(close,29)*1.01,10);
DRAWICON(cross(v1,v2),v2,1);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
逃 :if(CROSS(84,RSI) , HIGH,high+1),pointdot,linethick7,COLORYELLOW ;high+1,pointdot,linethick7,COLOR000000;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
DRAWICON(FILTER(B1>0,5),L*0.94,10);
DRAWTEXT(FILTER(B1>0,5),L*0.94,'M底'),COLORGREEN;{MACD底背离}
A2:=BARSLAST(REF(CROSS(".K"(9,3,3),".D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF(".K"(9,3,3),A2+1)<".K"(9,3,3) AND CROSS(".K"(9,3,3),".D"(9,3,3));
DRAWICON(FILTER(B2>0,5),L*0.96,10);
DRAWTEXT(FILTER(B2>0,5),L*0.96,'K底'),COLORYELLOW;{底背离}
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWICON(FILTER(B3>0,5),L*0.98,10);
DRAWTEXT(FILTER(B3>0,5),L*0.98,'R底'),COLORFFFF00;{RSI底背离}
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
DRAWICON(FILTER(D1>0,5),H*1.07,12);
DRAWTEXT(FILTER(D1>0,5),H*1.07,'M顶'),COLOR0066FF;{MACD顶背离}
C2:=BARSLAST(REF(CROSS(".D"(9,3,3),".K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF(".K"(9,3,3),C2+1)>".K"(9,3,3) AND CROSS(".D"(9,3,3),".K"(9,3,3));
DRAWICON(FILTER(D2>0,5),H*1.05,12);
DRAWTEXT(FILTER(D2>0,5),H*1.05,'K顶'),COLORRED;{顶背离}
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
DRAWICON(FILTER(D3>0,5),H*1.03,12);
DRAWTEXT(FILTER(D3>0,5),H*1.03,'R顶'),COLORFF00FF;{RSI顶背离}
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:加码,进价,买进,条件,持股
关键字:
相关阅读:
  • >>源码-新 买卖节奏(节奏)
    B1:=REF(CLOSE,1);B2:=REF(CLOSE,3);B3:=REF(CLOSE,5);B4:=REF(CLOSE,7);CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3);STICKLINE((((((CLOSE = CMAX) AND ((B1 >= B2) OR (B1 >= B3))) OR (((B1 = CMAX...
  • >>公式-按照威廉姆斯-选股决定盈亏写的公式。请捧场优化。(源码 副图 贴图)(副图)
    B1:=IF(REF(C,1)>H,0,H-REF(C,1));B2:=C-L;JB:=B1+B2;S1:=IF(REF(C,1)<L,0,REF(C,1)-L);S2:=H-C;JJS:=S1+S2;买进率:JB/(JB+JJS);OBVO:买进率*V;Z1:=H-L;Z2:=C-O;Z3:=Z2/Z1;Z4:Z3*V,COLORSTICK;Z5:=SUM(INDEXADV-INDEXDEC,0);Z6:...
  • >>公式源码-量能选股系列一:地量之魂(源码附图)(量能)
    一点心得: 上升轨道,或者下降轨道末期黄色出现注意买入;前期上涨很多,红色力柱出现注意卖出,当红色柱连续出现,持股直到红色柱消失.如果在下降轨道末期出现红色柱注意买入.总之,黄色信号是预警,可以适量买入,遇到连红可持股,红柱消失必...
  • >>指标源码:通达信N字模型杀入指标公式(字模)
    DRAWNUMBER_FIX(1,0.32,0.75,1,40),COLORRED;{大智慧公式网选编}DRAWNUMBER_FIX(1,0.35,0.50,1,60),COLORRED;DRAWNUMBER_FIX(1,0.38,0.30,1,70),COLORRED;DRAWNUMBER_FIX(1,0.42,0.15,1,85),COLORRED;DRAWNUMBER_FIX(1,0.46,0.10,1,95)...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |