您当前的位置:指标吧大智慧指标

指标公式:二者结合=必胜(必胜)

时间:2012-04-04 04:17:42 大智慧指标公式,大智慧指标破解
摘要: {强K线}zfa:=IF(C>=REF(C,1) and c>=o,(h-l)*100/ref(c,1),0);qkx:ZFA>6.35 AND (C-REF(C,1))/REF(C,1)>0.04 and (h-ref(c,1))/ref(c,1)>0.05 and (c-l)/(h-l)>0.4 and v<ma(v,15)*1.7 and v<ref(v,1)*1.3and v<ref(hhv(v,8),1)*1.06 and v<ref(hhv(v,3),1)*1.06 AND C>oand v*100/capital<30 and (H-REF(H,1)...趋势,中线,无敌,反转,入场二者结合=必胜必胜选:1:VAR1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100; VAR2:=SMA(SMA(VAR1,3,1),3,1); VAR3:=EMA(VAR2,5); 无敌:= 3*VAR2-2*VAR3; 无敌反转:REF(无敌,2)>REF(无敌,1) AND REF(无敌,1)<无敌;选股2:VAR1C:=(HIGH - MIN

选:1:
VAR1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR2:=SMA(SMA(VAR1,3,1),3,1);
VAR3:=EMA(VAR2,5);
无敌:= 3*VAR2-2*VAR3;
无敌反转:REF(无敌,2)>REF(无敌,1) AND REF(无敌,1)<无敌;

选股2:
VAR1C:=(HIGH - MIN(OPEN,CLOSE));
VAR2C:=(CLOSE - OPEN);
VAR3C:=(MIN(OPEN,CLOSE) - LOW);
VAR4C:=(HIGH - LOW);
VAR5C:=((VOL * VAR1C) / VAR4C);
VAR6C:=((VOL * VAR2C) / VAR4C);
VAR7C:=((VOL * VAR3C) / VAR4C);
VAR8C:=((VAR5C - VAR6C) - VAR7C);
VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COST(85),7);
VAR9:=EMA(COST(15),7);
VARA:=(SUM(((CLOSE * VOL) * 100),4) / SUM((VOL * 100),4));
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VARF:=(INTPART((VARE * 100)) / 100);
短线趋势:(EMA(CLOSE,5) - EMA(CLOSE,10));
中线趋势:EMA(短线趋势,9);
VAR10:=((0 - ((100 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 100);
VAR11:=((0 - ((100 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 100);
VAR12:=((0 - ((100 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 100);
VAR13:=((0 - ((100 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 100);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 - VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 - VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
机构入场:IF((((((((VAR1A <= VAR4) AND (VAR1A <= VAR5)) AND (VAR1A <= VAR6)) AND (VAR1B >= VAR4)) AND (VAR1B >= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),0.5,0),LINETHICK1,COLOR66FF00;
短线指标:IF(((((CROSS(短线趋势,中线趋势) AND (短线趋势 < 0)) AND (中线趋势 < (0 - 0.2)+4)) AND (VAR11 > 45)) AND (VAR16 > 0)),0.4,0.1);

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,中线,无敌,反转,入场
关键字:
相关阅读:
  • >>公式源码:通达信赢尽天下选股指标公式(公式)
    用法:1、指标当天预警可买入或者当天收盘选股第二天早盘开盘价或以下价位买入,持股时间2-3天,除非对个股走势很有信心可多拿些天。{大智慧公式网选编}2、信号不太多,每周只有1-2天会有信号,预警股票一般不超过10只,如果某天发现选出5...
  • >>公式-大智慧抄底不败指标公式(抄底)
    P1:=-6;BIAS1W :=(CLOSE-MA(CLOSE,6))MA(CLOSE,6)*100;BIAS2W :=(CLOSE-MA(CLOSE,12))MA(CLOSE,12)*100;BIAS3W :=(CLOSE-MA(CLOSE,24))MA(CLOSE,24)*100;MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)6;MN:MA(MM,3),COLORRED,LINETHICK1;买入信号:...
  • >>公式-【板块聚焦】--助您可持续、有效跟踪热点板块(板块)
    【板块聚焦】助您可持续、有效跟踪热点板块帖子缘起:跟踪热点,抓住龙头,无疑是每个进入股市的朋友的首选目标!一品指标【十九强】、【换手积极】、【简单趋势】等均有针对盘面领涨龙头目标的信号提示;那么,对于板块的跟踪,又该如...
  • >>公式源码-大智慧一线天指标公式(公式)
    variable:tr=0;{www。57ee。net 大智慧公式}N1:=1;MB:=0.2;MM:=2.7;TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));ATR:=EMA(TR1,N1);median:= (high + low + close) / 3;up:= median+atr * MB;dn:= med...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |