您当前的位置:指标吧大智慧指标

公式源码:安全度(副图 源码 使用说明)(副图)

时间:2012-05-18 08:54:54 大智慧指标公式,大智慧指标破解
摘要: n:=24;{ www,57ee,net 大智慧公式网}量:vol/10000,COLORYELLOW,volSTICK;MID:MA(量,N);UPPER:MID+1*STD(量,N),colorYELLOW;UPPER1:MID+2*STD(量,n),POINTDOT,colorYELLOW;LOWER:MID-1*STD(量,N),colorEE11EE;LOWER1:MID-2*STD(量,n),colorgreen;比上:量/UPPER1,linethick0;比下:量/LOWER1,linethick0;draw...抄底,危险区,杀机,高安,安全区安全度(副图 源码 使用说明)副图 使用说明 源码使用说明:熊市来了最好用。周线安全度大于90就干。VAR2:=LLV(LOW,33);VAR3:=HHV(HIGH,21);VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;DRAWTEXT(FILTER(CLOSE>0,25),10,'极度危险区'),CO

使用说明:熊市来了最好用。周线安全度大于90就干。

 

VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
DRAWTEXT(FILTER(CLOSE>0,25),10,'极度危险区'),COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),30,'危险区'),COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),65,'安全区'),COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),88,'高安全区'),COLORWHITE;
当前安全度: 100-EMA(0.667*REF(VAR4,1)+0.333*VAR4,1),LINETHICK2 ,COLORred;

LC:=EMA(CLOSE,3);
A:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
B:=MA(A,10);
QVAR2:=IF(((HIGH + LOW) <= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));
QVAR3:=IF(((HIGH + LOW) >= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));
QVAR4:=(SUM(QVAR2,13) / (SUM(QVAR2,13) + SUM(QVAR3,13)));
QVAR5:=(SUM(QVAR3,13) / (SUM(QVAR3,13) + SUM(QVAR2,13)));
QVAR9:=((100 - (3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));
QVARA:=((100 - (3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));
QVARB:=(((QVAR9 < REF(QVARA,1)) AND (VOL > REF(VOL,1))) AND (CLOSE > REF(CLOSE,1)));
QVAR1A:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);
QVAR1B:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
杀机乍现:=SMA(QVAR1C,21,8);
见礼台:((A < 15) AND ((杀机乍现 - QVAR1D) < (0 - 65))),stick;
反弹1:(IF((见礼台=1),20,0)),STICK,LINETHICK2,COLORyellow;
关注3:(IF((见礼台 > 0),40,0) * O),LINETHICK0;
A1:=COST(95);
A2:=COST(5);
天眼通:=(((A1 - A2) * 100) / (A1 + A2));

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
抄底:IF(乖离<-12 AND 乖离>=-18,-15,0), COLORCYAN,LINETHICK1;
STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0),COLORCYAN;
抄底二:IF(乖离<-18,30,0),COLORFF35FF,LINETHICK1;
STICKLINE(乖离<-18,30,0,6,0),COLORFF35FF;
抄底三:IF(乖离<-6,50,0),COLORRED,LINETHICK1;
STICKLINE(乖离<-6,50,3,2,1),COLORRED;
抄底四:IF(乖离<-4.5,0,0),COLOR00FFFF,LINETHICK1;
STICKLINE(乖离<-4.5,0,1,3,1),COLOR00FFFF;

TAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
TAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
TAR3:=(CLOSE-TAR1)/TAR1*100<-10;
TAR4:=(TAR1-TAR2)/TAR2*100<-16;
TAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
TAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
TAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
TAR8:=INDEXC;
TAR9:=MA(TAR8,6);
TARA:=MA(TAR8,24);
TARB:=MA(TAR8,32);
TARC:=TARB>TAR9*1.11 AND TARA>TAR9*1.095;
SSS:=(TAR3 AND TAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR TAR5 AND TAR6 AND CROSS(TAR7,79) OR TARC AND CLOSE/COST(8)<=0.8)*100;
抄底王:SSS>0,COLORWHITE,LINETHICK1;
STICKLINE(SSS>0,0,6,6,0),COLORWHITE;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:抄底,危险区,杀机,高安,安全区
关键字:
相关阅读:
  • >>公式:小黑马(黑马)
    大智慧的源码:DRAWTEXTABS(0,0,'【有赚就抛提供'),colorred;Var1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;Var2:=SMA(Var1,3,1); 波:=SMA(Var2,3,1);段:=SMA(波,3,1);Var9:=CROSS(段,波) AND 波>80;STICKLINE(FILTE...
  • >>公式源码:超短买卖(超短)
    {超短买卖}{用在周线判顶底很好}90;10;NN:=5;升在即:4*SMA((CLOSE-LLV(LOW,NN))/(HHV(HIGH,NN)-LLV(LOW,NN))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,NN))/(HHV(HIGH,NN)-LLV(LOW,NN))*100,5,1),3.2,1),COLORYELLOW,linedot; 声明:本站部...
  • >>公式:小松班长黑马秘籍(班长)
    小松班长黑马秘籍M1:MA(CLOSE,13),COLORYELLOW,LINETHICK2;M2:MA(CLOSE,34),LINETHICK2,COLORWHITE;M3:MA(CLOSE,55),COLORGREEN,LINETHICK2;A:MA(C,5)COLORBLUE,LINETHICK3;B:=A<REF(A,1);IF(B-1,A,DRAWNULL)COLORRED,LINETHICK3;DR...
  • >>公式:通达信顶部铁底主图指标公式(主图)
    压力1:HHV(HIGH,20);{ www,57ee,net 大智慧公式网}支撑1:LLV(LOW,20);〓铁底〓: LLV(LOW,60)*1.02,DOTLINE,LINETHICK1,COLORLIGREEN;〓顶部〓: HHV(HIGH,60)*0.98,DOTLINE,LINETHICK1,COLORWHITE;{DRAWGBK(C>0,RGB(0,80,100),RGB(00,50...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |