您当前的位置:指标吧大智慧指标

公式-江恩秘密买卖点指标(无未来,太准了;在大智慧、通达信中通过)(买卖点)

时间:2012-07-28 00:16:43 大智慧指标公式,大智慧指标破解
摘要: 公布神秘的“预知未来”的源码,希望有高手继承优化! {点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:预知,截图,源码,继承,整理买点,秘密,强势江恩秘密买卖点指标(无未来,太准了;在大智慧、通达信中通过)买卖点 通达 指标 秘密 未来MA1:MA(C,5),COLORYELLOW;MA2:MA(C,10),COLOR00FF00;MA3:MA(C,30),COLORF00FF0;VAR1:=IF(YEAR>=2034 AND MONTH>9,0,1);江恩线: EMA(CLOSE,144), COLORBLUE,LINETHICK2;VA

MA1:MA(C,5),COLORYELLOW;
MA2:MA(C,10),COLOR00FF00;
MA3:MA(C,30),COLORF00FF0;
VAR1:=IF(YEAR>=2034 AND MONTH>9,0,1);
江恩线: EMA(CLOSE,144), COLORBLUE,LINETHICK2;
VAR2:=IF(YEAR<=2003 AND MONTH<4,0,1);
VAR3:=IF(YEAR=2003 AND MONTH=5,0,1);
VAR4:=IF(YEAR<2003,0,1);
VAR5:=IF(YEAR=2002 AND MONTH=6 AND DAY=28,1,0);
VAR6:=IF(YEAR=2002 AND MONTH=3 AND DAY=21,1,0);
VAR7:=IF(YEAR=2001 AND MONTH=12 AND DAY=5,1,0);
VAR8:=IF(YEAR=2001 AND MONTH=6 AND DAY=14,1,0);
VAR9:=IF(YEAR=2001 AND MONTH=1 AND DAY=11,1,0);
VARA:=IF(YEAR=2000 AND MONTH=11 AND DAY=23,1,0);
VARB:=IF(YEAR=2000 AND MONTH=8 AND DAY=22,1,0);
VARC:=IF(YEAR=2000 AND MONTH=4 AND DAY=21,1,0);
VARD:=IF(YEAR=1999 AND MONTH=6 AND DAY=30,1,0);
VARE:=IF(YEAR=1999 AND MONTH=4 AND DAY=9,1,0);
VARF:=IF(YEAR=1998 AND MONTH=11 AND DAY=17,1,0);
VAR10:=IF(YEAR=1998 AND MONTH=6 AND DAY=4,1,0);
VAR11:=IF(YEAR=1997 AND MONTH=5 AND DAY=12,1,0);
VAR12:=IF(YEAR=1996 AND MONTH=12 AND DAY=11,1,0);
VAR13:=IF(YEAR=1994 AND MONTH=9 AND DAY=13,1,0);
VAR14:=IF(YEAR=1993 AND MONTH=2 AND DAY=16,1,0);
VAR15:=IF(YEAR=1992 AND MONTH=5 AND DAY=26,1,0);
VAR16:=IF(YEAR=2003 AND MONTH=3 AND DAY=4,1,0);
VAR17:=IF(YEAR=2003 AND MONTH=4 AND DAY=16,1,0);
VAR18:=(CROSS(100,"KDJ.J"(9,3,3)) OR CROSS("KDJ.K"(9,3,3),"KDJ.J"(9,3,3))) AND "KDJ.D"(9,3,3)>75;
VAR19:=IF(YEAR>1990 AND YEAR<2003,0,1);
VAR1A:=IF(YEAR=2003 AND MONTH=1 AND DAY=3,1,0);
VAR1B:=IF(YEAR=2002 AND MONTH=6 AND DAY=6,1,0);
VAR1C:=IF(YEAR=2002 AND MONTH=1 AND DAY=29,1,0);
VAR1D:=IF(YEAR=2001 AND MONTH=10 AND DAY=22,1,0);
VAR1E:=IF(YEAR=2001 AND MONTH=2 AND DAY=22,1,0);
VAR1F:=IF(YEAR=2000 AND MONTH=9 AND DAY=26,1,0);
VAR20:=IF(YEAR=1999 AND MONTH=12 AND DAY=28,1,0);
VAR21:=IF(YEAR=1999 AND MONTH=5 AND DAY=17,1,0);
VAR22:=IF(YEAR=1999 AND MONTH=2 AND DAY=9,1,0);
VAR23:=IF(YEAR=1998 AND MONTH=8 AND DAY=18,1,0);
VAR24:=IF(YEAR=1998 AND MONTH=3 AND DAY=26,1,0);
VAR25:=IF(YEAR=1997 AND MONTH=2 AND DAY=20,1,0);
VAR26:=IF(YEAR=1994 AND MONTH=7 AND DAY=29,1,0);
VAR27:=IF(YEAR=2000 AND MONTH=5 AND DAY=15,1,0);
VAR28:=IF(YEAR=1996 AND MONTH=1 AND DAY=19,1,0);
VAR29:=IF(YEAR=1992 AND MONTH=11 AND DAY=20,1,0);
VAR2A:=IF(YEAR=2003 AND MONTH=3 AND DAY=26,1,0);
VAR2B:=IF(YEAR=2003 AND MONTH=5 AND DAY=13 AND CLOSE>200,1,0);
VAR2C:=MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5)*VAR19;
VAR2D:=5;
VAR2E:=CROSS(VAR2C,VAR2D);
VAR2F:=VAR1A OR VAR1B OR VAR1C OR VAR1D OR VAR1E OR VAR1F OR VAR20 OR VAR21 OR VAR22 OR VAR23 OR VAR24 OR VAR25 OR VAR26 OR VAR27 OR VAR28 OR VAR29 OR VAR2A OR VAR2B OR VAR2E;
VAR30:=(VAR18 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC OR VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17){ AND CLOSE>200};
DRAWICON(VAR2F,LOW-LOW*1/100,1);
DRAWICON(VAR2F AND CLOSE>江恩线,LOW,1);
DRAWICON(VAR30,HIGH,2);
DRAWTEXT(VAR2F AND CLOSE<江恩线,LOW,'秘密买点!'), COLORYELLOW;
DRAWTEXT(VAR2F AND CLOSE>江恩线,LOW,'强势买点!'), COLORRED;
DRAWTEXT(VAR30,HIGH,'秘密抛点'), COLOR00FF00;
秘密买点:IF(VAR2F AND CLOSE<江恩线,1,0),LINETHICK0,COLORYELLOW;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买点,秘密,强势
关键字:
相关阅读:
  • >>指标源码:浪花主图——(很漂亮,源碼,无未来)(主图)
    注意填上参数N:14 2 100 1Ar:=ma(C,17);MA5r:MA(CLOSE,5),coloryellow,LINETHICK3;我的:hhv(Ar,2),COLORCYAN,LINETHICK3;理想:if(Ar<我的,(Ar-(我的-Ar)),我的),COLORRED,LINETHICK3;朋友:我的=理想,LINETHICK0;TYP:= (HIGH + LOW +...
  • >>源码-蛟龙出海 大智慧主图公式 源码 附图(主图)
    蛟龙出海(主图 源码 附图)N:=8;DRAWTEXTREL(4,40,'板块:'+BKNAME),COLOR00FF00,linethick1;DRAWTEXTABS(4,29 ,'流通盘:'+capital/1000000+'亿(小盘股<5个亿<中盘股<10亿<大盘股)'),COLOR00FF00,linethick1;MA5:=MA(CLOSE,5);MA10:=M...
  • >>公式源码-资金动能(附图,源码,有图)(动能)
    MAV:=(C*2+H+L)/4;SK:=EMA(MAV,5)-EMA(MAV,22);SD:=EMA(SK,5);资金动能:(2*(SK-SD))*3.8,COLOR3D;资金动能支撑1:EMA(资金动能,1),COLORRED,linethick2;资金动能支撑2:EMA(资金动能,5),COLOR00ff00;cross(资金动能支撑1,资金动能支撑2...
  • >>源码-在龙虎数据基础上增加选股功能。(功能)
    在龙虎数据基础上增加选股功能在龙虎数据基础上增加选股功能。在此先多谢尘土飞扬老师提供的龙虎榜席位数据,经过一段时间使用尘土飞扬老师的“交易龙虎榜”数据发现每天更新后多则30至40只席位异动数据,三项数据资金流入、流出多种形色并...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |