您当前的位置:指标吧大智慧指标

指标源码:大智慧版本 凤凰公式源码 主图 选股 贴图(主图)

时间:2013-03-17 01:17:09 大智慧指标公式,大智慧指标破解
摘要: {中炒指标}VAR1S:=1.1*CLOSE;VAR2S:=0.9*CLOSE;VAR3S:=100*(WINNER(VAR1S)-WINNER(VAR2S));锁定筹码A:= 100-VAR3S;套牢盘A:=100*(1-WINNER(CLOSE));AA2:=EMA(锁定筹码A,12);锁定:AA2;AA1:=EMA(套牢盘A,12);套牢:AA1;XZ1:MA(AA2,9);XZ2:MA(AA1,9);5,POINTDOT;95,POINTDOT;50,POINTDOT,COLORRED;{点击...参数大智慧版本 凤凰公式源码 主图 选股 贴图主图 凤凰 公式 源码 版本参数N=1XOPEN:=(REF(O,N)+REF(C,N))/2;XCLOSE:=CLOSE;XHIGH:=MAX(HIGH,XOPEN);XLOW:=MIN(LOW,XOPEN);VOLALITY:=MA(XHIGH-XLOW,8);凰线:MA(XCLOSE,5)+VOLALITY/2;凤线:MA(XCLOSE,5)-VOLALITY/2;BU:=CROSS(

参数N=1


XOPEN:=(REF(O,N)+REF(C,N))/2;
XCLOSE:=CLOSE;
XHIGH:=MAX(HIGH,XOPEN);
XLOW:=MIN(LOW,XOPEN);
VOLALITY:=MA(XHIGH-XLOW,8);
凰线:MA(XCLOSE,5)+VOLALITY/2;
凤线:MA(XCLOSE,5)-VOLALITY/2;
BU:=CROSS(XCLOSE,凰线);
SEL:=CROSS(凤线,XCLOSE);
VAR1:=BARSLAST(BU);
VAR2:=BARSLAST(SEL);
DRAWICON(REF(VAR1,1)>VAR2 AND VAR1=0,XLOW,7)  ;
DRAWICON(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH,8) ;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,3,0 ),COLORRED;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XHIGH,XCLOSE ,0.0,0 ),COLORRED;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XOPEN,XLOW ,0.0,0 ),COLORRED;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,3,0 ),COLORYELLOW;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XHIGH,XOPEN ,0.0,0 ),COLORYELLOW;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XLOW ,0.0,0 ),COLORYELLOW;
STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XCLOSE ,XOPEN ,3,0 ),COLORGREEN;
STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XOPEN ,XHIGH ,0.0,0 ),COLORGREEN;
STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XCLOSE,XLOW ,0.0,0 ),COLORGREEN;
STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XCLOSE ,XOPEN ,3,0 ),COLORBLUE;
STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XCLOSE,XHIGH ,0.0,0 ),COLORBLUE;
STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XOPEN,XLOW ,0.0,0 ),COLORBLUE;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:参数
关键字:
相关阅读:
  • >>公式-飞狐稳赚不赔主图指标公式(主图)
    工作线14:EMA(C,14),LINETHICK2;EMA30:EMA(C,30);EMA60:EMA(C,60);老庄线:EMA(C,140);买线:EMA(C,5),colorred,LINETHICK2;A:=(REF(买线,1));卖线:EMA(SLOPE(C,21)*20+C,42),LINETHICK2;b:=cross(买线,卖线);s:=cross(卖线,买线);d...
  • >>公式源码:史上最牛MACD指标公式(源码、截图)(截图)
    DIFF:EMA(CLOSE,6)-EMA(CLOSE,16),ColorFFFF26;DEA:EMA(DIFF,5),Color8A15FF;MACD:=2*(DIFF-DEA);对DIFF :0-(EMA(CLOSE,6) - EMA(CLOSE,16));对DEA :0-(EMA(DIFF,5));对称 : 0-(2*(DIFF-DEA)),STICK,ColorFF6060,LINETHICK1;{D1:EMA(...
  • >>源码-通达信保险赚钱选股指标公式(公式)
    AAA:=(3*C+H+L+O)/6;{ www。gongshi8。com 大智慧公式网}VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;VAR3:=(LLV(V...
  • >>源码-简单获利比例,助小散们找到小牛股--通达信、大智慧通用(原创、源码、说明、附图)(获利)
    声明:如有雷同,那纯属巧合。。最起码四个分段的参数,是我近半年来不断的调试摸索出来的。因由:一个偶然机会,与一位从北京回来的股友谈指标的问题,他给我一个简单的让人惊讶的建议,不要看太多指标,看三个指标就可:ma均线+量能+获...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |