您当前的位置:指标吧分析家指标

源码-分析家底部买入公式源码(分析家)

时间:2013-03-27 00:00:00 分析家指标公式,分析家指标公式,公式破解
摘要: MA60:=MA(CLOSE,60),COLORGREEN;MA30:=MA(CLOSE,30),COLORMAGENTA;MA10:=MA(CLOSE,10),COLORYELLOW;MA5:=MA(CLOSE,5),COLORYELLOW;三线粘合:IF(ABS((MA5-MA10)/MA5)<N AND ABS((MA30-MA10)/MA10)<N AND MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND MA30>REF(MA30,5),1,0),STICK,COLORRED;参数:N:0,1,0.02;过...买入,分析家,支撑,极限,散户分析家底部买入公式源码分析家 买入 公式 源码买好股公式文章分析家底部买入公式源码,介绍底部,买入,指标,源码炒股技巧,让您在股市里买到好股票。 底部买入----分析家、大智慧均可用(网上大师的,我给组合了)Var1:=MA(CLOSE,20);布林极限:

买好股公式文章分析家底部买入公式源码,介绍底部,买入,指标,源码炒股技巧,让您在股市里买到好股票。

  底部买入----分析家、大智慧均可用(网上大师的,我给组合了)
Var1:=MA(CLOSE,20);
布林极限:=100*(CLOSE-Var1)/STD(CLOSE,20);
布林值:=EMA(布林极限,10);{K}
Var18:=(2*CLOSE+HIGH+LOW)/4;
Var19:=LLV(LOW,34);
Var1A:=HHV(HIGH,34);
Var1B:=(Var18-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
Var1C:=EMA(Var1B,3);
Var1D:=EMA(Var1C,3);
Var1E:=EMA((Var18-Var19)/(Var1A-Var19)*100,9);
Var1F:=EMA(0.667*REF(Var1E,1)+0.333*Var1E,3);
Var20:=LLV(HIGH,240);
Var21:=100*(CLOSE-Var20)/Var20;
Var22:=HHV(HIGH,240);
Var23:=100*(Var22-CLOSE)/CLOSE;
Var24:=REF(HHV(CLOSE,60),1);
Var25:=REF(LLV(CLOSE,60),1);
Var26:=100*(CLOSE-Var25)/(Var24-Var25);
出击:IF(CROSS(Var26,Var21) AND CROSS(布林极限,布林值) AND CLOSE>=OPEN AND Var1E<=50 AND Var1F<=50
  AND Var1C>=Var1E AND Var1D>=Var1F,1,0)*80,Color00ff80,LINETHICK2;
drawtext(出击,85,'★'),Colorred;

Varo3:=(2*CLOSE+HIGH+LOW)/4;
Varo4:=LLV(LOW,34); 
Varo5:=HHV(HIGH,34); 
散户:= EMA((Varo3-Varo4)/(Varo5-Varo4)*100,13);

底:CROSS(散户 ,15 )*80,Colorff80ff,LINETHICK2;
drawtext(底,85,'★'),Colorred;

MA5:=EMA(CLOSE,5);
MA10:=EMA(C,10);
MA20:=EMA(CLOSE,20);
Var1g:=(REF(HIGH,1)+REF(LOW,1))/2;
压力线:=MA(CLOSE,20)+2*STD(CLOSE,20);
支撑线:=MA(CLOSE,21)-2.2*STD(CLOSE,21);
Var2h:=CROSS(Var1g,压力线);
Var3j:=REF(CLOSE,1);
Var4k:=SMA(MAX(CLOSE-Var3j,0),7,1)/SMA(ABS(CLOSE-Var3j),7,1)*100;
Var5l:=CROSS(79,Var4k);
Var6m:=FILTER(Var5l,4);
Var7n:=FILTER( MA5>REF(MA5,1)AND MA10>REF(MA10,1)AND MA20>REF(MA20,1)AND MA5<MA10,5);
Var8o:=FILTER(HHVBARS(H,13)/C>2 AND MA5>REF(MA5,1)AND MA5<MA10,7);
Var9p:=REF(L,2)<支撑线 AND L>支撑线 AND C>O AND MA5>REF(MA5,1);
买观注:(FILTER(Var7n OR Var8o OR Var9p,5)AND Var4k<45)*80,Colorblue,LINETHICK2;
drawtext(买观注,85,'★'),Colorred;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入,分析家,支撑,极限,散户
关键字:
相关阅读:
  • >>公式源码-放量打拐通达信版 源码加图(打拐)
    放量打拐通达信版 源码加图VAR1:=C>1;A: EMA(WINNER(CLOSE),10);B: EMA(WINNER(CLOSE),34); SD: EMA(WINNER(CLOSE),120); VAR2:=EMA(WINNER(CLOSE),259);VAR3:=MA(VOL,25)>MA(VOL,140); VAR4:=MA(VOL,5)>MA(VOL,28); L拐点: IF(VAR...
  • >>公式:大金庄:抄底高手公式(抄底)
    N:=27;M:=30;D:=42;VAR1:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100+M;VAR2:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+N;VAR3:=VAR1 AND VAR2;VAR4:=VAR1 AND VAR2 AND COUNT(VAR3,2)=1 AND (CLOSE>OPEN OR CLOSE<OPEN) {AND (OPEN-REF(C...
  • >>公式-山水X先生精品CCI(山水)
    {山水X先生精品CCI}input:n(14,2,100);DRAWGBK(CLOSE<HHV(H,0), COLORRGB(60,15,35) ,COLORRGB(50,50,90),1);DRAWGBK(c>1,colorrgb(0,0,0),colorrgb(0,0,200),1),colorf80606;VERTLINE(HHV(HIGH,5)>=REF(HHV(HIGH,5),1)),POINTDOT,col...
  • >>公式-高抛低吸(副图 源码)(副图)
    高抛低吸LC:=REF(CLOSE,1);RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);HD:=(HIGH - REF(HIGH,1));...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |