您当前的位置:指标吧分析家指标

指标公式:分析家鳄鱼线指标公式(分析家)

时间:2013-06-03 00:00:00 分析家指标公式,分析家指标公式,公式破解
摘要: 成功探底获利模型 操作步骤:1.点击下载2.解压缩至桌面3.打开软件点击上方"公式“按钮4.选择“公式引入"5.点击公式路径右侧按钮 指定路径至桌面6.点击“自编”与“条件选股”7.如第5步指定路径正确,则直接点击“全部引入”随后可点击“工具”“条件选股”“自编”“条件选股”“成功探底(延续上攻,波...公式,分析家,卖出,指标,空转分析家鳄鱼线指标公式分析家 公式 指标买好股公式文章分析家鳄鱼线指标公式,介绍分析,分析家炒股技巧,让您在股市里买到好股票。 Y:=(H+L)/2;{www、jiachenglong、cn 通达信指标公式网}BLUE:=SMA(Y,13,1);RED:=SMA(Y,8,1);GREEN:=SMA(Y,5,1);B2:=

买好股公式文章分析家鳄鱼线指标公式,介绍分析,分析家炒股技巧,让您在股市里买到好股票。

Y:=(H+L)/2;
{www、jiachenglong、cn 通达信指标公式网}
BLUE:=SMA(Y,13,1);
RED:=SMA(Y,8,1);
GREEN:=SMA(Y,5,1);
B2:=REF(BLUE,8);
R2:=REF(RED,5);
G2:=REF(GREEN,3);
KU1:=IF(H=HHV(H,3),1,0);
KD1:=IF(L=LLV(L,3),1,0);
UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(H,2),REF(H,2+BARSLAST(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0)));
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(L,2),REF(L,2+BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0)));
KU:=IF(C>B2 AND C>R2 AND C>G2,1,0);
KD:=IF(C<B2 AND C<R2 AND C<G2,-1,0);
KK:=IF(BARSLAST(KU=1 AND REF(KU,1)=0)<BARSLAST(KD=-1 AND REF(KD,1)=0),1,-1);
AO:=MA(Y ,5 )-MA(Y ,34 );
AC:=AO-MA( AO,5);
ac1:=ref(AC,1);
ao1:=ref(ao,1);
AOz170*MA(Y,5)-170*MA(Y,34)+165*MA(Y,33)-136*MA(Y,4))/29,linethick0;
AOl165*ma(Y,33)-136*ma(Y,4))/29,linethick0;
ACz5*34*5*AO-5*34*5*MA(AO,5)+5*34*4*MA(AO,4)+5*4*33*MA(Y,33)-4*34*4*MA(Y,4))/116,linethick0;
ACl5*34*MA(AO,4)-34*4*MA(Y,4)+5*33*MA(Y,33))/29,linethick0;
KAC:=IF(AC>ac1 AND Ao>ao1,1,0);
KAO:=IF(AC<ac1 AND Ao<ao1,-1,0);
蓝:SMA(Y,13,1),COLORBLUE;
红:SMA(Y,8,1),COLORRED;
绿:SMA(Y,5,1),COLORGREEN;
上碎型:IF(H>=R2,UL,REF(UL,BARSLAST(H>R2))),COLORMAGENTA,linethick0;
下碎型:IF(L<=R2,DL,REF(DL,BARSLAST(L<=R2))),COLORYELLOW,linethick0;
STICKLINE(BARSLAST(ABS(上碎型-REF(上碎型,1)))<BARSLAST(c>上碎型 AND REF(c,1)<REF(上碎型,1)),上碎型,上碎型,3,1),COLORMAGENTA;
STICKLINE(BARSLAST(ABS(下碎型-REF(下碎型,1)))<BARSLAST(c<下碎型 AND REF(c,1)>REF(下碎型,1)),下碎型,下碎型,3,1),COLORYELLOW;
OL:=(170*MA(Y,5)-170*MA(Y,34)+165*MA(Y,33)-136*MA(Y,4))/29;
CL:=(165*ma(y,33)-136*ma(y,4)+170*(4*MA(AO,4)+5*(REF(AO,4)-MA(REF(AO,4),5)))/4)/29;
H1:=REF(H,4);
H2:=REF(H,3);
H3:=REF(H,2);
H4:=REF(H,1);
H5:=H;
L1:=REF(L,4);
L2:=REF(L,3);
L3:=REF(L,2);
L4:=REF(L,1);
L5:=L;

DRAWICON(c>上碎型 AND REF(c,1)<REF(上碎型,1),H*1.015,4);
DRAWICON(c<下碎型 AND REF(c,1)>REF(下碎型,1),L*0.99,5);
DRAWICON(KU=1 AND REF(KU,1)=0 and c<0,L,4);
DRAWICON(KD=-1 AND REF(KD,1)=0 and c<0,H*1.01,5);
DRAWICON(KU=0 AND REF(KU,1)=1 and c<0,H*1.01,7);
DRAWICON(KD=0 AND REF(KD,1)=-1 and c<0,L,6);
STICKLINE(KAC=1 AND C>=O,O,C,8,1),COLORRED;
STICKLINE(KAO=-1 AND C>=O,O,C,8,1),COLORGREEN;
STICKLINE(KAO=0 AND KAC=0 AND C>=O,O,C,8,1),COLORGRAY;
STICKLINE(C>=O,H,C,0.4,1),COLORRED;
STICKLINE(C>=O,O,L,0.4,1),COLORRED;
STICKLINE(KAC=1 AND C<O,O,C,8,0),COLORRED;
STICKLINE(KAO=-1 AND C<O,O,C,8,0),COLORGREEN;
STICKLINE(KAO=0 AND KAC=0 AND C<O,O,C,8,0),COLORGRAY;
STICKLINE(O>C,H,O,0.4,1),COLORCYAN;
STICKLINE(O>C,C,L,0.4,1),COLORCYAN;
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3));
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
DRAWTEXT(JDU2,L*0.9,'<=空转多');
DRAWTEXT(JUD2,H*1.2,'<=多转空');
DRAWTEXT(JDU3,L*0.9,'<=多续多');
DRAWTEXT(JUD3,H*1.2,'<=空续空');

yy:=(h+l+c)/3;
均价:STICKLINE(yy>0.05,yy,yy,9,0),COLORBLUE;{当天成交重心};

VA:=CROSS(EMA(c,3),EMA(C,13));
VB:=EMA(C,3)>EMA(C,8);
DRAWICON(VA and  VB,EMA(c,8),1);

VarA:=IF(CLOSE and MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);
VarB:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VarA>0, 91, 0);
STICKLINE(VarB>90,L*0.99,L*0.98,5,0),COLORYELLOW;
DRAWTEXT(VarB>90,LOW*0.98,'▲追涨'),COLORYELLOW;

V1:=EMA(EMA(EMA(CLOSE,8),13),55);
V2:=(REF(HIGH,1)+REF(LOW,1))/2;
V3:=MA(CLOSE,20)+2*STD(CLOSE,20);
DRAWICON(CROSS(V2,V3),HIGH*1.035,2);
DRAWTEXT(CROSS(V2,V3),HIGH*1.02,'<--卖出'),COLORblue;
V4:=REF(CLOSE,1);
V5:=SMA(MAX(CLOSE-V4,0),7,1)/SMA(ABS(CLOSE-V4),7,1)*100;
V6:=CROSS(79,V5);
V7:=FILTER(V6,4);
DRAWICON(V7,HIGH*1.035,2);
DRAWTEXT(V7,HIGH*1.02,'<--卖出'),COLORgreen;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,分析家,卖出,指标,空转
关键字:
相关阅读:
  • >>公式:通达信操盘手乾坤图主图指标公式(主图)
    SJTJ:=DATE<1590301;MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+...
  • >>公式:转最全分时叠加指标(大盘+板块+概念+地域(分时)
    N:=叠加线数;{叠加线数(4,14)}时长:=if(HOUR>=10 AND HOUR<15 ,1,0);{10点至 15点}DRAWTEXTABS(0,0,'板块:'+BKNAME),Colorcyan,linethick1;均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SU...
  • >>公& 俠bs1NE& 俠bs竍r /> 没有未来函数,60分钟线出现信号买入一直持有,黄点变色(蓝)卖出。不怕主力洗盘,黄点一直持有。参数:N 1 50 20 N1 1 20 7 N2 1 100 79JJ:=(CLOSE+HIGH+LOW)/3;A:=EMA(JJ,10);B:=REF(A,1); STICKLINE(A>B,A,B,5,0),COLORY...
  • >>指标源码:RSI的小秘密——(副图 源码)(副图)
    源码:买入信号是xx上穿-10,卖点信号为“!”作参考。同时观察背景rsi的超买超卖。R1:=(RSI-50)/1.5;{将RSI指标转换到零轴附近并按比例缩小}DRAWBAND(R1,RGB(0,180,255),18,RGB(00,00,00));R2:=IF(R1>=0,0,R1);DRAWBAND(-15,RGB(255...


  • 友情链接: 庄家 | 宏旺电子 | 海口成人用品 | 股票入门 |5日线 |大智慧公式| 通达信指标公式 | 生活技巧 | 笑话 |